Subject: Doubt on OBGP

From: Marcos Antonio De Almeida Cora <[email-masked]>
Date: Wed, 4 Sep 2002 13:53:29 -0300 (EST)

Hi all, 

 My name is Marcos, I'm MSc Student of School of
Electrical and Computer Engineering (http://www.fee.unicamp.br) of State
University of Campinas (http://www.unicamp.br), Brazil.

 I have a doubt on OBGP. I'd like to know if GMPLS support OBGP as a
signaling protocol or only CR-LDP and RSVP-TE is used ???

 If yes, where can I find informations about it.

 Thanks, 

        Marcos

_________________________________________________________________

  Marcos Antônio de Almeida Corá    
  School of Electrical and Computer Engineering
  Departament of Telematics
  State University of Campinas/Brazil - UNICAMP
  Phone: +55 (19) 3788.3711 - Branch: 73723   
  Home Page: www.dt.fee.unicamp.br/~cora
_________________________________________________________________

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 4 Sep 2002 11:00:09 -0700

Hi Marcos,

If you mean Optical BGP, this would be for multi-area
routing, not signaling.  I believe ccamp is not yet
chartered to address multi-area routing, or at least
has not seriously taken this issue up at this point.

Also, the status of CR-LDP extensions for GMPLS is not 
clear given that there has been a push to cap work
on CR-LDP.  Is this still going for Proposed Standard,
or will this become Informational?

Cheers,

L. Ong
Ciena

-----Original Message-----
From: Marcos Antonio De Almeida Cora [mailto:[email-masked]]
Sent: Wednesday, September 04, 2002 9:53 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Doubt on OBGP

 Hi all, 

 Thanks, 

        Marcos