Subject: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00.txt

From: "Hitesh Kulkarni" <[email-masked]>
Date: Wed, 09 Oct 2002 13:03:32 -0700

Expiry date says July 2002.. Has it gone through the last call already or it 
has been discontinued ?? Thanks

_________________________________________________________________
Join the world’s largest e-mail service with MSN Hotmail. 
http://www.hotmail.com

---

From: Alia Atlas <[email-masked]>
Date: Wed, 09 Oct 2002 16:12:59 -0400

A revised version is in progress and should be out soon.

Alia

At 01:03 PM 10/9/2002 -0700, Hitesh Kulkarni wrote:
>Expiry date says July 2002.. Has it gone through the last call already or 
>it has been discontinued ?? Thanks
>
>
>
>Join the world's largest e-mail service with MSN Hotmail. 
>http://www.hotmail.com
>

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Wed, 09 Oct 2002 16:12:01 -0400

Hi,

We're currently working on the rev-01 which will be posted for IETF-55.

JP.

---

From: Ping Pan <[email-masked]>
Date: Wed, 09 Oct 2002 13:18:25 -0700

A new version is in the process to spin out. There is no big changes.

Sorry!

- Ping

Hitesh Kulkarni wrote:
> Expiry date says July 2002.. Has it gone through the last call already 
> or it has been discontinued ?? Thanks
> 
> 
>