Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt

From: Shahram Davari <[email-masked]>
Date: Thu, 10 Oct 2002 14:00:52 -0700

Ping,

Have you considered removing the path-specific method from this draft? A number of people expressed their concern regarding the path-specific method, and did not get any satisfactory response from you. Also I gave a number of other comments that you seemed to agree with some of them. have you corrected those items too?

Thanks,
-Shahram

> -----Original Message-----
> From: Ping Pan [mailto:[email-masked]]
> Sent: Wednesday, October 09, 2002 4:18 PM
> To: Hitesh Kulkarni
> Cc: [email-masked]
> Subject: Re: what's the status of
> draft-ietf-mpls-rsvp-lsp-fastreroute-00.txt
> 
> 
> A new version is in the process to spin out. There is no big changes.
> 
> Sorry!
> 
> - Ping
> 
> Hitesh Kulkarni wrote:
> > Expiry date says July 2002.. Has it gone through the last 
> call already 
> > or it has been discontinued ?? Thanks
> > 
> > 
> > 
> > _________________________________________________________________
> > Join the world’s largest e-mail service with MSN Hotmail. 
> > http://www.hotmail.com
> > 
> 
>

---

From: "Pan, Ping" <[email-masked]>
Date: Thu, 10 Oct 2002 14:37:57 -0700

Shahram,

I have included some of your concerns in the new version, which will 
come out soon.

As for the path-specific method, we cannot take it out for a simple 
reason, that is, it is how Juniper had implemented and deployed. For an 
LSP, SESSION and SENDER_TEMPLATE objects will be identical for both 
working and detour LSPs. But all the detours will have a DETOUR object. 
You use the merging rules to figure out what to. The advantage for such 
method is state aggregation, compare with sender-specific. The pain is 
the merging rules.

Thanks!

- Ping