Subject: Reminder: we need the MPLS TE MIB revision before the deadline

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 25 Oct 2002 20:32:07 +0200

Please make sure we get a new rev ASAP so people can prepare

Thanks,
Bert

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 28 Oct 2002 14:18:06 -0400

I just returned from paternity leave, so a new revision will
probably not be ready for at least a week. I am finishing up
the FTN MIB in the next few days, and am targeting Friday
for publication.

         --Tom

>Please make sure we get a new rev ASAP so people can prepare

Success is relative; the more success, the more relatives. -Anonymous