Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt

From: "VILLARREAL, STEVE (SBC-MSI)" <[email-masked]>
Date: Thu, 10 Oct 2002 16:09:28 -0500

Is there someone who can give a good comparison between PNNI and MPLS ?

---

From: "Pan, Ping" <[email-masked]>
Date: Thu, 10 Oct 2002 14:40:12 -0700

Please... find a church and argue there. As far as I am concerned, both 
are great as long as customers want them.