Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt

From: "Pan, Ping" <[email-masked]>
Date: Thu, 10 Oct 2002 15:19:15 -0700

> -----Original Message-----
> From: Shahram Davari [mailto:[email-masked]]
> Sent: Thursday, October 10, 2002 3:08 PM
> To: Pan, Ping
> Cc: Hitesh Kulkarni; [email-masked]
> Subject: RE: what's the status of
> draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt
> 
> 
> There is always a risk of implementing a technology before it 
> is standardized.
> If we go by your logic then every implementation in the field 
> must be standardized !
> 

If customers are buying and deploying, YES!

---

From: "Brijesh Kumar" <[email-masked]>
Date: Thu, 10 Oct 2002 23:30:17 -0700

----- Original Message -----
From: "Pan, Ping" <[email-masked]>
To: "'Shahram Davari'" <[email-masked]>

> If customers are buying and deploying, YES!

Ping,

I think it is an emotional response not a logical one.

It is somewhat out of the context, but if IEEE 802.11 WLAN standardization
group was to go by this logic, they would have ended blessing over 30
different proprietary standards developed by various companies over the last
decade for wireless LANs. Shahram does have a very valid point here.

cheers,

--brijesh