Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt

From: Shahram Davari <[email-masked]>
Date: Fri, 11 Oct 2002 07:09:55 -0700

Unfortunately I did not see any consensus? and in fact I saw many
objections. Therefore since no consensus exits for path-specific method,
it has to be taken out of the draft.

-Shahram

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Friday, October 11, 2002 9:10 AM
> To: Shahram Davari
> Cc: [email-masked]
> Subject: RE: what's the status of
> draft-ietf-mpls-rsvp-lsp-fastreroute-00. txt
> 
> 
> 
> > > As for the path-specific method, we cannot take it out 
> for a simple
> > > reason, that is, it is how Juniper had implemented and
> > > deployed.
> >
> >Although I have tried this a couple of times, but let me do it again:
> >
> >IETF is a standard organization. It is not a place to rubber stamp
> >individual companies implementations, but rather a place to 
> figure out
> >the best solutions for the industry.
> >
> >There is always a risk of implementing a technology before 
> it is standardized.
> >If we go by your logic then every implementation in the 
> field must be 
> >standardized !
> >
> >Does that make sense?
> 
>          Sharam,
> 
>          At the risk of repeating myself and others on the 
> topic, remember the
> IETF mantra: working code and rough consensus.   This is to a 
> large part
> why the Internet works today and is still not a research project.
> 
>          --Tom
> 
> 
> Success is relative; the more success, the more relatives. -Anonymous
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 11 Oct 2002 13:45:17 -0400

If you read it carefully, my statement was actually not voting in 
favor of
one approach over another; rather, contesting Sharam's original statement
that was down-playing the importance of working implementations within
the context of IETF standards in exchange for architectural purity.

         --Tom

>After following Shahram's mails on the issue, it doesn't look like that  the
>draft has a consensus.
>The working code only comes after there is a consensus, not other way round.
>Otherwise, it is not clear  whose "working code" one is talking about.
>
>Cheers,
>
>--brijesh
>
>----- Original Message -----
>From: "Shahram Davari" <[email-masked]>
>To: "'Thomas D. Nadeau'" <[email-masked]>
>Cc: <[email-masked]>
>Sent: Friday, October 11, 2002 7:09 AM
>Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00.
>txt
>
>

---

From: "Brijesh Kumar" <[email-masked]>
Date: Fri, 11 Oct 2002 10:26:32 -0700

Tom,

Cheers,

--brijesh

----- Original Message -----
From: "Shahram Davari" <[email-masked]>
To: "'Thomas D. Nadeau'" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, October 11, 2002 7:09 AM
Subject: RE: what's the status of draft-ietf-mpls-rsvp-lsp-fastreroute-00.
txt