Subject: RE: DiffServ MPLS over Ethernet (L-LSP vs E-LSP)

From: Shahram Davari <[email-masked]>
Date: Mon, 21 Oct 2002 07:45:56 -0700

Diffserv is not supported for non-802.1q networks.

-Shahram

> -----Original Message-----
> From: Vishal M [mailto:[email-masked]]
> Sent: Friday, October 18, 2002 10:03 PM
> To: [email-masked]
> Subject: DiffServ MPLS over Ethernet (L-LSP vs E-LSP)
> 
> 
> 
> Hi,
> 
> If someone wants to use MPLS over ethernet and support
> DiffServ extensions for MPLS (i.e MPLS DS TE), can one
> still choose between using E-LSP or L-LSPs ? 
> 
> The reason for the doubt is:
> The Ethernet header (like ATM) doesn't have any QoS
> information field (unless 802.1q is supported). So
> does that imply that E-LSP can't be used when ethernet
> is the underlying media (and 802.1q is not supported).
> 
> Is L-LSP the only choice then?
> 
> Thanks for your inputs,
> 
> Regards,
> Vishal.
> 
> 
> __________________________________________________
> Do you Yahoo!?
> Y! Web Hosting - Let the expert host your web site
> http://webhosting.yahoo.com/
>

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 21 Oct 2002 12:51:35 -0400

In message <[email-masked]
>, Shahram Davari writes:

Shahram,

Diffserv works perfectly fine on non-802.1q point to point links
(which is quite common in ISP POPs).  It also happens to work if you
are using GbE or 10GbE in a aggregation or access application where
the circuits feeding in are lower speed.  This only works because the
sum of all feeds is significantly less than the GbE/10GbE bandwidth.

This is just a minor clarification and generally your statement
"Diffserv is not supported for non-802.1q networks" is true.  Point to
point ethernet links and constrained feed bandwidth in ISP aggregation
or access POPs can be considered special cases.

The point is that some ISPs are using GbE/10GbE with diffserv and
without 802.1q, though admitedly in special situations.

Curtis