Subject: RE: Last call on LSP Ping

From: Shahram Davari <[email-masked]>
Date: Fri, 6 Dec 2002 10:35:22 -0800

> >, Shahram Davari writes:
> > I understand the intent, but these RFCs explicitly prohibit sending 
> > 127/8 addresses out of any box. It is for a node's internal 
> use only.
> > 
> > -Shahram
> 
> 
> This does not make it routeable.  It is no more a violation than using
> a an IP source route with a 127.0.0.1 destination when you 
> know that the
> destination used the standard numbering of the loopback.
> 
> If any part of 127/8 became routable then it would be a violation of
> the intent.
> 
> The LSP-ping objectors seem to be grasping at straws with this one.
> 
> Curtis

Yes, but it makes it droppable even by correct egress.

-Shahram

---

From: Curtis Villamizar <[email-masked]>
Date: Fri, 06 Dec 2002 13:48:58 -0500

In message <[email-masked]
> Yes, but it makes it droppable even by correct egress.

We'll process it as specified in lsp-ping.  So will Cisco and Juniper.
And we won't a bit guilty about it because it does not violate rfc1700
in any way.

Curtis