Subject: RE: Last call on LSP Ping

From: Shahram Davari <[email-masked]>
Date: Mon, 9 Dec 2002 10:05:32 -0800

I think you are just imagining things that are not true.

-Shahram

> -----Original Message-----
> From: Curtis Villamizar [mailto:[email-masked]]
> Sent: Monday, December 09, 2002 12:23 PM
> To: Shahram Davari
> Cc: [email-masked]'; David Allan; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: Last call on LSP Ping 
> 
> 
> 
> In message 
> <[email-masked]
> >, Shahram Davari writes:
> > Curtis,
> > 
> > > Dave,
> > > 
> > > Since you asked, yes I do think the comments by two or more
> > > individuals are more obstructionist than constructive, 
> but it seems
> > > particularly clear in this issue.
> > > 
> > 
> > I am disturbed by this statement. Would you please point 
> out which of my
> > ignored comments are obstructive rather than constructive? As far as
> > I can see many of my comments were even echoed by Eric 
> rosen (unless you beli
> > eve
> > that he intends to obstruct his own company's proposal).
> > 
> > Regarding the 127/8 issue, many others have the same 
> concern. Besides,
> > this is not an obstructive comment, because there are many 
> other ways around 
> > it.
> > Obstructive means the draft will fall apart without it.
> > 
> > -Shahram
> 
> 
> You have not cited any technical reason for avoiding 127/8.  You have
> cited documents and tried to manipulate the interpretation to claim
> that any use of 127/8 is forbidden.
> 
> What alternate did you propose that would have the characteristics of
> never being routeable and therefore never have to potential to be
> delivered by IP rather than the intended MPLS LSP(s)?  I must have
> missed that proposal.
> 
> Obstruction means getting in the way (of some sort of progress) for no
> other reason than to get in the way.
> 
> If you are making a point to steer us toward a better solution, that
> certainly hasn't been clear.  If you think some entirely alternate
> solution (Y.1711) is a better solution, then you should work on that
> solution and stay out of this discussion.  It is like disrupting the
> ISIS WG with a constant "OSPF is better" mantra or insisting that ISIS
> do everything the OSPF way (or doing the same in the OSPF WG).
> 
> Curtis
>

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 09 Dec 2002 13:42:54 -0500

In message <[email-masked]
> I think you are just imagining things that are not true.

I'll admit that any alternate proposal to using 127/8 made by you was
purely imagined on my part.  Or were you referring to something else?
:-)

Curtis