Subject: Extending VLAN's over public network..(Ethernet Over MPLS)

From: "Madhan Kumar" <[email-masked]>
Date: Mon, 2 Dec 2002 13:04:07 +0530

Hello Everybody,

I need some clarifications on extending VLAN's over public network. Initially VLAN concept is introduced only for privately administered domains as per 802.1Q (Packet never pass through public domain). 

My question is, Is it possible to extend VLAN over public domain ? Martini's draft on "Ethernet Over MPLS" talks about tranmitting Ethernet packet over MPLS. Is this the idea behind extending VLAN's across public domain ?

If so, how a VLAN identifier (VLAN Id or tag) can be mapped to an LSP at the provider edge. Are they configured manually or, are there any standards/protocol for this. 

Thanks in advance for your replies.

Regards,
Madhan

---

From: "Srikn" <[email-masked]>
Date: Mon, 2 Dec 2002 13:27:21 +0530

Hi Madhan,

Refer to draft-ietf-pwe3-enet-mib and other related drafts in pwe3 working
group for further details.

Regards,
Srikanth.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Madhan
Kumar
Sent: Monday, 2 December 2002 1:04 PM
To: [email-masked]
Subject: Extending VLAN's over public network..(Ethernet Over MPLS)

Hello Everybody,

I need some clarifications on extending VLAN's over public network.
Initially VLAN concept is introduced only for privately administered domains
as per 802.1Q (Packet never pass through public domain).

My question is, Is it possible to extend VLAN over public domain ? Martini's
draft on "Ethernet Over MPLS" talks about tranmitting Ethernet packet over
MPLS. Is this the idea behind extending VLAN's across public domain ?

If so, how a VLAN identifier (VLAN Id or tag) can be mapped to an LSP at the
provider edge. Are they configured manually or, are there any
standards/protocol for this.

Regards,
Madhan

***************************************************************************
This message is proprietary to Future Software Limited (FSL) 
and is intended solely for the use of the individual to whom it
is addressed. It may contain  privileged or confidential information 
and should not be circulated or used for any purpose other than for 
what it is intended. 

If you have received this message in error, please notify the
originator immediately. If you are not the intended recipient,
you are notified that you are strictly prohibited from using,
copying, altering, or disclosing the contents of this message. 
FSL accepts no responsibility for loss or damage arising from 
the use of the information transmitted by this email including
damage from virus.
***************************************************************************