Subject: RE: IANA Considerations for RSVP

From: Bala Rajagopalan <[email-masked]>
Date: Mon, 27 Jan 2003 15:29:46 -0500

> -----Original Message-----
> From: Curtis Villamizar [mailto:[email-masked]]

> > Going forward, I hope the IETF makes it mandatory
> > to have outside work examined in the relevant WGs with
> > the same seriousness as regular WG items (or assign
> > evaluation teams, like design teams). This would bring
> > overall sanity and be beneficial for all groups.
> > 
> 
> Any organization or representative may sumbit an internet draft and it
> may be given consideration by the WG.  It carries no more weight than
> any other individual WG submission.
> 
> If the WG is not interested, that is the end of it.
> 
> Curtis
>

This is precisely the problem. The above mode of operation is fine
when considering work to be done within an IETF WG. But it
results in the sort of grumbling we heard recently when external 
orgs do independent work. There needs to be a process to
look at external work more rigorously (or, ignore "uninteresting" 
work completely and not worry about IETF protocol changes elsewhere).

Bala

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 27 Jan 2003 17:41:33 -0500

In message <[email-masked]>, Bala R
> work completely and not worry about IETF protocol changes elsewhere).

Uninteresting in this context usually means that there is no consensus
on any good reason for a particular protocol extension to exist or
that there is sufficient concensus that the protocol extension
represents a poorly engineered solution.

Its just when you ask for codepoints for "uninteresting" work that
there is trouble.

The IETF should not feel obligated to accommodate a study group coming
to it that is trying to jam a square peg into a round hole.

Curtis