Subject: mpls wg at IETF 57 in Vienna

From: Loa Andersson <[email-masked]>
Date: Tue, 17 Jun 2003 11:18:58 +0200

All,

the 57th IETF meeting to be held in Vienna is appraoching ever faster,
(OK I admit that that is a subjective point of virew, nevertheless...)
it is time to set the agenda for the mpls working group.

Note that to get a time slot, you MUST have submitted a draft by
the draft deadline (June 30, 9:00AM ET). Furthermore, these time
slots are for discussing and resolving issues raised on the mailing
list, or for first time drafts, a *very* brief overview of the idea,
why it's relevant, and how it fits into the mpls charter.

No presentations!

If you request a time slot, please follow up and start an email
discussion on the ppvpn list.

Thanks,

Loa and George.

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 17 Jun 2003 16:06:10 -0700 (PDT)

> discussion on the ppvpn list.

And, for grins, on the MPLS list as well.

Or vice versa :-)

Kireeti.

---

From: "Vishal Sharma" <[email-masked]>
Date: Tue, 17 Jun 2003 18:35:17 -0700

Loa,

> discussion on the ppvpn list.

I suppose you mean MPLS mailing list :-)

(I guess the burden of the Chair who chairs multiple WGs!)

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Loa
> Andersson
> Sent: Tuesday, June 17, 2003 2:19 AM
> To: MPLS WG
> Cc: Alex Zinin; Bert Wijnen; George Swallow
> Subject: mpls wg at IETF 57 in Vienna
> 
> 
> All,
>

---

From: lidefeng <[email-masked]>
Date: Wed, 18 Jun 2003 10:54:54 +0800

> discussion on the ppvpn list.

Why should we follow up and start an email discussion on the ppvpn list when
request a time slot in the MPLS wg?If so,

In,the 57th IETF meeting.I Would like to give a brief overview of:
a) draft-libin-hierarchy-pe-bgp-mpls-vpn-02.txt
b) draft-sheng-ppvpn-isis-bgp-mpls-01.txt

They are both l3vpn topics. draft-libin-hierarchy-pe-bgp-mpls-vpn-02  is
about the problem of  scalability of PE in 2547VPN and the access to the
different layer BGP/MPLS VPN customer,which is not addressed in 2547bis; and
draft-sheng-ppvpn-isis-bgp-mpls-01.txt address the issue of IS-IS as the
PE-CE routing protocol mechanism for 2547  including the consideration of
wide metric situation.

Regards
Defeng Li

----- Original Message -----
From: "Loa Andersson" <[email-masked]>
To: "MPLS WG" <[email-masked]>
Cc: "Alex Zinin" <[email-masked]>; "Bert Wijnen" <[email-masked]>;
"George Swallow" <[email-masked]>
Sent: Tuesday, June 17, 2003 5:18 PM
Subject: mpls wg at IETF 57 in Vienna

---

From: "Jack Lu" <[email-masked]>
Date: Wed, 18 Jun 2003 11:17:39 +0800

test

---

From: "Jack Lu" <[email-masked]>
Date: Wed, 18 Jun 2003 12:51:17 +0800

Dear all,
I think that VPLS or TLS looks like draft-martini of l2 mpls vpn service. Is
it right?
There are another new concept " vMAN", which could provide VPLS in a MAN
through layer-2 VPLS-enabled switches, no routers. Thus, one problem puzzled
me, how can  L2 switches setup LSPs without routers' supports?  ldp/cr-ldp
or rsvp-te enable? rely on only L2 forwarding table?

pls give some comments. TIA

Jack

---

From: Loa Andersson <[email-masked]>
Date: Wed, 18 Jun 2003 12:54:08 +0200

OK - I confess - I thought that I sent both the ppvpn and mpls
agenda mails at the same time, but found that I hadn't :(

so it is (for once not a typo - it a cut and paste error)

I think we not should follow Kireetis advice and double post the
requests for time slots - risk is that I'll give you a slot on
the wrong agenda :) (typos you know ;) )

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Miguel Cruz" <[email-masked]>
Date: Sat, 28 Jun 2003 23:47:16 -0500

remove

Miguel Cruz