Subject: WG lat call on LSR and LDP MIB modules - setting dates

From: Loa Andersson <[email-masked]>
Date: Thu, 12 Jun 2003 10:24:23 +0200

Folks,

the time for this wg call has been extended to June 24th noon CET.

/Loa

-------- Original Message --------
Subject: Re: WG lat call on LSR and LDP MIB modules - CORRECTION!
Date: Tue, 10 Jun 2003 08:12:00 +0200
From: Loa Andersson <[email-masked]>
To: MPLS WG <[email-masked]>
CC: Loa Andersson <[email-masked]>, Bert Wijnen <[email-masked]>,   Alex 
Zinin <[email-masked]>
References: <[email-masked]>

All,

a missundertanding between me and the authors resulted in that the
wrong version of the LDP mib module was sent to this wg last call.

THe correct version is

<draft-ietf-mpls-ldp-mib-11.txt>

this has just been sent for publication (and with a copy to the
mailing list).

My take is that we continue the wg last call as planned, but as
soon as I see the LDP mib being published I will extend the last
call period. This way will get both a head start and the required
period of time.

/Loa

Loa Andersson wrote:
 > All,
 >
 > this is to initiate a two week wg last call on
 >
 >         Multiprotocol Label Switching (MPLS) Label Switching
 >         Router (LSR) Management Information Base
 >         <draft-ietf-mpls-lsr-mib-10.txt>
 >
 > and
 >         Definitions of Managed Objects for the Multiprotocol Label
 >         Switching, Label Distribution Protocol (LDP)
 >         <draft-ietf-mpls-ldp-mib-10.txt>
 >
 > this wg last call ends June 22nd, and is limited to the changes in the
 > IDs since the previous wg last call, as well as interdepencies between
 > the two mib modules and the mib modules listed below.
 >
 > For the LSR MIB please re-read the mail I sent to the list June 6 called
 > "prequeal to WG lat call om the LSR mib module"
 > (OK - my spelling, but admit that it is charming :) )
 >
 > A usual silence will be understood as support, but this would not
 > necessarily stop you from giving positive comments. Please do.
 >
 > There are more MIB modules coming up for wg last call and that have been
 > through wg last call, all of those will have interdependencies.
 >
 > 1. the TC mib module are wg last called and updated, but waiting for the
 >    others to be ready for IESG review
 >    <draft-ietf-mpls-tc-mib-07.txt>
 > 2. the TE link MIB module is in wg last call (to end June 13)
 >    <draft-ietf-mpls-telink-mib-02.txt>
 > 3. the management overview has been through wg lst call and has been
 >    uppdated
 >    <draft-ietf-mpls-mgmt-overview-05.txt>
 >
 > Two other MIB modules are in the pipe and new version will be released
 > shortly
 >
 > 5. The TE mib module  <draft-ietf-mpls-te-mib-nn.txt>
 > 6. The FTN mib module <draft-ietf-mpls-ftn-mib-nn.txt>
 >
 > It is important that we complete this process of reviewing and updtating
 > before the ID cut off date (June 30) for the Vienna meeting.
 >

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Lai, Wai S (Waisum), ALABS" <[email-masked]>
Date: Thu, 12 Jun 2003 13:52:14 -0500

I would like to bring to your attention, once again, the requirements
in
http://ietf.org/internet-drafts/draft-lai-mpls-mib-rqmts-00.txt

For the LDP and possibly the LSR MIBs, requirements are specified in
the above I-D, which include, for example, requirements for performance
and fault management so as to lessen dependence on the NMS.  Such
capabilities should be considered based on the requirements, and if
appropriate, should be included in the appropriate MIBs.

Thanks, Wai Sum

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 4:24 AM
To: MPLS WG
Subject: WG lat call on LSR and LDP MIB modules - setting dates

Folks,

/Loa

-------- Original Message --------
Subject: Re: WG lat call on LSR and LDP MIB modules - CORRECTION!
Date: Tue, 10 Jun 2003 08:12:00 +0200
From: Loa Andersson <[email-masked]>
To: MPLS WG <[email-masked]>
CC: Loa Andersson <[email-masked]>, Bert Wijnen <[email-masked]>,   Alex 
Zinin <[email-masked]>

All,

THe correct version is

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]