Subject: RE: WG lat call on LSR and LDP MIB moduels

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Mon, 9 Jun 2003 23:00:11 +0200

> and
>          Definitions of Managed Objects for the Multiprotocol Label
>          Switching, Label Distribution Protocol (LDP)
>          <draft-ietf-mpls-ldp-mib-10.txt>
> 
Was this MIB not gonna be revised to follow the new STD naming
convention? In order to do MIB compiles for syntax checking, I
now need to go in manually and fix all that otherwsie the
various IMPORTs don't work !!??

Bert

---

From: [email-masked]
Date: Tue, 10 Jun 2003 00:16:41 -0400

Bert and Loa,

I just submitted version 11 which should compile
with the STD change (you were cc'd on this email).

I apologize for my incorrect email to Loa
earlier on sending the MIB to last call.  I forgot about
the STD change and that it wouldn't compile without it.

Please do working group last call on Version 11.   
And again, I apologize for my missing this.

   thanks, Joan