Subject: error in draft-ietf-mpls-ftn-mib-07.txt

From: Stefan Winter <[email-masked]>
Date: Tue, 29 Jul 2003 20:00:16 +0200

Hello,

(posted this one earlier but got no response)

in draft-ietf-mpls-ftn-mib-07.txt there seems to be an error in the MIB
definition of the mplsFTNMapTable.
The table consists of five columns, which are indexed 1,2,3,5,6. There
doesn´t seem to be a real reason for ordering that way; I suggest a
1,2,3,4,5 ordering.

Greetings,

Stefan Winter

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 29 Jul 2003 22:13:03 -0400

We are correcting this in the version
that will be sent to the IESG.  Thanks.

	--Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Stefan Winter
> Sent: Tuesday, July 29, 2003 2:00 PM
> To: [email-masked]
> Subject: error in draft-ietf-mpls-ftn-mib-07.txt
> 
> 
> Hello,
> 
> in draft-ietf-mpls-ftn-mib-07.txt there seems to be an error 
> in the MIB definition of the mplsFTNMapTable. The table 
> consists of five columns, which are indexed 1,2,3,5,6. There 
> doesn´t seem to be a real reason for ordering that way; I 
> suggest a 1,2,3,4,5 ordering.
> 
> Greetings,
> 
> Stefan Winter
>