Subject: draft-ietf-mpls-tc-mib-08.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 15 Jul 2003 08:41:05 +0200

Whne I SYNTAX check (with SMICNG strict checking) I get:

  E: f(mplste.mi2), (217,7) Index item "mplsTunnelInstance" 
     must be defined with syntax that includes a range
  E: f(mplste.mi2), (218,7) Index item "mplsTunnelIngressLSRId"
     must be defined with syntax that includes a range
  E: f(mplste.mi2), (219,7) Index item "mplsTunnelEgressLSRId" 
     must be defined with syntax that includes a range

This is causes by the TCs used as SYNTAX for these index objects
The TCs are in the MPLS-TC mib module. It would be best to add
a range to those TCs in the TC MIB.

See bottom of page 12 and top of page 13 in
   draft-ietf-ops-mib-review-guidelines-01.txt

Bert

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 15 Jul 2003 04:13:12 -0400

Will fix, and will re-publish a draft as soon
as the I-D repository opens.

	--Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Wijnen, Bert (Bert)
> Sent: Tuesday, July 15, 2003 2:41 AM
> To: Mpls (E-mail)
> Subject: draft-ietf-mpls-tc-mib-08.txt
> 
> 
> This is causes by the TCs used as SYNTAX for these index 
> objects The TCs are in the MPLS-TC mib module. It would be 
> best to add a range to those TCs in the TC MIB.
>