Subject: RE: [mpls] draft-raggarwa-mpls-rsvp-upstream-00 for wg doc?

From: "Fang, Luyuan, ALABS" <[email-masked]>
Date: Mon, 13 Feb 2006 08:48:04 -0600

Support.

- Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Loa Andersson
Sent: Friday, February 03, 2006 11:16 AM
To: [email-masked]
Subject: [mpls] draft-raggarwa-mpls-rsvp-upstream-00 for wg doc?

All,

the authors of draft-raggarwa-mpls-rsvp-upstream-00
has requested that it is made a working group document.

Please review, comment and respond to the working group mailing
list if you support it becoming a wg or not.

/Loa and George

PS

yes - there are two separate polls one for

draft-raggarwa-mpls-ldp-upstream-00
and one for
draft-raggarwa-mpls-rsvp-upstream-00

:)

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Drake, John E" <[email-masked]>
Date: Mon, 13 Feb 2006 06:48:54 -0800

Yes

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, February 03, 2006 8:16 AM
> To: [email-masked]

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Mon, 13 Feb 2006 09:10:22 -0600

> list if you support it becoming a wg or not.

Yes.

---

From: "Vijayanand C - CTD, Chennai." <[email-masked]>
Date: Tue, 14 Feb 2006 19:26:49 +0530

I have a question/suggestion here applicable to both the drafts-
 While the downstream(Rd) indicates its capability to accept upstream labels
from its peer(Ru),would nt it be desirable for it to advertise a label range
it can accept. This would avoid problems of the upstream assigned label
distributed by a peer(Ru)  colliding with an LSRs(Rd) own downstream
assigned label which it has distributed out to its other peers(other than
Ru) for other FECs/flows, especially when the upstream label is not tunneled
in ip or mpls.

Regards,
Vijay

> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Loa Andersson
> Sent: Friday, February 03, 2006 9:46 PM
> To: [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls
DISCLAIMER 
This message and any attachment(s) contained here are information that is confidential, proprietary to HCL Technologies 
and its customers. Contents may be privileged or otherwise protected by law. The information is solely intended for the 
individual or the entity it is addressed to. If you are not the intended recipient of this message, you are not authorized to 
read, forward, print, retain, copy or disseminate this message or any part of it. If you have received this e-mail in error, 
please notify the sender immediately by return e-mail and delete it from your computer

---

From: "Pal, Anjaneya" <[email-masked]>
Date: Thu, 16 Feb 2006 21:00:06 +0530

Vijay,

I think the collision won't happen bcoz Rd will be using different
(context-specific) labelspace for the label distributed by peer Ru (as a
part of upstream assigned label) and that distributed by itself to other
peers (as a part of downstream assigned label). So if Rd support
upstream-assigned label bindings then it maintains different ILM tables
for different context-specific labelspaces. And when Rd gets a labeled
pkt it first determines the context-specific labelspace and hence looks
up for the label in the corresponding ILM table. Section 7 of
"draft-raggarwa-mpls-upstream-label-01.txt" gives some insight on this.

Regards,
-Anjan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Vijayanand C - CTD, Chennai.
Sent: Tuesday, February 14, 2006 7:27 PM
To: Loa Andersson; [email-masked]
Subject: RE: [mpls] draft-raggarwa-mpls-rsvp-upstream-00 for wg doc?

I have a question/suggestion here applicable to both the drafts-
 While the downstream(Rd) indicates its capability to accept upstream
labels
from its peer(Ru),would nt it be desirable for it to advertise a label
range
it can accept. This would avoid problems of the upstream assigned label
distributed by a peer(Ru)  colliding with an LSRs(Rd) own downstream
assigned label which it has distributed out to its other peers(other
than
Ru) for other FECs/flows, especially when the upstream label is not
tunneled
in ip or mpls.

Regards,
Vijay

> https://www1.ietf.org/mailman/listinfo/mpls
DISCLAIMER 
This message and any attachment(s) contained here are information that
is confidential, proprietary to HCL Technologies 
and its customers. Contents may be privileged or otherwise protected by
law. The information is solely intended for the 
individual or the entity it is addressed to. If you are not the intended
recipient of this message, you are not authorized to 
read, forward, print, retain, copy or disseminate this message or any
part of it. If you have received this e-mail in error, 
please notify the sender immediately by return e-mail and delete it from
your computer

---

From: [email-masked]
Date: Tue, 21 Feb 2006 11:22:10 -0500

Hi,

Support.

Support.

Regards,
Zubair

> -----Message d'origine-----
> De : [email-masked]
> [mailto:[email-masked]] De la part de Loa Andersson
> Envoyé : vendredi 3 février 2006 17:16
> À : [email-masked]
> Objet : [mpls] draft-raggarwa-mpls-rsvp-upstream-00 for wg doc?
>
> All,
>
> Please review, comment and respond to the working group
> mailing list if you support it becoming a wg or not.
>
> /Loa and George
>
> PS
>

---

From: "DECRAENE Bruno RD-CORE-ISS" <[email-masked]>
Date: Thu, 23 Feb 2006 20:33:42 +0100

Hi,

> draft-raggarwa-mpls-ldp-upstream-00

I support.

> draft-raggarwa-mpls-rsvp-upstream-00

I support.

Regards,
Bruno
> Sent: Friday, February 03, 2006 5:16 PM
> To: [email-masked]

---

From: <[email-masked]>
Date: Fri, 24 Feb 2006 10:53:49 -0700

Support

-Thomson

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, February 03, 2006 11:16 AM
To: [email-masked]
Subject: [mpls] draft-raggarwa-mpls-rsvp-upstream-00 for wg doc?

All,

/Loa and George

PS

:)

-- 
Loa Andersson