Subject: RE: [mpls] Comments on draft-swallow-mpls-mcast-cv-00

From: <[email-masked]>
Date: Thu, 10 Aug 2006 14:57:16 +0100

Tom,

Thanks.

I notice that draft-swallow-mpls-mcast-cv-00 is not available from the
internet-drafts repository.

One response inline (I've snipped the rest).

Thanks
Ben

Thomas D. Nadeau <mailto:[email-masked]> wrote:
>> 3) Section 3.2 states
>> 
>> "The Refresh Interval is set to a relatively long value.  The root
>> MUST refresh the session within this interval.  The root MAY jitter
>> refresh messages but the Refresh Interval serves as a hard upper
>> bound on the jittering.  MPLS Echo Requests which refresh the CV
>> Session SHOULD be sent on average at approximately one third of the
>> Refresh Interval." 
>> 
>> However Section 3.1 defines the Refresh Interval as "the minimum
>> period before a refresh message is sent in milliseconds."
>> 
>> There seems to a conflict in the two defintions, where Section 3.1
>> states it is a mininum period and Section 3.2 states that it is a
>> upper bound.  Which is it?
> 
> TDN: The refresh interval for the bootstrapping messages is
> 	supposed to be relatively long -- on the order of
> 	multiple seconds or minutes.

So the definition in section 3.2 is the correct one and the definition
in section 3.1 needs changing?

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 10 Aug 2006 10:41:05 -0400

> internet-drafts repository.

	Yes. George mentioned during his presentation that
he misspelled the email address for [email-masked],
but that he was going to push it out post the meeting.
Let me check with him today.

> in section 3.1 needs changing?

	Yes, 3.2 is correct.

	--Tom