Subject: Re: [mpls] Contents of New Liaison Statement, "G.8110.1 Approval"

From: <[email-masked]>
Date: Wed, 22 Nov 2006 11:08:27 +0100

Hello Tom,

You wondered:

> Downloading this liaison reminds me of something that has been bugging me for
> ages.  As downloaded to my C: disk, it is a Word document of 1953KB and Word
> tells me its Statistics are
> File size     1,999,360 bytes
> Words       105
> Characters 653
> 
> Is that right, is that all the word content of this rather large file (big
> enough for about 30 average sized RFC)?
> Or is there an attachment buried in there somewhere that Word and I are not
> seeing?

There is a word icon at the bottom of the page, if you double click that the attached 
G.8110.1 doc opens. This embedded attachment accounts for the large filesize.

Cheers, Huub.

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Tom Petch" <[email-masked]>
Date: Wed, 22 Nov 2006 11:45:04 +0100

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: "Tom Petch" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, November 22, 2006 11:08 AM
Subject: Re: [mpls] Contents of New Liaison Statement, "G.8110.1 Approval"

> G.8110.1 doc opens. This embedded attachment accounts for the large filesize.

Yes I see it and it has a pale mauve rectangular background.  But when I click
on it, once, twice, right, left, nothing happens.  Just one of those Microsoft
features I guess:-(

Tom Petch