Subject: [mpls] Making draft-davie-ecn-mpls a TSVWG item

From: Magnus Westerlund <[email-masked]>
Date: Mon, 13 Nov 2006 13:47:03 +0200

Hi,
(BCC MPLS for information)

Based on feedback from the TSVWG session in San Diego we think there is 
consensus on adopting draft-davie-ecn-mpls as a TSVWG work item. We are 
hereby confirming this consensus on the list. If you have an opinion 
please state it.

Cheers

Magnus Westerlund
TSVWG chair

Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 16 Nov 2006 15:14:54 -0800 (PST)

On Mon, 13 Nov 2006, Esther Bar-Hall wrote:

This is truly an original message!

Esther, would you mind explaining what this is about?

> -----Original Message-----
> From: Kireeti Kompella [mailto:[email-masked]]
> Sent: Wednesday, November 08, 2006 21:56
> To: LE ROUX Jean-Louis RD-CORE-LAN
> Hi,
>
> I need to know whether there is a way to fully populate a Cage with
> cards and run a "snake" test on all ports with two ports of TE
> connected to the cage, where the NE functions as an LER/LSR?
>
> Please advise on the matter and how will the topology will be and the
> configurations?
>
> Any help will be appreciated.
>
>
>

Kireeti.
-------

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 17 Nov 2006 08:57:55 -0000

Kireeti,

Initial attempts to do snake tests with a box ran into the problem of not 
being able to tell whether the snake was dead or alive until you opened the 
box at which time, if the snake was alive, you would inevitably be bitten. 
This drawback led to snake tests being abandoned for several years until 
someone discovered that you could do the same test using a cage.

The benefit of a cage, clearly, is that you can see in and determine from a 
safe distance whether the snake is alive or not (except for a few cunning 
ones that can lie particularly still). However, another problem has 
manifested itself recently, and this may be what Esther is struggling with. 
Unless the bars of the cage are very close together, or the snake 
unreasonably fat, the cage often appears empty towards the end of the test.

Adrian

----- Original Message ----- 
From: "Kireeti Kompella" <[email-masked]>
To: "Esther Bar-Hall" <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, November 16, 2006 11:14 PM
Subject: Re: [mpls] probability of conifguring in a valid way "snake" teston 
Cards in an LSR?

---

From: Kireeti Kompella <[email-masked]>
Date: Fri, 17 Nov 2006 07:39:46 -0800 (PST)

> unreasonably fat, the cage often appears empty towards the end of the test.

Thank you, Adrian, it's all much clearer now!

If we used an IGP-signaled auto-mesh, would that help?  Then we can 
answer Esther's question: the topology would be full-mesh, and 
configuration (conifguration?) would be considerably simplified.

JP, you can help here.  Can you please add a 'granularity' knob for 
auto-meshes, preferably measured in millimeters?

> Adrian
>
> ----- Original Message ----- From: "Kireeti Kompella" <[email-masked]>

Kireeti.
-------