Subject: [mpls] Poll to make draft-yasukawa-mpls-scaling-analysis-04.txt an MPLS working group document

From: Loa Andersson <[email-masked]>
Date: Fri, 31 Aug 2007 14:28:39 +0200

Working Group,

at the meeting in Chicago Adrian presented

draft-yasukawa-mpls-scaling-analysis-04.txt

the reaction generally was that this is good and useful
work, the authors did not request that the document should
be adopted as a working group document

there were some discussion about whether it should become
a working document, it was agreed that wg co-chairs and
authors should sort this out.

At this point we would therefore want to ask the working
group if there is support to make this a working group
document.

The authors has also suggested that ti should be adopted
under the name:
draft-ietf-mpls-te-scaling-analysis-00.txt
to better reflect the content of the document.

Please send your comments to the working group mailing list.

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

This email was Anti Virus checked by Astaro Security Gateway. http://www.astaro.com

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Fri, 31 Aug 2007 14:31:42 +0200

Hi Loa, all

This is a very relevant and useful work. 
I strongly support it as WG doc.

Regards,

JL

> -----Message d'origine-----
> De : Loa Andersson [mailto:[email-masked]] 
> Envoyé : vendredi 31 août 2007 14:29
> À : [email-masked]
> Cc : David Ward; Ross Callon; Seisho Yasukawa
> Objet : [mpls] Poll to make 
> draft-yasukawa-mpls-scaling-analysis-04.txt anMPLS working 
> group document
> 
> Working Group,
> 
> the reaction generally was that this is good and useful work, 
> the authors did not request that the document should be 
> adopted as a working group document
> 
> there were some discussion about whether it should become a 
> working document, it was agreed that wg co-chairs and authors 
> should sort this out.
> 
> group if there is support to make this a working group document.
>