Subject: Re: [mpls] request for new mplsworking group drafts

From: JP Vasseur <[email-masked]>
Date: Mon, 6 Aug 2007 18:43:13 -0400

On Jul 27, 2007, at 5:08 PM, Loa Andersson wrote:

> Working group,
>
> coming out of the Chicago meeting we have requests from
> the authors of three documents that their IDs are made
> working group drafts.
>
> First:
>        "Security Framework for MPLS and GMPLS Networks"
>        *draft-fang-mpls-gmpls-security-framework-01.txt*
>
> this draft had a very good support at the working group meeting,
> booth in terms of the number of people who had read it and the
> number that thought it is ready to become a working group draft.
>

Yes.

> Second:
>         "Non PHP Behavior and out-of-band mapping for RSVP-TE LSPs"
>         *draft-ali-mpls-rsvp-te-no-php-oob-mapping-01.txt*
>
> this draft had slightly less support, but there were a clear
> interest.
>

Yes.

> Third:
>        "LDP IGP Synchronization"
>        *draft-jork-ldp-igp-sync-03.txt*
>

Abstain.

Thanks.

JP.

> this draft was not discussed at the meeting in Chicago, but
> has been discussed at earlier meetings and updated after that.
>
> Since it is summer and we are going into vacation times we'll
> allow for input on this until August 22. Please send your ffeedback
> to the working group mailing list.
>
> Loa and Geroge
>
>
>
> --  
> Loa Andersson
>
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                            [email-masked]
>
> This email was Anti Virus checked by Astaro Security Gateway.  
> http://www.astaro.com
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: dimitri papadimitriou <[email-masked]>
Date: Sat, 11 Aug 2007 17:38:11 +0200

> number that thought it is ready to become a working group draft.

yes

> this draft had slightly less support, but there were a clear

not sure to understand why the non-PHP needs to be triggered
by the head-end (and not negotiated between the egress & the
penultimate hop) and why the egress would ever distributed a
null label to its penultimate-hop knowing that it needs to
receive a specific label value for its incoming traffic to
determine binding (upper layer binding), concerning the more
general oob mapping i am not sure what this document actually
provides compared to the current situation ? wouldn't in this
out-of-band binding exchanges being needed anyway ?

> has been discussed at earlier meetings and updated after that.

yes, this problem deserves further consideration.

---

From: "Alia Atlas" <[email-masked]>
Date: Tue, 21 Aug 2007 14:35:34 -0400

> has been discussed at earlier meetings and updated after that.

Unsurprisingly, I suppport this.

Alia

---

From: Loa Andersson <[email-masked]>
Date: Mon, 27 Aug 2007 10:15:00 +0200

Working Group,

we have good support to make the following documents working
group documents.

        "Security Framework for MPLS and GMPLS Networks"
         draft-fang-mpls-gmpls-security-framework-01.txt

could the editors please re-publish this Internet Draft as

        *draft-ietf-mpls-gmpls-security-framework-00.txt*

         "Non PHP Behavior and out-of-band mapping for RSVP-TE LSPs"
          draft-ali-mpls-rsvp-te-no-php-oob-mapping-01.txt

could the editors please re-publish this Internet Draft as

        *draft-ietf-mpls-rsvp-te-no-php-oob-mapping-00.txt*

         "LDP IGP Synchronization"
          draft-jork-ldp-igp-sync-03.txt

could the editors please re-publish this Internet Draft as

        *draft-ietf-mpls-ldp-igp-sync-00.txt*

 Loa and George

-- 
Loa Andersson

This email was Anti Virus checked by Astaro Security Gateway. http://www.astaro.com