Subject: [mpls] help

From: manand <[email-masked]>
Date: Wed, 30 Jan 2008 04:26:28 -0800 (PST)

hi every body, im working on MPLS . i have a doubt in control protocol LDP.
i want to develop this Tecnology in switch(not in router) then how can i
communicate the control messages in LDP

-- 
View this message in context: http://www.nabble.com/help-tp15181012p15181012.html
Sent from the IETF - mpls mailing list archive at Nabble.com.

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Emily Chen" <[email-masked]>
Date: Thu, 31 Jan 2008 00:45:24 +0800

I don't quite understand what r u asking  ;-(

On 1/30/08, manand <[email-masked]> wrote:
> View this message in context:
> http://www.nabble.com/help-tp15181012p15181012.html

---

From: "Vishwas Manral" <[email-masked]>
Date: Wed, 30 Jan 2008 13:57:46 -0800

Hi,

You could look at RFC3035. But for LDP to work we will need IP for sure.

Thanks,
Vishwas