Subject: [mpls] http://tools.ietf.org/wg/mpls/draft-asati-mpls-ldp-end-of-lib-01.txt as wg document

From: Loa Andersson <[email-masked]>
Date: Sat, 03 May 2008 15:22:23 +0200

All,

the authors of

http://tools.ietf.org/wg/mpls/draft-asati-mpls-ldp-end-of-lib-01.txt

has requested that the document becomes a working group document.

This is to start a two week poll on the mpls wg mailing list.

Please send your comments to the mailing list; we are explicitly
soliciting both negative and positive comments.

Loa and George

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Mon, 19 May 2008 14:01:36 +0200

All,

this two week poll resulted in no responses :( !

This is surprising - since we had a good support for the
document at the wg meeting.

I don't if the lack of response is because I chose a bad
subject-line, or because I've had quite a bit of problems
with my email-address or because lack of interest.

We are extending the poll until 2008-05-27 (May 27 2008).

Loa and George

-- 
Loa Andersson

                                            [email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 19 May 2008 15:52:49 -0400

I support this becoming a WG document.

Cheers,
Andy

---

From: "Vishwas Manral" <[email-masked]>
Date: Wed, 21 May 2008 08:46:31 +0530

Hi Loa,

The document looks good to me.

Thanks,
Vishwas

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Tue, 27 May 2008 13:26:49 -0400

Support.
- Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: 19 May 2008 08:02
To: [email-masked]
Cc: Ross Callon; David Ward
Subject: [mpls] draft-asati-mpls-ldp-end-of-lib-01.txt as wg document

All,

This is surprising - since we had a good support for the document at the
wg meeting.

I don't if the lack of response is because I chose a bad subject-line,
or because I've had quite a bit of problems with my email-address or
because lack of interest.

Loa and George

--
Loa Andersson

---

From: Monique Morrow <[email-masked]>
Date: Tue, 27 May 2008 10:44:07 -0700

Support also

---

From: <[email-masked]>
Date: Tue, 27 May 2008 13:59:21 -0400

Support 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Monique Morrow
Sent: Tuesday, May 27, 2008 1:44 PM
To: Luyuan Fang (lufang); Loa Andersson; [email-masked]
Cc: Ross Callon; David Ward
Subject: Re: [mpls] draft-asati-mpls-ldp-end-of-lib-01.txt as wg
document

Support also

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 27 May 2008 14:11:38 -0400

Support- 

Thanks

Regards.. Zafar  

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: 19 May 2008 08:02
> To: [email-masked]

---

From: Rajiv Papneja <[email-masked]>
Date: Tue, 27 May 2008 14:43:46 -0400

In favor of making this as a WG document.

/Rajiv

---

From: "Oberfield, Greg" <[email-masked]>
Date: Tue, 27 May 2008 13:51:06 -0500

I'm for it. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, May 27, 2008 12:59 PM
To: Monique Morrow (mmorrow); Luyuan Fang (lufang); [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] draft-asati-mpls-ldp-end-of-lib-01.txt as wg
document

Support 

-----Original Message-----

Support also

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 27 May 2008 19:50:50 -0400

Agree.

Sent from my hacked and unlocked iPhone!

On May 27, 2008, at 1:44 PM, Monique Morrow <[email-masked]> wrote:

>> Behalf Of

---

From: Loa Andersson <[email-masked]>
Date: Wed, 28 May 2008 20:23:37 +0200

All,

much better response, and we have seen good support for making
this a wg document.

Could the authors please republish the draft as

draft-ietf-mpls-ldp-end-of-lib-00

Loa and George

-- 
Loa Andersson

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 28 May 2008 18:07:21 -0400

Hi Loa,

Will publish the draft-ietf-.... by next week (will include minor
updates as well). Thanks.

Cheers,
Rajiv 

> Sent: Wednesday, May 28, 2008 2:24 PM
> To: [email-masked]
> Subject: Re: [mpls] draft-asati-mpls-ldp-end-of-lib-01.txt as 
> wg document - concluded
> 
> All,
>