Subject: Re: [mpls] Poll for draft on EXP Bits to WG draft

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 7 May 2008 17:44:26 +0300

I support the principle, as "EXP" has been a misnomer from the
beginning.

However, I agree with the others who have commented that at this point
CoS is too narrow.
I don't see that "congestion handling" makes the situation any better as
it seems
to rule out metering, expedited forwarding, etc. .

One easy way out would be "QoS", which may be interpreted in the widest
sense
as including service classes, congestion handling, special PHBs, etc.

Y(J)S
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 May 2008 22:56:13 +0100

Hey George/Huub,

>> Instead, on the cover page of the RFCs affected by the change, a note is
>> made saying
>>
>> Updated by RFCxxxx.
>>
>> Where RFCxxxx would be the number given to this.

It would be really cool if this was the case, and I have been asking for 
this for a number of years, but sadly it is not the case.

As a random example...

http://www.ietf.org/rfc/rfc4783.txt
shows
Updates: 3473

but...
http://www.ietf.org/rfc/rfc3473.txt
is silent on the matter.

The only place to get this information is at the RFC index
http://www.rfc-editor.org/rfc-index.html

Changes to RFCs can be made by
- revising them (obsoletes the old one)
- issuing updates (updates the old one)
- filing Errata (visible on line)

Cheers,
Adrian