Subject: [mpls] Difference between RFC 3036 and 5036

From: "sameer kumar sarkar" <[email-masked]>
Date: 15 Jun 2008 12:53:51 -0000

Hi All,Can anyone please tell me, why RFC 5036 has obseleted 3036?What was the problem in RFC 3036 which was fixed in RFC 5036?How was this problem solved??Thanks &amp; Regards,Sameer

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Vishwas Manral" <[email-masked]>
Date: Mon, 16 Jun 2008 21:54:46 +1000

Hi Sameer,

Check Section 7 or RFC5036, it details the differences you are looking for.

Thanks,
Vishwas

On Sun, Jun 15, 2008 at 10:53 PM, sameer kumar sarkar
<[email-masked]> wrote:
> Hi All,
>
> Can anyone please tell me, why RFC 5036 has obseleted 3036?
> What was the problem in RFC 3036 which was fixed in RFC 5036?
> How was this problem solved??
>
> Thanks & Regards,
> Sameer
>