Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc

From: "Ilya Varlashkin" <[email-masked]>
Date: Fri, 19 Sep 2008 14:21:42 +0200

Hi,

The idea of the draft is pretty good, sound and relevant. The are some
details that need to be sorted out, but I'm with both hands supporting
this draft to get WG item status.

Cheers,
iLya

> -----Original Message-----
> >George Swallow wrote:
> >>Sami has request that this become a WG Doc
> >>
> >>Graceful Shutdown of LDP Adjacency
> >>draft-boutros-mpls-ldp-gs-adj-00.txt
> >>
> >>Please indicate your support/non-support
> >>
> >>Poll ends 9/23 at 23:59 GMT
> >>
> >>...George
> >>
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: mushaoxing 63008 <[email-masked]>
Date: Mon, 22 Sep 2008 09:15:55 +0800

Yes,
Thanks

DELIGENCE,STRIVE,ACHIEVEMENT,HAPPINESS!
                          SHAOXING MU

----- 原邮件 -----
发件人: [email-masked]
日期: 星期日, 九月 21日, 2008 上午3:00
主题: mpls Digest, Vol 53, Issue 21
收件人: [email-masked]

> Send mpls mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of mpls digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: Second Poll on renaming EXP bits (Marc Rapoport)
>   2. Re: Poll: Graceful Shutdown of LDP Adjacency to WG Doc
>      (Satish Deshmukh)
>   3. Re: Poll: Graceful Shutdown of LDP Adjacency to WG Doc
>      (Isacco Fontana)
>   4. Re: Poll: Graceful Shutdown of LDP Adjacency to WG Doc
>      (Raveendra Torvi)
>   5. Re: Poll: Graceful Shutdown of LDP Adjacency to WG Doc
>      (Siva Sivabalan (msiva))
> 
> 
> -------------------------------------------------------------------
> ---
> 
> Message: 1
> Date: Fri, 19 Sep 2008 13:24:50 -0700
> From: Marc Rapoport <[email-masked]>
> Subject: Re: [mpls] Second Poll on renaming EXP bits
> To: "[email-masked]" <[email-masked]>
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> 
> 
> Yes !
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of George Swallow (swallow)
> > Sent: Tuesday, September 16, 2008 2:11 PM
> > To: [email-masked]
> > Subject: [mpls] Second Poll on renaming EXP bits
> >
> > The last poll was pretty inconclusive.
> > Counting just the votes which responded to the original
> > subject as requested there was a small majority for Cos.
> > Counting all the votes I could find, the tally was:
> >
> > CoS   24
> > Other 25
> >
> > Either way it is difficult to call the result a consensus.
> > After discussing this with Loa, he asked me to pick a name
> > and go for a second poll.
> >
> > So here goes again.  This time just for one week. Poll ends
> > 23:59 GMT 9/23.
> >
> > The term Traffic Management was supported by quite a few.
> > But that is yet another new term.  IPv6 has a fairly close
> > term, Traffic Class.  This field has exactly the same
> > semantics that we are trying to ascribe to the EXP field.
> > That is it defines both DSCPs and ECN.  So I have chosen that
> > as the next candidate.
> >
> > Please vote by
> >
> > A) responding only to this message
> >
> > B) voting yes or no
> >
> > Yes = support Traffic Class as good enough No  = insist on
> > something else
> >
> > Polls are now open.  (It is primary day in Massachusetts ;-)
> >
> > ...George
> >
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Sat, 20 Sep 2008 05:13:43 -0700 (PDT)
> From: Satish Deshmukh <[email-masked]>
> Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> To: George Swallow <[email-masked]>, "[email-masked]"
> 	<[email-masked]>
> Cc: "Sami Boutros \(sboutros\)" <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=iso-8859-1
> 
> Support.
> 
> Thanks,
> Satish.
> 
> 
> --- George Swallow <[email-masked]> wrote:
> 
> ------------------------------
> 
> Message: 3
> Date: Sat, 20 Sep 2008 16:38:06 +0200
> From: "Isacco Fontana" <[email-masked]>
> Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> To: "George Swallow" <[email-masked]>,	<[email-masked]>
> Cc: "Sami Boutros \(sboutros\)" <[email-masked]>
> Message-ID: <A23523CAC69F4D0EB2F3E23862409DE4@PCifontana>
> Content-Type: text/plain; format=flowed; charset="iso-8859-1";
> 	reply-type=original
> 
> Support
> 
> Isacco
> ----- Original Message ----- 
> From: "George Swallow" <[email-masked]>
> To: <[email-masked]>
> Cc: "Sami Boutros (sboutros)" <[email-masked]>
> Sent: Tuesday, September 16, 2008 9:58 PM
> Subject: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> 
> 
> ------------------------------
> 
> Message: 4
> Date: Sat, 20 Sep 2008 12:51:23 -0400
> From: "Raveendra Torvi" <[email-masked]>
> Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> To: "George Swallow" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>,	"Sami Boutros \(sboutros\)"
> 	<[email-masked]>
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> This contradicts with purpose of LDP-IGP sync.
> 
> No support
> 
> Ravi.
> 
> On Tue, Sep 16, 2008 at 3:58 PM, George Swallow 
> <[email-masked]> wrote:
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: 
> https://www.ietf.org/mailman/private/mpls/attachments/20080920/c4e1cfe4/attachment-0001.htm 
> 
> ------------------------------
> 
> Message: 5
> Date: Sat, 20 Sep 2008 13:12:04 -0400
> From: "Siva Sivabalan (msiva)" <[email-masked]>
> Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> To: "Raveendra Torvi" <[email-masked]>,	"George Swallow
> 	(swallow)" <[email-masked]>
> Cc: [email-masked], "Sami Boutros \(sboutros\)" <[email-masked]>,
> 	"Kamran Raza \(skraza\)" <[email-masked]>
> Message-ID:
> 	<[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Ravi,
> 
> Can you describe the contradiction ?
> 
> -Siva
> 
> ________________________________
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of
> Raveendra Torvi
> Sent: Saturday, September 20, 2008 12:51 PM
> To: George Swallow (swallow)
> Cc: [email-masked]; Sami Boutros (sboutros)
> Subject: Re: [mpls] Poll: Graceful Shutdown of LDP Adjacency to WG Doc
> 
> 
> This contradicts with purpose of LDP-IGP sync.
> 
> No support
> 
> Ravi.
> 
> 
> On Tue, Sep 16, 2008 at 3:58 PM, George Swallow <[email-masked]>
> wrote:
> 
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: 
> https://www.ietf.org/mailman/private/mpls/attachments/20080920/9a3ae9c6/attachment-0001.htm 
> 
> ------------------------------
> 
> End of mpls Digest, Vol 53, Issue 21
> ************************************
>