Subject: [mpls] I-D Action:draft-ietf-mpls-lsp-ping-enhanced-dsmap-01.txt

From: [email-masked]
Date: Sun, 21 Sep 2008 22:45:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : Mechanism for performing LSP-Ping over MPLS tunnels
	Author(s)       : N. Bahadur, et al.
	Filename        : draft-ietf-mpls-lsp-ping-enhanced-dsmap-01.txt
	Pages           : 19
	Date            : 2008-09-21

This document describes methods for performing lsp-ping traceroute
over mpls tunnels and for traceroute of stitched mpls LSPs.  The
techniques outlined in RFC 4379 are insufficient to perform
traceroute FEC validation and path discovery for a LSP that goes over
other mpls tunnels or for a stitched LSP.  This document describes
enhancements to the downstream-mapping TLV (defined in RFC 4379).
These enhancements along with other procedures outlined in this
document can be used to trace such LSPs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsp-ping-enhanced-dsmap-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Nitin Bahadur" <[email-masked]>
Date: Mon, 22 Sep 2008 09:42:50 -0700

Mainly a refresh to previous version. 

New changes are:

1) FEC Stack Change Sub-TLV has a new operation type of Swap to
   provide peer information for swaps.
2) Provided suggested values for TLVs and sub-TLVs
3) Updated reference for upstream label allocation draft with newly
publish RFC.

Thanks
Nitin  

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Sunday, September 21, 2008 10:45 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D 
> Action:draft-ietf-mpls-lsp-ping-enhanced-dsmap-01.txt
> 
> This document describes methods for performing lsp-ping 
> traceroute over mpls tunnels and for traceroute of stitched 
> mpls LSPs.  The techniques outlined in RFC 4379 are 
> insufficient to perform traceroute FEC validation and path 
> discovery for a LSP that goes over other mpls tunnels or for 
> a stitched LSP.  This document describes enhancements to the 
> downstream-mapping TLV (defined in RFC 4379).
> These enhancements along with other procedures outlined in 
> this document can be used to trace such LSPs.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>