Subject: [mpls] Second Poll on renaming EXP bits

From: George Swallow <[email-masked]>
Date: Tue, 16 Sep 2008 14:11:13 -0400

The last poll was pretty inconclusive.
Counting just the votes which responded to the original subject as requested
there was a small majority for Cos.  Counting all the votes I could find,
the tally was:

CoS   24
Other 25

Either way it is difficult to call the result a consensus.  After discussing
this with Loa, he asked me to pick a name and go for a second poll.

So here goes again.  This time just for one week. Poll ends 23:59 GMT 9/23.

The term Traffic Management was supported by quite a few.  But that is yet
another new term.  IPv6 has a fairly close term, Traffic Class.  This field
has exactly the same semantics that we are trying to ascribe to the EXP
field.  That is it defines both DSCPs and ECN.  So I have chosen that as the
next candidate.

Please vote by 

A) responding only to this message

B) voting yes or no

Yes = support Traffic Class as good enough
No  = insist on something else

Polls are now open.  (It is primary day in Massachusetts ;-)

...George

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 16 Sep 2008 19:32:22 +0100

Yes

Stewart

---

From: "Santiago Alvarez (saalvare)" <[email-masked]>
Date: Tue, 16 Sep 2008 11:44:59 -0700

Yes.

SA
--

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of George Swallow (swallow)
> Sent: Tuesday, September 16, 2008 11:11 AM
> To: [email-masked]
> Subject: [mpls] Second Poll on renaming EXP bits
>

---

From: <[email-masked]>
Date: Tue, 16 Sep 2008 15:04:38 -0400

Yes.

Zubair

Zubair Ahmad
Orange Business Services
Network Technology & Architecture
13775 McLearen Road, Oak Hill VA
Phone:            703-375-8152
Fax:              703-375-8099
Mobile Phone:     703-981-0892
http://www.orange-business.com

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of George Swallow (swallow)
> Counting just the votes which responded to the original subject as 
> requested there was a small majority for Cos.  Counting all the votes 
> I could find, the tally was:
> 
> CoS   24
> Other 25
> 
> another new term.  IPv6 has a fairly close term, Traffic Class.  This 
> field has exactly the same semantics that we are trying to ascribe to 
> the EXP field.  That is it defines both DSCPs and ECN.  So I have 
> chosen that as the next candidate.
> 
> Please vote by
> 
> Yes = support Traffic Class as good enough No  = insist on something 
> else
> 

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Tue, 16 Sep 2008 21:10:27 +0100

Yes.

Mircea 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
George Swallow
Sent: mardi 16 septembre 2008 20:11
To: [email-masked]
Subject: [mpls] Second Poll on renaming EXP bits

The last poll was pretty inconclusive.
Counting just the votes which responded to the original subject as
requested
there was a small majority for Cos.  Counting all the votes I could
find,
the tally was:

CoS   24
Other 25

Either way it is difficult to call the result a consensus.  After
discussing
this with Loa, he asked me to pick a name and go for a second poll.

So here goes again.  This time just for one week. Poll ends 23:59 GMT
9/23.

The term Traffic Management was supported by quite a few.  But that is
yet
another new term.  IPv6 has a fairly close term, Traffic Class.  This
field
has exactly the same semantics that we are trying to ascribe to the EXP
field.  That is it defines both DSCPs and ECN.  So I have chosen that as
the
next candidate.

Please vote by 

B) voting yes or no

...George

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 16 Sep 2008 21:32:09 +0100

Yes. Ben

---

From: Shane Amante <[email-masked]>
Date: Tue, 16 Sep 2008 18:35:10 -0600

Yes.

-shane

---

From: "Eric Gray" <[email-masked]>
Date: Tue, 16 Sep 2008 20:19:58 -0500

Yes.

--
Eric Gray
Principal Engineer
Ericsson  

> Behalf Of George Swallow
> Sent: Tuesday, September 16, 2008 2:11 PM
> To: [email-masked]

---

From: Cao Wei <[email-masked]>
Date: Wed, 17 Sep 2008 10:09:33 +0800

Yes.

Cao Wei  

>Polls are now open.  (It is primary day in Massachusetts ;-)

Best regards,			
Cao Wei

---

From: "BUSI ITALO" <[email-masked]>
Date: Wed, 17 Sep 2008 05:30:32 +0200

Yes

Italo 

> Sent: Wednesday, September 17, 2008 2:11 AM
> To: [email-masked]

---

From: Rajiv Papneja <[email-masked]>
Date: Tue, 16 Sep 2008 23:58:18 -0400

Yes. /Rajiv

On 9/16/08 2:11 PM, "George Swallow" <[email-masked]> wrote:George
Swallow

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Wed, 17 Sep 2008 08:49:28 +0200

Yes

BR
Daniele

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George Swallow
Sent: martedì 16 settembre 2008 20.11
To: [email-masked]
Subject: [mpls] Second Poll on renaming EXP bits

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Wed, 17 Sep 2008 09:01:32 +0200

Yes.

BR
Annamaria 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George Swallow
Sent: martedì 16 settembre 2008 20.11
To: [email-masked]
Subject: [mpls] Second Poll on renaming EXP bits

The last poll was pretty inconclusive.
Counting just the votes which responded to the original subject as requested there was a small majority for Cos.  Counting all the votes I could find, the tally was:

CoS   24
Other 25

Either way it is difficult to call the result a consensus.  After discussing this with Loa, he asked me to pick a name and go for a second poll.

The term Traffic Management was supported by quite a few.  But that is yet another new term.  IPv6 has a fairly close term, Traffic Class.  This field has exactly the same semantics that we are trying to ascribe to the EXP field.  That is it defines both DSCPs and ECN.  So I have chosen that as the next candidate.

Please vote by 

B) voting yes or no

Yes = support Traffic Class as good enough No  = insist on something else

...George

---

From: "BOCCI Matthew" <[email-masked]>
Date: Wed, 17 Sep 2008 11:38:51 +0200

Yes.

Matthew 

> Sent: 16 September 2008 19:11
> To: [email-masked]
> Counting just the votes which responded to the original 
> subject as requested there was a small majority for Cos.  
> Counting all the votes I could find, the tally was:
> 
> CoS   24
> Other 25
> 
> Either way it is difficult to call the result a consensus.  
> After discussing this with Loa, he asked me to pick a name 
> and go for a second poll.
> 
> The term Traffic Management was supported by quite a few.  
> But that is yet another new term.  IPv6 has a fairly close 
> term, Traffic Class.  This field has exactly the same 
> semantics that we are trying to ascribe to the EXP field.  
> That is it defines both DSCPs and ECN.  So I have chosen that 
> as the next candidate.
> 
> Please vote by 
>

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 17 Sep 2008 10:46:53 +0100

Yes.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Sep 2008 06:06:17 -0400

Yes.

---

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Sep 2008 12:44:18 +0200

yes

/Loa

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Vishwas Manral" <[email-masked]>
Date: Wed, 17 Sep 2008 16:18:52 +0530

Yes

-Vishwas

---

From: Martin Vigoureux <[email-masked]>
Date: Wed, 17 Sep 2008 12:51:32 +0200

Yes

---

From: Phil Bedard <[email-masked]>
Date: Wed, 17 Sep 2008 08:35:11 -0400

Yes.

Phil

---

From: John Kenney <[email-masked]>
Date: Wed, 17 Sep 2008 03:05:43 -1000

Yes

---

From: Carlos Pignataro <[email-masked]>
Date: Wed, 17 Sep 2008 09:22:23 -0400

Yes.

> No  = insist on something else

Thanks,

-- 
--Carlos Pignataro.
Escalation RTP - cisco Systems
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Sachin Kalra <[email-masked]>
Date: Wed, 17 Sep 2008 10:32:23 -0400

Yes.

Thanks,
Sachin Kalra

===========================================================
Sachin Kalra
http://www.linkedin.com/in/skalra

OPNET Technologies, Inc. (Nasdaq: OPNT)
tel : +1.240.497.3000 x2796
fax: +1.240.497.3001
http://www.opnet.com

===========================================================
Register for OPNET's Online Technology Workshops
http://www.opnet.com/TechWorkshops/
===========================================================

---

From: "Isacco Fontana" <[email-masked]>
Date: Wed, 17 Sep 2008 16:34:19 +0200

Yes.

Thanks.
Isacco
  ----- Original Message ----- 
  From: Sachin Kalra 
  To: George Swallow ; [email-masked] 
  Sent: Wednesday, September 17, 2008 4:32 PM
  Subject: Re: [mpls] Second Poll on renaming EXP bits

  Yes.

  Thanks,
  Sachin Kalra

    CoS   24
    Other 25

    Please vote by 

    B) voting yes or no

    ...George

------------------------------------------------------------------------------

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 17 Sep 2008 11:06:54 -0400

Yes.

/himanshu 

-----Original Message-----

The last poll was pretty inconclusive.
Counting just the votes which responded to the original subject as
requested there was a small majority for Cos.  Counting all the votes I
could find, the tally was:

CoS   24
Other 25

Either way it is difficult to call the result a consensus.  After
discussing this with Loa, he asked me to pick a name and go for a second
poll.

The term Traffic Management was supported by quite a few.  But that is
yet another new term.  IPv6 has a fairly close term, Traffic Class.
This field has exactly the same semantics that we are trying to ascribe
to the EXP field.  That is it defines both DSCPs and ECN.  So I have
chosen that as the next candidate.

Please vote by 

B) voting yes or no

...George

---

From: "Edoardo Amodei" <[email-masked]>
Date: Wed, 17 Sep 2008 17:15:31 +0200

Yes. /Edoardo

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di George
Swallow
Inviato: martedì 16 settembre 2008 20.11
A: [email-masked]
Oggetto: [mpls] Second Poll on renaming EXP bits

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

-------------------------------------------------------------------------------------------------------
Questa comunicazione contiene informazioni confidenziali ed e` riservata esclusivamente ai destinatari. Se ritenete di averla ricevuta per errore o di non essere il corretto destinatario  siete pregati di eliminare il messaggio senza stamparlo, copiarlo, distribuirlo o usare questa informazione in alcun modo, e di notificare l'errore al mittente.

This communication contains confidential information and is intended for the named recipient(s) only. If you believe that you have received it in error or that you are not the intended recipient, do not print, copy, disseminate or use this information in any way, and notify this error to the sender.
--------------------------------------------------------------------------------------------------------
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: David Sinicrope <[email-masked]>
Date: Wed, 17 Sep 2008 08:35:15 -0700

Yes

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George Swallow
Sent: Tuesday, September 16, 2008 2:11 PM
To: [email-masked]
Subject: [mpls] Second Poll on renaming EXP bits

CoS   24
Other 25

Please vote by

B) voting yes or no

...George

---

From: "Amit Singh (amitsi)" <[email-masked]>
Date: Wed, 17 Sep 2008 13:15:02 -0700

yes 

-----Original Message-----
George Swallow (swallow)

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: Jiang Yuan-long <[email-masked]>
Date: Thu, 18 Sep 2008 14:26:41 +0800

yes.

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 17 Sep 2008 23:57:49 -0700

Yes

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Thu, 18 Sep 2008 08:17:49 -0400

Yes.
Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
George Swallow (swallow)
Sent: 16 September 2008 14:11
To: [email-masked]
Subject: [mpls] Second Poll on renaming EXP bits

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: "Yuji KAMITE" <[email-masked]>
Date: Thu, 18 Sep 2008 22:01:19 +0900

Yes.

-Yuji

> Sent: Wednesday, September 17, 2008 3:11 AM
> To: [email-masked]

---

From: <[email-masked]>
Date: Thu, 18 Sep 2008 15:45:55 +0200

Yes.
Fred

> Of George Swallow
> requested there was a small majority for Cos.
> After discussing this with Loa, he asked me to pick a name and go for 
> a second poll.
> 
> But that is yet another new term.  IPv6 has a fairly close term, 
> Traffic Class.  This field has exactly the same semantics that we are 
> trying to ascribe to the EXP field.
> That is it defines both DSCPs and ECN.  So I have chosen that as the 
> next candidate.
> 
> Please vote by
>

---

From: Tomohiro Otani <[email-masked]>
Date: Fri, 19 Sep 2008 08:59:50 +0900

Yes.

Regards,

Tomo

---

From: Cao Trang Minh Tu <[email-masked]>
Date: Wed, 17 Sep 2008 12:18:51 +0700

yes.

---

From: "Vijayanand C" <[email-masked]>
Date: Fri, 19 Sep 2008 16:34:00 +0530

Yes

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> George Swallow
> Sent: Tuesday, September 16, 2008 11:41 PM
> To: [email-masked]
find,
yet
> Polls are now open.  (It is primary day in Massachusetts ;-)

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 19 Sep 2008 07:04:35 -0400

Yes- 

Regards... Zafar

---

From: "Nguyen, An P" <[email-masked]>
Date: Fri, 19 Sep 2008 09:03:55 -0400

Yes.

An

-----Original Message-----

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: sean leader <[email-masked]>
Date: Fri, 19 Sep 2008 15:35:49 +0000

Yes...

Sean

_________________________________________________________________________________________

Man does not live by a turkey in every oven or a color TV set in every home. Man lives by faith and hope and love, by the star on the horizon, by the trumpet that will not call retreat.

-- E. Merrill Root (1895-1973) American Writer.

> Date: Tue, 16 Sep 2008 14:11:13 -0400
> From: [email-masked]
> To: [email-masked]

_________________________________________________________________
Connect to the next generation of MSN Messenger 
http://imagine-msn.com/messenger/launch80/default.aspx?locale=en-us&source=wlmailtagline

---

From: "Prabakaran Sampath" <[email-masked]>
Date: Fri, 19 Sep 2008 11:03:26 -0500

yes 

-----Original Message-----

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: Luca Martini <[email-masked]>
Date: Mon, 22 Sep 2008 10:26:53 -0600

Yes.

---

From: <[email-masked]>
Date: Tue, 16 Sep 2008 15:17:55 -0400

What is the difference between

Cos (Class of Service)

And 

TC (Traffic Class)?

Junaid

-----Original Message-----

CoS   24
Other 25

Please vote by 

B) voting yes or no

...George

---

From: <[email-masked]>
Date: Thu, 25 Sep 2008 07:36:15 -0400

If I'm not mistaken Traffic Class is generally layer 3 and Class of Service is generally layer 2.

 ________________________________________
Jordan Britnell
 IP Technology Research
 BCE/Bell Canada
 (416) 215-3729
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: September 16, 2008 3:18 PM
To: [email-masked]
Subject: Re: [mpls] What is the difference? (Was: Second Poll on renaming EXP bits)

Cos (Class of Service)

And

TC (Traffic Class)?

Junaid

-----Original Message-----

CoS   24
Other 25

Please vote by

B) voting yes or no

...George