Subject: [mpls] Slots requests for MPLS sessions - IETF76

From: Martin Vigoureux <[email-masked]>
Date: Sat, 17 Oct 2009 20:19:01 +0200

all,

this is a call for presentation slots for mpls sessions.

We will have two meeting sessions and will split the
overall duration in two parts - mpls and mpls-tp.

Please send me the requests, with Loa & George in copy

The IETF meeting agenda is subject to change.

MPLS Session 1 (2.5 hours)
Monday, Afternoon 1740-1940
----------------------------------------------
MPLS Session 2 (2.5 hours)
Wednesday, 0900-1015
----------------------------------------------

regards,
martin

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 27 Oct 2009 09:57:20 +0100

All,

kind reminder following yesterday's submission cut-off.
-m

Martin Vigoureux a écrit :
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>