Subject: [mpls] New Liaison Statement, "LS94 - Comments on the MPLS-TP process document available (ref #05.002)"

From: Greg Jones(ITU-T SG 15) <[email-masked]>
Date: Tue, 27 Oct 2009 15:24:42 -0700 (PDT)

Title: LS94 - Comments on the MPLS-TP process document available (ref #05.002)
Submission Date: 2009-10-27
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=604 
Please reply by 2009-11-30

From: Greg Jones(ITU-T SG 15) <[email-masked]>
To: IETF MPLS liaison representative([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
[email-masked]
[email-masked]
Technical Contact: [email-masked]
Purpose: For comment 
Body: 
Attachment(s):
     LS94 - Comments on the MPLS-TP process document available (ref #05.002) - pdf (https://datatracker.ietf.org/documents/LIAISON/file720.pdf)

---

From: "tom.petch" <[email-masked]>
Date: Thu, 29 Oct 2009 12:09:39 +0100

Greg

Fascinating little footnote in the middle of this liaison, one that I have
not noticed before, to whit:

"
Attention: Some or all of the material attached to this liaison statement may be
subject to ITU copyright. In such a case this will be indicated in the
individual document. Such a copyright does not prevent the use of the material
for its intended purpose, but it prevents the reproduction of all or part of it
in a publication without the authorization of ITU."

I see no such indication but if there ever were one, I think that this would
stop us incorporating such material in an I-D, no matter which flavour of
RFC5378/TLP
text we include.  (The IETF expects all Contributions in whatever format to be
given with the Rights called for in RFC5378). I hope that this is purely a
hypothetical situation.

Tom Petch

----- Original Message -----
From: "Greg Jones (ITU-T SG 15)" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Tuesday, October 27, 2009 11:24 PM
Subject: [mpls] New Liaison Statement, "LS94 - Comments on the MPLS-TP process
document available (ref #05.002)"

> URL of the IETF Web page:
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=604
> Cc: [email-masked];[email-masked];[email-masked];
> [email-masked];[email-masked];[email-masked]
> Reponse Contact: [email-masked];[email-masked];[email-masked]
>
>      LS94 - Comments on the MPLS-TP process document available (ref #05.002) -
pdf (https://datatracker.ietf.org/documents/LIAISON/file720.pdf)
>
> { file:///D:/Articles/file720.pdf }