Subject: Re: [mpls] Small comments for draft-ietf-mpls-ldp-typed-wildcard

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Wed, 3 Mar 2010 20:59:45 -0600

Hi Lizhong,

Thanks for reviewing the draft. 

> I think the sentence should be "In other words, the 'FEC Element Type'
> field in 'Typed Wildcard FEC Element' MUST NOT be 0x01 or 0x03."

Nope. 0x03 is unassigned, so we must not include it. Pls see the below:
http://www.iana.org/assignments/ldp-namespaces

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, February 25, 2010 9:41 PM
> To: [email-masked]; Rajiv Asati (rajiva)
> Cc: [email-masked]
> Subject: Small comments for draft-ietf-mpls-ldp-typed-wildcard
> 
> 
> Hi Ina:
> I find there is a small mistake in the draft as follows.
> Section 7. Typed Wildcard FEC Element for Host and Wildcard FEC
Elements.
> It is said "In other words, the 'FEC Element Type' field in 'Typed
> Wildcard FEC Element' MUST NOT be 0x01."
> I think the sentence should be "In other words, the 'FEC Element Type'
> field in 'Typed Wildcard FEC Element' MUST NOT be 0x01 or 0x03."
> 
> Best Regards
> Lizhong Jin
> 
> 
> 
> --------------------------------------------------------
> ZTE Information Security Notice: The information contained in this
mail
> is solely property of the sender's organization. This mail
communication
> is confidential. Recipients named above are obligated to maintain
secrecy
> and are not permitted to disclose the contents of this communication
to
> others.
> This email and any files transmitted with it are confidential and
> intended solely for the use of the individual or entity to whom they
are
> addressed. If you have received this email in error please notify the
> originator of the message. Any views expressed in this message are
those
> of the individual sender.
> This message has been scanned for viruses and Spam by ZTE Anti-Spam
> system.

---

From: [email-masked]
Date: Thu, 4 Mar 2010 12:32:58 +0800

Hi Rajiv,
Oops, I see, thank you.

"Rajiv Asati (rajiva)" <[email-masked]> 
2010-03-04 10:59

To
<[email-masked]>, <[email-masked]>
cc
<[email-masked]>
Subject
RE: Small comments for draft-ietf-mpls-ldp-typed-wildcard

Hi Lizhong,

Cheers,
Rajiv

Elements.
mail
communication
secrecy
to
are
those

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.