Subject: [mpls] Clarification on [draft-weingarten-mpls-tp-ring-protection]

From: Vivien Sterling <[email-masked]>
Date: Fri, 26 Mar 2010 01:49:40 +0800

Hi Yaacov,

It is really amazing that you are able to merge so many drafts, at least 5
mentioned in your slides! You really should share this experience :-)
Unfortunately, I don't see it as a real merge. Selection might be! Could you
clearly point out which draft you are merging into which part in
your current draft so that we can compare and get more information from the
original drafts? Thanks a lot!

-- 
Cheers,
Vivien

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Thu, 25 Mar 2010 19:06:32 +0100

Hi Vivien,
 
i can help you wrt to my draft (http://tools.ietf.org/html/draft-ceccarelli-mpls-tp-p2mp-ring-01 <http://tools.ietf.org/html/draft-ceccarelli-mpls-tp-p2mp-ring-01> ). 
It has been introduced as section 3.1 of Yaacov's draft - P2MP wrapping protection.
 
Cheers,
Daniele

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of Vivien Sterling
Sent: giovedì 25 marzo 2010 10.50
To: [email-masked]; [email-masked]
Subject: [mpls] Clarification on [draft-weingarten-mpls-tp-ring-protection]

Hi Yaacov,
 
It is really amazing that you are able to merge so many drafts, at least 5 mentioned in your slides! You really should share this experience :-)
Unfortunately, I don't see it as a real merge. Selection might be! Could you clearly point out which draft you are merging into which part in your current draft so that we can compare and get more information from the original drafts? Thanks a lot!

-- 
Cheers,
Vivien

---

From: Vivien Sterling <[email-masked]>
Date: Fri, 26 Mar 2010 02:24:14 +0800

Thanks Daniele. Actually I have seen this part.

-- 
Cheers,
Vivien

2010/3/26 Daniele Ceccarelli <[email-masked]>

>  Hi Vivien,
>
> i can help you wrt to my draft (
> http://tools.ietf.org/html/draft-ceccarelli-mpls-tp-p2mp-ring-01).
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of
> *Vivien Sterling
> *Sent:* giovedì 25 marzo 2010 10.50
> *To:* [email-masked]; [email-masked]
> *Subject:* [mpls] Clarification on
> [draft-weingarten-mpls-tp-ring-protection]
>
>   Hi Yaacov,
>
> Unfortunately, I don't see it as a real merge. Selection might be!
> Could you clearly point out which draft you are merging into which part in

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Fri, 26 Mar 2010 14:44:44 +0100

Hi,

Please let me jump in.....

This is not logical merge function....this is a convergence of multiple
draft into a single draft.

I think this is really good that the authors of 5 document made the
effort and managed to agree on the direction and come out with a
converged draft.......

Can you please clarify why there is a need any longer to compare to the
original drafts? 

My warm recommendation to you is to review the converged draft and
comment. This will be much appreciated. 

Best regards,

Nurit

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Vivien Sterling
Sent: Thursday, March 25, 2010 10:50 AM
To: [email-masked]; [email-masked]
Subject: [mpls-tp] Clarification
on[draft-weingarten-mpls-tp-ring-protection]

Hi Yaacov,

It is really amazing that you are able to merge so many drafts, at least
5 mentioned in your slides! You really should share this experience :-)

Unfortunately, I don't see it as a real merge. Selection might be! Could
you clearly point out which draft you are merging into which part in
your current draft so that we can compare and get more information from
the original drafts? Thanks a lot!

-- 
Cheers,
Vivien

---

From: [email-masked]
Date: Sat, 27 Mar 2010 03:14:46 +0800

hi,all
i am the first author of draft-liu-mpls-tp-ring-protection. but here i am 
very sorry . I can't really really remember the thing of merging my draft.
maybe my memory is very weak or lost? my God,  I wish someone can remind 
me just a little.

thank you

best regards
liu

"Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]> 
发件人:  [email-masked]
2010-03-26 21:44

收件人
"ext Vivien Sterling" <[email-masked]>, <[email-masked]>, 
<[email-masked]>
抄送

主题
Re: [mpls] [mpls-tp] Clarification 
on[draft-weingarten-mpls-tp-ring-protection]

Hi,
Please let me jump in…..
This is not logical merge function….this is a convergence of multiple 
draft into a single draft.
I think this is really good that the authors of 5 document made the effort 
and managed to agree on the direction and come out with a converged draft
…….
Can you please clarify why there is a need any longer to compare to the 
original drafts? 
My warm recommendation to you is to review the converged draft and 
comment. This will be much appreciated. 
Best regards,
Nurit

From: [email-masked] [mailto:[email-masked]] On Behalf 
Of ext Vivien Sterling
 
Hi Yaacov,
 
It is really amazing that you are able to merge so many drafts, at least 5 
mentioned in your slides! You really should share this experience :-)
Unfortunately, I don't see it as a real merge. Selection might be! Could 
you clearly point out which draft you are merging into which part in your 
current draft so that we can compare and get more information from the 
original drafts? Thanks a lot!

-- 
Cheers,
Vivien_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.