Subject: [mpls] MPLS-TP NON-IP Tunnel MIB changes

From: venkatesan mahalingam <[email-masked]>
Date: Fri, 9 Apr 2010 01:42:17 +0530

Hi,
Anybody started working on MPLS-TP tunnel MIB related changes for non IP
based LSPs?

I'm looking forward to work with you guys.

-- 
Best Regards,
Venkatesan Mahalingam.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 09 Apr 2010 07:37:40 -0400

I think a good first step would be to first identify any gaps that exist
between the G/MPLS MIBs that exist today.

    --Tom

On 4/8/10 4:12 PM, "venkatesan mahalingam" <[email-masked]> wrote:

> Hi,
> Anybody started working on MPLS-TP tunnel MIB related changes for non IP based
> LSPs?
>

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Fri, 9 Apr 2010 14:03:02 +0200

+1

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Thomas D. Nadeau
Sent: Friday, April 09, 2010 2:38 PM
To: venkatesan mahalingam; [email-masked]; mpls
Subject: Re: [mpls-tp] MPLS-TP NON-IP Tunnel MIB changes

    I think a good first step would be to first identify any gaps that
exist between the G/MPLS MIBs that exist today.

    --Tom

Hi,

---

From: Scott Mansfield <[email-masked]>
Date: Fri, 9 Apr 2010 10:24:54 -0400

I am in the process of gathering information in order to perform a gap analysis for the MIBs needed by the transport profile of MPLS.  Anyone interested in providing input to the gap identification process, please let me know.

regards,
-scott.

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sprecher, Nurit (NSN - IL/Hod HaSharon)
Sent: Friday, April 09, 2010 8:03 AM
To: ext Thomas D. Nadeau; venkatesan mahalingam; [email-masked]; mpls
Subject: Re: [mpls-tp] MPLS-TP NON-IP Tunnel MIB changes

+1

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Thomas D. Nadeau
Sent: Friday, April 09, 2010 2:38 PM
To: venkatesan mahalingam; [email-masked]; mpls
Subject: Re: [mpls-tp] MPLS-TP NON-IP Tunnel MIB changes

    I think a good first step would be to first identify any gaps that exist between the G/MPLS MIBs that exist today.

    --Tom

On 4/8/10 4:12 PM, "venkatesan mahalingam" <[email-masked]> wrote:
Hi,
Anybody started working on MPLS-TP tunnel MIB related changes for non IP based LSPs?

---

From: venkatesan mahalingam <[email-masked]>
Date: Sat, 10 Apr 2010 01:57:11 +0530

Scott,

I am interested, please let me know what inputs you need from me to help you
in the gap identification process?

Best Regards,
Venkatesan Mahalingam.

On Fri, Apr 9, 2010 at 7:54 PM, Scott Mansfield <
[email-masked]> wrote:

>  I am in the process of gathering information in order to perform a gap
> analysis for the MIBs needed by the transport profile of MPLS.  Anyone
> interested in providing input to the gap identification process, please let
> me know.
>
> regards,
> -scott.
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Sprecher, Nurit (NSN - IL/Hod HaSharon)
> *Sent:* Friday, April 09, 2010 8:03 AM
> *To:* ext Thomas D. Nadeau; venkatesan mahalingam; [email-masked]; mpls
>
> *Subject:* Re: [mpls-tp] MPLS-TP NON-IP Tunnel MIB changes
>
>  +1
>
>
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *ext Thomas D. Nadeau
> *Sent:* Friday, April 09, 2010 2:38 PM
> *To:* venkatesan mahalingam; [email-masked]; mpls
> *Subject:* Re: [mpls-tp] MPLS-TP NON-IP Tunnel MIB changes
>
>
>
>

-- 
Best Regards,
Venkatesan Mahalingam.