Subject: [mpls] New Liaison Statement, "MPLS working group last call on "A Framework for MPLS in Transport Networks" (ref #026.01)"

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
Date: Sat, 3 Apr 2010 02:46:21 -0700 (PDT)

Title: MPLS working group last call on "A Framework for MPLS in Transport Networks" (ref #026.01)
Submission Date: 2010-04-03
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=863 
Please reply by 2010-04-17

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
To: ITU-T SG15 Q9, Q10, Q12 and Q14([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: For comment 
Body: 

MPLS working group last call on "A Framework for MPLS in Transport Networks" (ref #026.01)
draft-ietf-mpls-tp-framework-11

SG15, Q9, Q10, Q12 and Q14

We like to to inform you that the MPLS working group just started a short
working group last call on "A Framework for MPLS in Transport Networks"
(draft-ietf-mpls-tp-framework-11).

Please note that this wg last call is limited to verify that comments
raised during the previous working group last call and reviews have
been correctly addressed.

We would like to receive comments from the ITU-T by April 17th 2010 the latest.

Loa Andersson
George Swallow

MPLS Working Group co-chairs
Attachment(s):
No document has been attached

---

From: [email-masked]
Date: Mon, 5 Apr 2010 13:00:44 -0400

Loa,

The response liaison from the SG15 (ref # 15.02) on the -10 version 
identified 4 major open issues, it also included numerous suggested 
modifications and requested clarification on some issues that were not 
explicitly included in the draft we also indicated our intention to 
include these aspects in G.8110.1.

We would appreciate a prompt response to that liaison indicating the 
disposition of the comments and confirmation that our assumptions are 
correct and that the IETF will support the documentation of the scenarios 
mentioned in our liaison in G.8110.1. 

Depending on the timing of your response I may need to request additional 
time to respond to your request - this is in parallel with 4 other WG last 
calls and the second week overlaps with the experts meeting on MPLS-TP. 

Regards,

Malcolm

Loa Andersson(IETF MPLS WG) <[email-masked]> 
03/04/2010 05:46 AM
Please respond to
[email-masked]

To
[email-masked]
cc
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked]
Subject
New Liaison Statement, "MPLS working group last call on "A Framework for 
MPLS in Transport Networks" (ref #026.01)"

Title: MPLS working group last call on "A Framework for MPLS in Transport 
Networks" (ref #026.01)
Submission Date: 2010-04-03
URL of the IETF Web page: 
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=863 
Please reply by 2010-04-17

MPLS working group last call on "A Framework for MPLS in Transport 
Networks" (ref #026.01)
draft-ietf-mpls-tp-framework-11

We would like to receive comments from the ITU-T by April 17th 2010 the 
latest.

Loa Andersson
George Swallow

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 06 Apr 2010 14:34:38 +0200

Hi Malcolm,

You wrote:

> correct and that the IETF will support the documentation of the
> scenarios mentioned in our liaison in G.8110.1.
>
> Depending on the timing of your response I may need to request
> additional time to respond to your request - this is in parallel with 4
> other WG last calls and the second week overlaps with the experts
> meeting on MPLS-TP.

I support you on both issues.
If these are not resolved properly I fear that the quality
of our work will drop.

Regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "BUSI ITALO" <[email-masked]>
Date: Tue, 6 Apr 2010 19:14:09 +0200

Huub, Malcolm,

I think the current schedule is seriously endangering the quality of the work.

Looking at the reference table, there are 10 RFCs that ITU-T needs to normatively reference in the MPLS-TP Recommendations planned for consent in June.  Currently, only 4 of them are available.

Of the remaining 6, one has just finished its first WG LC and received substantial comments to be addressed.

The other 5 are ALL in WG LC this week. It is my view that three of these are not sufficiently mature. I cannot yet say anything about the remaining two because I have not had time so far to review them.

I have already proposed the development of a more realistic work plan to resolve this issue, but so far this has not occurred.

As a technical contributor to this work, trying to do a good job, I find this approach very unprofessional and frustrating.

Italo

P.S. Please note my new email address, [email-masked], effective since 1 November 2009.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Huub van Helvoort
> Sent: martedì 6 aprile 2010 14.35
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]
> Subject: Re: [mpls] [mpls-tp] New Liaison Statement, "MPLS 
> working group last call on "A Framework for MPLS in Transport 
> Networks" (ref #026.01)"
> 
> Hi Malcolm,
> 
> You wrote:
> 
> > Loa,
> >
> > additional time to respond to your request - this is in 
> parallel with 
> > 4 other WG last calls and the second week overlaps with the experts 
> > meeting on MPLS-TP.
> 
> If these are not resolved properly I fear that the quality of 
> our work will drop.
> 
> Regards, Huub.
> 
> 
> --
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>