Subject: [mpls] mpls wg last call on draft-ietf-mpls-tp-oam-framework has ended

From: Loa Andersson <[email-masked]>
Date: Fri, 02 Apr 2010 10:19:46 +0200

All,

the mpls wg last call on draft-ietf-mpls-tp-oam-framework has
ended.

Could the authors please address the comments and re-publish
the document.

/Loa

On 2010-03-27 02:12, Loa Andersson wrote:
> Working Group(s), Ad Hoc Team
>
> Offline the mpls-tp working group chairs, ADs and for part of the
> time the ITU-T SG15 Rapporteurs attending the meeting in Anaheim
> have spent time during the IETF week on the issue how to get a
> high-quality standard out of the joint mpls-tp project. The
> IETF leadership still see great value in keeping to the schedule
> we've been working on for the last 9 months and is quite optimistic
> about getting a high-quality work done on time.
>
> The working group chairs have agreed to extend the working group
> last call schedule.
>
> We have made the following extensions/changes for the mpls-tp
> project drafts that is currently in (or soon will be) in mpls
> wg last call:
>
>
> OAM Acronyms draft-ietf-opsawg-mpls-tp-oam-def
> The OPSAWG wg last call will start on March 29 and end on April 18
>
>
> MPLS-TP Framework draft-ietf-mpls-tp-framework
> The MPLS wg last call will start on April 5 and end on April 18
>
>
> MPLS-TP OAM Framework draft-ietf-mpls-tp-oam-framework
> The ongoing MPLS wg last call will end on April 1
>
> MPLS-TP Survivability Framework draft-ietf-mpls-tp-survive-fwk
> The ongoing MPLS working group last call will end on April 11
>
>
> MPLS-TP Data plane draft-ietf-mpls-tp-data-plane
> The ongoing MPLS working group last call will end on April 11
>
>
> ACH-TLV structure draft-ietf-mpls-tp-ach-tlv
> The ongoing MPLS wg last call will end on April 12
>
>
> MPLS-TP Identifiers draft-ietf-mpls-tp-identifiers-00
> The ongoing MPLS wg last call will end on April 11
>
> The latest version of a excel schedule that has been discussed
> is included in this mail. I'd lake to poll for working group(s)
> for comments on the schedule. As usual send these comments to
> the mpls-tp mailing list only.
>
> /Loa
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Mon, 12 Apr 2010 11:50:48 +0200

All,

the mpls working group last call on as referenced in the mail on
mpls wg group last call schedule in the mail for 2010-03-27:

has ended.

Could the authors please address the comments and publish new versions
of the documents.

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 13 Apr 2010 12:14:01 +0200

All,

the mpls working group last call on the ACH-TLV structure
(draft-ietf-mpls-tp-ach-tlv) has ended.

> The ongoing MPLS wg last call will end on April 12

Could the authors please address the comments and publish
a new version of the draft.

Loa and George

--

---

From: "Shahram Davari" <[email-masked]>
Date: Tue, 13 Apr 2010 10:34:58 -0700

Hi Loa,

This draft seems to define TLV formats for some of the identifiers defined in mpls-tp-identifiers draft. Is the intent to have another draft to define the remaining identifiers? Why not combine this draft with the identifiers draft?

Thanks,
Shahram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, April 13, 2010 3:14 AM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked]
Subject: Re: [mpls] the mpls working group klast calls on draft-ietf-mpls-tp-ach-tlv has ended

All,

Loa and George

--

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 13 Apr 2010 11:30:06 -0700

Hi Shahram,
I would not speak for Loa or authors of two documents you've asked. I think
that ACH TLV document will include, perhaps not right from the start, more
then MPLS-TP Identifiers. For example, in Anaheim was discussed to add
Timestamp TLV as ACH TLV rather than as extension of LSP-Ping.

Regards,
Greg

On Tue, Apr 13, 2010 at 10:34 AM, Shahram Davari <[email-masked]>wrote:

> Hi Loa,
>
> This draft seems to define TLV formats for some of the identifiers defined
> in mpls-tp-identifiers draft. Is the intent to have another draft to define
> the remaining identifiers? Why not combine this draft with the identifiers
> draft?
>
> Thanks,
> Shahram
>
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>

---

From: false <[email-masked]>
Date: Tue, 13 Apr 2010 13:51:28 -0700 (PDT)

Hi Greg,

What do you mean by "not right  from the start"? This is the last call, isn't it?

Thx
SD

--- On Tue, 4/13/10, Greg Mirsky <[email-masked]> wrote:

From: Greg Mirsky <[email-masked]>
Subject: Re: [mpls] [mpls-tp] the mpls working group klast calls on draft-ietf-mpls-tp-ach-tlv has ended
To: "Shahram Davari" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "MPLS-TP ad hoc team" <[email-masked]>, "[email-masked]" <[email-masked]>
Received: Tuesday, April 13, 2010, 2:30 PM

Hi Shahram,
I would not speak for Loa or authors of two documents you've asked. I think that ACH TLV document will include, perhaps not right from the start, more then MPLS-TP Identifiers. For example, in Anaheim was discussed to add Timestamp TLV as ACH TLV rather than as extension of LSP-Ping.

Regards,
Greg

On Tue, Apr 13, 2010 at 10:34 AM, Shahram Davari <[email-masked]> wrote:

Hi Loa,

Thanks,

Shahram

-----Original Message-----

All,

Loa and George

--

                                              +46 767 72 92 13

mpls mailing list

[email-masked]

mpls-tp mailing list

[email-masked]

-----Inline Attachment Follows-----

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com