Subject: Re: [mpls] TC bit on Flow Label

From: Egor Zimin <[email-masked]>
Date: Tue, 13 Apr 2010 12:58:52 +0400

Similar question is
Is there semantics in 3 bits field between "label value" and "S-bit" in
VPNv4 NLRI (1/128) ?

2010/3/26 Yong Lucy <[email-masked]>

>  Question to WG:
>
>
>
> Is there semantics in TC field of PW flow label?
>
>
>
> Lucy
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

-- 
Best regards,
Egor Zimin

---

From: Yong Lucy <[email-masked]>
Date: Tue, 13 Apr 2010 10:26:11 -0500

Hi Egor,

I am not sure if two questions are exactly same or not because I am not
expert on L3VPN. Let's see if I can describe them clearly.

If the backbone network carries client L3VPN by using LDP, then PW is not
used. Thus PW flow label is not used too.

The 3 bits between label value and S-bit on the LSP label are used for
DiffServ purpose. 

However, there was proposal about entropy label for LDP LSP.
Draft-kpmpella-mpls-entropy-label-01 if the entropy label is used at the
bottom of the label stack, IMO: 3 bits field on entropy label has not
semantics. This is the same question as I propose.

PW flow label has its special usage in the network, which is very different
from LSP label and PW label, although they all inherit from MPLS label. 

Thank you for bringing the question.

Regards,

Lucy

  _____  

From: Egor Zimin [mailto:[email-masked]] 
Sent: Tuesday, April 13, 2010 3:59 AM
To: Yong Lucy
Cc: [email-masked]
Subject: Re: [mpls] TC bit on Flow Label

Similar question is

Question to WG:

Lucy

-- 
Best regards, 
Egor Zimin