Subject: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a working group doc

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Oct 2010 18:52:12 +0200

Working Group,

we have the document re-published!

the authors of draft-manral-mpls-ldp-ipv6-04 have asked that the
document is accepted as a working group document.

This starts a two week poll on making it a working group document.

Please send your comments (support or non-support) to the mpls working
group mailing list.

The poll ends October 29, 2010.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Mallette, Edwin" <[email-masked]>
Date: Thu, 14 Oct 2010 17:01:39 -0400

Support.

On behalf of both Bright House Networks and Time Warner Cable, we support this as a working group item.

Ed

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, October 14, 2010 12:52 PM
To: [email-masked]; George Swallow; Vishwas Manral; Rajiv Asati (rajiva)
Subject: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a working group doc

Working Group,

/Loa

--

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Mohan Nanduri <[email-masked]>
Date: Thu, 14 Oct 2010 18:32:30 -0400

support.

---

From: Emily <[email-masked]>
Date: Fri, 15 Oct 2010 09:48:26 +0800

Support.

Emily
  ----- Original Message ----- 
  From: Loa Andersson 
  To: [email-masked] ; George Swallow ; Vishwas Manral ; Rajiv Asati (rajiva) 
  Sent: Friday, October 15, 2010 12:52 AM
  Subject: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a working group doc

  Working Group,

  /Loa

  --

---

From: Egor Zimin <[email-masked]>
Date: Fri, 15 Oct 2010 08:00:32 +0400

Support.

2010/10/14 Loa Andersson <[email-masked]>

-- 
Best regards,
Egor Zimin

---

From: Mach Chen <[email-masked]>
Date: Fri, 15 Oct 2010 13:15:45 +0800

Yes/support.

Best regards,
Mach

--------------------------------------------------
From: "Loa Andersson" <[email-masked]>
Sent: Friday, October 15, 2010 12:52 AM
To: <[email-masked]>; "George Swallow" <[email-masked]>; "Vishwas Manral" 
<[email-masked]>; "Rajiv Asati (rajiva)" <[email-masked]>
Subject: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a 
working group doc

---

From: Jie Dong <[email-masked]>
Date: Fri, 15 Oct 2010 14:09:49 +0800

Support.

Best regards,
Jie

---

From: Mach Chen <[email-masked]>
Date: Fri, 15 Oct 2010 14:36:16 +0800

Hi Vishwas and Rajiv,

One comment:

In Section 6.1, it states:
"An LSR should close the lagging TCP connection for a new LDP
        session with a remote LSR, if they attempted two TCP
        connections using IPv4 and IPv6 transports simultaneously"

Given that LDP TCP connections establishment are based on TCP three-way 
handshakes, if there are two simultaneous connections initiated by each 
side, it's possible that each side thinks its own connection is preceding 
and closes the connection initiated by other side. Thus, in the worst case, 
both connections may be closed finally.

Best regards,
Mach

--------------------------------------------------
From: "Mach Chen" <[email-masked]>
Sent: Friday, October 15, 2010 1:15 PM
To: "Loa Andersson" <[email-masked]>; <[email-masked]>; "George Swallow" 
<[email-masked]>; "Vishwas Manral" <[email-masked]>; "Rajiv Asati 
(rajiva)" <[email-masked]>
Subject: Re: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a 
working group doc

> To: <[email-masked]>; "George Swallow" <[email-masked]>; "Vishwas 
> Manral" <[email-masked]>; "Rajiv Asati (rajiva)" 
> <[email-masked]>

---

From: Mahesh Akula <[email-masked]>
Date: Thu, 14 Oct 2010 23:38:48 -0700

Support. +1

---

From: Isacco Fontana <[email-masked]>
Date: Fri, 15 Oct 2010 09:12:43 +0200

support.

Isacco

-- 

Ing. Isacco Fontana

Trentino Network s.r.l.
A socio Unico

Direzione Servizi
Responsabile Area Ingegneria di Rete

Via Gilli, 2 - 38100 TRENTO
Tel       (+39) 0461.020200
Fax      (+39) 0461.020201

http://as12835.peeringdb.com/

--------------------------------------------------------------------------------------------------------------------------------

Cap. Soc. sottoscritto  € 7.573.248,00 i.v. - REG. IMP. C.F. e P. IVA 01904880224 E-mail: [email-masked]
Società soggetta a direzione e controllo da parte della Provincia Autonoma di Trento. C.F. e P. IVA 00337460224

--------------------------------------------------------------------------------------------------------------------------------

---

From: George Swallow <[email-masked]>
Date: Fri, 15 Oct 2010 12:19:42 -0400

Ed -

Just a friendly reminder:  The IETF is composed of individuals not
organizations or corporations.  Your personal support has been noted.

...george

On 10/14/10 5:01 PM, "Mallette, Edwin" <[email-masked]> wrote:

> CONFIDENTIALITY NOTICE: This e-mail may contain information that is
> privileged, confidential or otherwise protected from disclosure. If you are
> not the intended recipient of this e-mail, please notify the sender
> immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Mark Tinka <[email-masked]>
Date: Wed, 20 Oct 2010 02:01:38 +0800

On Friday, October 15, 2010 12:52:12 am Loa Andersson wrote:

> the authors of draft-manral-mpls-ldp-ipv6-04 have asked
> that the document is accepted as a working group
> document.
> 

Support.

Cheers,

Mark.

---

From: <[email-masked]>
Date: Tue, 19 Oct 2010 20:03:46 +0200

Support 

Kind regards
Nicolai Leymann

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Donnerstag, 14. Oktober 2010 18:52
An: [email-masked]; George Swallow; Vishwas Manral; Rajiv Asati (rajiva)
Betreff: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a working group doc

Working Group,

/Loa

--

---

From: Muralidhar Annabathula <[email-masked]>
Date: Wed, 20 Oct 2010 14:39:45 -0700

Yes, Support.

Regards,
Murali

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Fri, 22 Oct 2010 12:32:05 -0500

Hi Mach,

Thanks for your support and bring up this point.

This is really a corner case, though it still needs to be addressed. 

An easier logic would be to not go by the time of the session
establishment, but rather prefer IPv6 based session for such corner
case, by default. This would simplify the implementation and bring
determinism.

Note that point#3 in section 6.1 will avoid bringing down an existing
session, so we are covered.

Cheers,
Rajiv

> From: Mach Chen [mailto:[email-masked]]
> Sent: Friday, October 15, 2010 2:36 AM
> To: Vishwas Manral; Rajiv Asati (rajiva)
> Cc: [email-masked]
> Subject: Comments about lagging TCP connection close// Re: [mpls]
RESEND: poll on making
> draft-manral-mpls-ldp-ipv6-04 a working group doc
> 
> Hi Vishwas and Rajiv,
> 
> One comment:
>

---

From: "Petersen, Matt J" <[email-masked]>
Date: Wed, 20 Oct 2010 13:32:01 -0500

Support.

Matt Petersen  | Director of IP Access and Transport | 303.323.1356
6399 S. Fiddler's Green Circle,   Greenwood Village,   CO  80111

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, October 14, 2010 10:52 AM
To: [email-masked]; George Swallow (swallow); Vishwas Manral; Rajiv Asati (rajiva)
Subject: RESEND: poll on making draft-manral-mpls-ldp-ipv6-04 a working group doc

Working Group,

/Loa

-- 

E-MAIL CONFIDENTIALITY NOTICE: 

The contents of this e-mail message and 
any attachments are intended solely for the 
addressee(s) and may contain confidential 
and/or legally privileged information. If you 
are not the intended recipient of this message 
or if this message has been addressed to you 
in error, please immediately alert the sender
 by reply e-mail and then delete this message 
and any attachments. If you are not the 
intended recipient, you are notified that 
any use, dissemination, distribution, copying, 
or storage of this message or any attachment 
is strictly prohibited.

---

From: "Bin Mo (bmo)" <[email-masked]>
Date: Fri, 22 Oct 2010 16:05:59 -0500

Support.

/Bin

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson

---

From: Jiang Yuanlong <[email-masked]>
Date: Tue, 26 Oct 2010 10:23:27 +0800

support.

Regards
Yuanlong

---

From: "Farhan Memon" <[email-masked]>
Date: Fri, 22 Oct 2010 23:43:31 +0200

Support

Cheers
Faz

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Bin Mo (bmo)
> Sent: 22 October 2010 23:06
> To: Loa Andersson; [email-masked]; George Swallow (swallow); Vishwas
> Manral; Rajiv Asati (rajiva)
> Subject: Re: [mpls] RESEND: poll on making draft-manral-mpls-ldp-ipv6-
> 04 a working group doc
> 
> Support.
> 
> /Bin
>