Subject: [mpls] Fwd: Response to Updated draft Recommendation G.8151 [Ref 045.02]

From: Stewart Bryant <[email-masked]>
Date: Sat, 15 Jan 2011 08:18:10 +0000

Please can the MPLS Working group take a look at G.8151 which can be 
found at https://datatracker.ietf.org/documents/LIAISON/file1157.pdf

We should particularly look with a view to determining whether as the 
liaison body says it "is based on draft-bhh-mpls-tp-oam-y1731-06" or 
whether it is actually OAM technology neutral.

As far as I can see it is neutral and the statement in the liaison 
letter in incorrect, but I would much appreciate someone else taking a look.

Thanks

Stewart

-------- Original Message --------
Subject: 	[mpls] Response to Updated draft Recommendation G.8151 [Ref 
045.02]
Date: 	Sat, 15 Jan 2011 08:12:52 +0000
From: 	Stewart Bryant <[email-masked]>
Reply-To: 	[email-masked]
To: 	[email-masked], "ITU-T SG15 TSB"@cisco.com, Greg <[email-masked]>
CC: 	[email-masked] <[email-masked]>, Huub Van Helvoort 
<[email-masked]>, Ghani Abbas <[email-masked]>, 
Malcolm.BETTS <[email-masked]>, [email-masked], 
[email-masked], Lam, Hing-Kam (Kam) 
<[email-masked]>, Patrik Fältström <[email-masked]>, Adrian 
Farrel <[email-masked]>, Stewart Bryant <[email-masked]>

Title: Response to Updated draft Recommendation G.8151 [Ref 045.02]

Submission Date: 15th January 2011

From: IETF Liaison to ITU-T on MPLS [email-masked]
To: [email-masked]
[email-masked]
[email-masked]
CC: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]

Response Contact: [email-masked]
Technical Contact: [email-masked]

Purpose: For Information

Thank you for your liaison statement "LS237 - Updated draft
Recommendation G.8151 [Ref 045.01]"

The MPLS Working Group regrets that due to the numerous
holidays since we received this liaison, we have not yet been
able to review this this revised version of Draft Recommendation
G.8151.

We will review it and liaise comments before the February
ITU-T SG15 Plenary Meeting.

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Tue, 18 Jan 2011 12:15:53 -0600

Hi Stewart-

  I took a look at the document and I agree that it looks nothing like draft-bhh/y.1731.  The acronyms are different, the tables of contents across the two documents contain nothing substantial in common, and g.8151 appears to be about a network management architecture and alarm hierarchy (node function) rather than a protocol and packet format.  g.8151 doesn't contain any reference to y.1731 or "OAM", both of which figure heavily in draft-bhh. My first guess is probably the same as yours was, that the liason statement reused some boilerplate.  The fact that the relevant section in the liason is the gramatically awkward "This version was developed using all of the relevant the input documents to the meeting is based on draft-bhh-mpls-tp-oam-y1731-06" makes it look even more like a typo or cut-and-paste error.

  That said, there may well be some function in g.8151 that was derived from a behavior specified in draft-bhh; that'll be much harder to sort out without deep knowledge of both documents and all the stuff leading up to them.  Is it possible to request some clarity from the ITU-T as to whether this was a typo or whether there's some actual connection here?

  For the record, the entire liason is here:
https://datatracker.ietf.org/liaison/986/

(1157 is the 'pdf attach', 1156 is the 'pdf body' which refers to draft-bhh/y.1731

eric

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Stewart Bryant (stbryant)
> Sent: Saturday, January 15, 2011 3:18 AM
> To: [email-masked]
> Subject: [mpls] Fwd: Response to Updated draft Recommendation G.8151 [Ref
> 045.02]
> 
> Please can the MPLS Working group take a look at G.8151 which can be found
> at https://datatracker.ietf.org/documents/LIAISON/file1157.pdf
> 
> As far as I can see it is neutral and the statement in the liaison letter
> in incorrect, but I would much appreciate someone else taking a look.
> 
> Thanks
> 
> Stewart
> 
> 
> [email-masked], Lam, Hing-Kam (Kam) <[email-masked]>,
> Patrik Fältström <[email-masked]>, Adrian Farrel
> <[email-masked]>, Stewart Bryant <[email-masked]>
> 
> 
> 
> Thank you for your liaison statement "LS237 - Updated draft Recommendation
> G.8151 [Ref 045.01]"
> 
> The MPLS Working Group regrets that due to the numerous holidays since we
> received this liaison, we have not yet been able to review this this
> revised version of Draft Recommendation G.8151.
> 
> We will review it and liaise comments before the February ITU-T SG15
> Plenary Meeting.
>