Subject: [mpls] Updated Liaison Statement, "LS232 - Updated draft Recommendation G.8121 [Ref 042.01]"

From: Greg Jones(ITU-T SG 15) <[email-masked]>
Date: Sun, 16 Jan 2011 13:21:28 -0800 (PST)

Title: LS232 - Updated draft Recommendation G.8121 [Ref 042.01]
Submission Date: 2010-12-03
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=982 
Please reply by 2011-01-17

From: Greg Jones(ITU-T SG 15) <[email-masked]>
To: IETF MPLS WG([email-masked],[email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
[email-masked]
[email-masked]
Technical Contact: [email-masked]
[email-masked]
[email-masked]
[email-masked]
Purpose: For comment 
Body: 
Attachment(s):
     LS232 - Updated draft Recommendation G.8121 [Ref 042.01] - pdf body (https://datatracker.ietf.org/documents/LIAISON/file1150.pdf)
     LS232 - Updated draft Recommendation G.8121 [Ref 042.01] - pdf attach (https://datatracker.ietf.org/documents/LIAISON/file1165.pdf)

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Tue, 18 Jan 2011 10:33:55 +1100

Greetings,

	It may just be me, but the "attachment" is a very small thumbnail pdf of the first page of the actual liaison.

	Chris

On 17Jan2011, at 08.21, Greg Jones(ITU-T SG 15) wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 17 Jan 2011 23:43:55 -0000

Hi Greg,

Thanks for this, but unfortunately there are two problems with the liaison.

Firstly, the attachment seems to be a problem.
https://datatracker.ietf.org/documents/LIAISON/file1165.pdf seems to be a PDF
zoomed out almost unbelievably far! By zooming to 1200% I am able to see a PDF
copy of a word version of G.8121 with change markers.
Our apologies if this is a problem with the new revision of the liaison tool. If
so, please just send a copy of the file and I will arrange for it to be posted.

Second, the reply-by date of 2011-01-17 in the tracker seems to be unmanageably
short notice! On the other hand, the deadline in the LS itself (2011-01-14) may
be even harder to achieve! Could you check with the Rapporteurs what deadline
they intended.

Regards,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Greg
> Jones (ITU-T SG 15)
> Sent: 16 January 2011 21:21
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; kam.lam@alcatel-
> lucent.com; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: [mpls] Updated Liaison Statement, "LS232 - Updated draft
> Recommendation G.8121 [Ref 042.01]"
> 
> 
> URL of the IETF Web page:
> https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=982
>      LS232 - Updated draft Recommendation G.8121 [Ref 042.01] - pdf body
> (https://datatracker.ietf.org/documents/LIAISON/file1150.pdf)
>      LS232 - Updated draft Recommendation G.8121 [Ref 042.01] - pdf attach
> (https://datatracker.ietf.org/documents/LIAISON/file1165.pdf)
> 
> 
>

---

From: <[email-masked]>
Date: Tue, 18 Jan 2011 07:27:31 +0100

Hi Adrian,
I will try to update the attachment again - this problem appears to be  due to a strange default printer setting on a new PC I just received.
The Rapporteurs originally intended 14 January, however the missing attachment was only signalled on 15 January.
Ì will also change the date to 1 February 2011.
Apologies,
Greg

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, January 18, 2011 12:44 AM
To: TSBSG15, ITU; [email-masked]; [email-masked]
Cc: [email-masked]; OTA, Hiroshi ; Jones, Greg; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: [mpls] Updated Liaison Statement, "LS232 - Updated draft Recommendation G.8121 [Ref 042.01]"

Hi Greg,

Regards,
Adrian