Subject: [mpls] R: Re: R: Draft: Response to Updated draft Recommendation G.tpoam [Ref 043.02]

From: "[email-masked]" <[email-masked]>
Date: Sat, 15 Jan 2011 13:56:40 +0100 (CET)

We have already violated our commitments under the JWT agreement multiple 
times

>----Messaggio originale----
>Da: [email-masked]
>Data: 14-gen-2011 15.18
>A: "Christopher LILJENSTOLPE"<[email-masked]>
>Cc: "[email-masked]"<[email-masked]>, <[email-masked]>
>Ogg: Re: [mpls] R: Draft: Response to Updated draft Recommendation	G.tpoam 
[Ref 043.02]
>
>
>> It is a statement that identifies that the ITU-T did not follow the JWT
>> agreement between the IETF and the ITU-T, nor internal ITU-T and IETF
>> processes.  It does not say that the IETF will not meet it's obligations
>> under the JWT if the request is made the correct way.  It's not a "bugger
>> off" it's a "please work with us in the manner previously agreed and
>> respect our process"
>
>I don't understand why the Liaison is so measured and restrained
>(wishy-washy).  Since the ITU-T has breached the agreement, I don't see why
>the IETF should be thought to have any further obligations under the JWT.
>Shouldn't the liaison state the consequences of this breach?
>
>
>
>
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Christopher LILJENSTOLPE <[email-masked]>
Date: Mon, 17 Jan 2011 22:52:48 +1100

That may be your opinion Erminio, but I can assure you that it is not a universally held one.   Or, are you offically talking for SG15 now?

Christopher

>> Shouldn't the liaison state the consequences of this breach?

---
李柯睿
Check my PGP key here:
https://www.asgaard.org/~cdl/cdl.asc