Subject: [mpls] draft-wijnands-mpls-mldp-node-protection

From: Loa Andersson <[email-masked]>
Date: Wed, 03 Jul 2013 13:22:46 +0200

Working Group,

This is to start a two week poll on adopting
draft-wijnands-mpls-mldp-node-protection as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll ends July 17, 2013.

There are two IPR claims against this document:

https://datatracker.ietf.org/ipr/1727/
https://datatracker.ietf.org/ipr/2116/

The authors has stated on the working group mailing list
that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 3 Jul 2013 11:32:54 +0000

Support, as co-author

Regards,
Jeff

---

From: "Nagendra Kumar (naikumar)" <[email-masked]>
Date: Wed, 3 Jul 2013 11:46:03 +0000

Support

Regards,
Nagendra

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, July 03, 2013 4:53 PM
To: [email-masked]; [email-masked]; Adrian Farrel; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: [mpls] draft-wijnands-mpls-mldp-node-protection

Working Group,

This is to start a two week poll on adopting draft-wijnands-mpls-mldp-node-protection as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list (mpls at ietf.org). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors has stated on the working group mailing list that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 3 Jul 2013 14:49:39 +0000

+1 (as co-author)

---

From: "IJsbrand Wijnands (iwijnand)" <[email-masked]>
Date: Wed, 17 Jul 2013 15:11:41 +0000

Support as co-author.

---

From: Alia Atlas <[email-masked]>
Date: Wed, 17 Jul 2013 12:19:28 -0400

Support as co-author.

Alia
On Jul 3, 2013 4:23 AM, "Loa Andersson" <[email-masked]> wrote:

> draft-wijnands-mpls-mldp-node-**protection as an MPLS working
> group document.
>
> https://datatracker.ietf.org/**ipr/1727/<https://datatracker.ietf.org/ipr/1727/>
> https://datatracker.ietf.org/**ipr/2116/<https://datatracker.ietf.org/ipr/2116/>
>
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Sriganesh Kini <[email-masked]>
Date: Wed, 17 Jul 2013 12:42:43 -0700

Support making this WG doc

One comment - RFC 4090 terminology is MP for Merge Point whereas this draft
uses MPT. I prefer this terminology, so a comment that this obsoletes the
older terminology would be helpful.

- Sri

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Wed, 17 Jul 2013 19:47:12 +0000

Support the adoption as a WG document.

Maria

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sriganesh Kini

On Wed, Jul 3, 2013 at 4:22 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org<http://ietf.org>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
(mpls wg co-chair)
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Wed, 17 Jul 2013 19:47:50 +0000

Yes, we (authors) did not wanted to confuse a reader with regards to the use of "MP" (i.e refers to Multipoint or Merge Point ?), and hence used MPT for MergePoint and MP for Multipoint.
We will add your comment as as side note in the next revision.

Thx
-- Kamran

From: Sriganesh Kini <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 17 July, 2013 3:42 PM
To: Loa Andersson <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] draft-wijnands-mpls-mldp-node-protection

One comment - RFC 4090 terminology is MP for Merge Point whereas this draft uses MPT. I prefer this terminology, so a comment that this obsoletes the older terminology would be helpful.

- Sri

/Loa
(mpls wg co-chair)
--

---

From: Loa Andersson <[email-masked]>
Date: Thu, 25 Jul 2013 15:27:05 +0200

Working Group,

this poll has been closed and we have a new working group document.

Can the authors please re-post the draft as
draft-ietf-mpls-mldp-node-protection-00
as soon as the the pre-Berlin cut-off is lifted.

/Loa
for the wg co-chairs

--

---

From: Loa Andersson <[email-masked]>
Date: Thu, 25 Jul 2013 15:31:38 +0200

Now with improved subject line :)

/Loa

--