Subject: [mpls] IPR poll on draft-osborne-mpls-extended-admin-group

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Sep 2013 15:44:38 +0200

Working Group,

The authors of  draft-osborne-mpls-extended-admin-group has told the
working group chairs that the draft is ready to be polled to see if
we consensus to make it a working group draft.

Before starting the wg poll we want to run an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-mldp-hsmp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair) ?

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Wed, 11 Sep 2013 14:05:28 +0000

Hi Loa-

  > Are you aware of any IPR that applies to draft-ietf-mpls-mldp-hsmp?

No. :)

I am also not aware of any IPR that applies to draft-osborne-mpls-extended-admin-group.

eric

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, September 11, 2013 9:45 AM
> To: [email-masked]; [email-masked]; VIGOUREUX, MARTIN
> (MARTIN); [email-masked]
> Subject: IPR poll on draft-osborne-mpls-extended-admin-group
> 
> Working Group,
>