Subject: [mpls] IPR poll on draft-ietf-mpls-smp-requirements

From: Loa Andersson <[email-masked]>
Date: Tue, 24 Sep 2013 20:09:23 +0800

Working Group,

The authors of draft-ietf-mpls-smp-requirements has told the
working group chairs that the draft is ready to be working
group last called.

Before starting the the wglc we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-smp-requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Wed, 25 Sep 2013 00:38:17 +0000

Hi,

I am not aware of any IPR related to this document.

Thanks.

Jeong-dong

________________________________
From : "Loa Andersson" <[email-masked]>
Sent : 2013-09-24 21:09:38 ( +09:00 )
To : [email-masked] <[email-masked]>
Cc : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, VIGOUREUX, MARTIN (MARTIN) <[email-masked]>
Subject : IPR poll on draft-ietf-mpls-smp-requirements

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Ping Pan <[email-masked]>
Date: Wed, 25 Sep 2013 00:39:10 +0000

None from here.

From: Ryoo, Jeong-dong [mailto:[email-masked]]
Sent: Wednesday, September 25, 2013 1:38 AM
To: Loa Andersson; [email-masked]
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: RE: IPR poll on draft-ietf-mpls-smp-requirements

Hi,

Thanks.

Jeong-dong

________________________________
From : "Loa Andersson" <[email-masked]<mailto:[email-masked]>>
Sent : 2013-09-24 21:09:38 ( +09:00 )
To : [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc : [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, VIGOUREUX, MARTIN (MARTIN) <[email-masked]<mailto:[email-masked]>>
Subject : IPR poll on draft-ietf-mpls-smp-requirements

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--

Loa Andersson email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant) phone: +46 739 81 21 64

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 25 Sep 2013 00:41:34 +0000

I'm not aware of any IPr that applies to draft-ietf-mpls-smp-requirements

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, September 24, 2013 5:09 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: IPR poll on draft-ietf-mpls-smp-requirements

Working Group,

The authors of draft-ietf-mpls-smp-requirements has told the working group chairs that the draft is ready to be working group last called.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 24 Sep 2013 18:28:23 -0700

Cheers
Sam

Sent from my iPhone

> On Sep 24, 2013, at 5:09 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response

---

From: "Daniel King" <[email-masked]>
Date: Wed, 25 Sep 2013 09:44:16 +0100

Hi Loa, All, 

Thanks, Dan.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
Andersson
Sent: 24 September 2013 13:09
To: [email-masked]
Cc: [email-masked];
[email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-smp-requirements

Working Group,

The authors of draft-ietf-mpls-smp-requirements has told the working group
chairs that the draft is ready to be working group last called.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS wg mailing list.* The documents will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: 정태식 <[email-masked]>
Date: Wed, 25 Sep 2013 23:32:02 +0000

Hi,

Best regards,
Taesik

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, September 24, 2013 9:09 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-smp-requirements

Working Group,

Thanks, Loa
(as MPLS WG co-chair)
--