Subject: [mpls] situation in the IPR poll for draft-ietf-mpls-smp-requirements

From: Loa Andersson <[email-masked]>
Date: Wed, 25 Sep 2013 16:42:04 +0800

Working Group,

I started the IPR poll on draft-ietf-mpls-smp-requirements yesterday.

I got very timely responses from the author listed on the first
page - tnx!

However, I also due to one response, that the "contributing authors"
are not in the Author's Addresses section and have not been prompted
to respond.

David Allan, Daniel King and Taesik Cheung,

can you please respond to the IPR poll.
I've asked that you will be put in the Autho's Addresses section in the
next version.

I've also received a note that says that there are comments on the 
'draft "just about" to be shipped. I will let the authors have time to
respond to these comments, and come back to the wg chairs when the
comments have been addressed.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: David Allan I <[email-masked]>
Date: Wed, 25 Sep 2013 13:58:02 +0000

I'm not aware of any IPR

Dave

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, September 25, 2013 1:42 AM
To: [email-masked]
Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]; David Allan I; Daniel King; Taesik Cheung
Subject: situation in the IPR poll for draft-ietf-mpls-smp-requirements

Working Group,

I got very timely responses from the author listed on the first page - tnx!

However, I also due to one response, that the "contributing authors"
are not in the Author's Addresses section and have not been prompted to respond.

can you please respond to the IPR poll.
I've asked that you will be put in the Autho's Addresses section in the next version.

I've also received a note that says that there are comments on the 'draft "just about" to be shipped. I will let the authors have time to respond to these comments, and come back to the wg chairs when the comments have been addressed.

/Loa

--