Subject: Re: [mpls] IPR poll on draft-rekhter-mpls-pim-sm-over-mldp

From: Quintin zhao <[email-masked]>
Date: Tue, 10 Sep 2013 20:51:51 +0000

Loa,

I am not aware any other IPR other than the IPR already claimed in here:
https://datatracker.ietf.org/ipr/2189/

Thanks,
Quintin

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]] 
Sent: 2013年8月26日 14:27
To: Loa Andersson
Cc: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: Re: IPR poll on draft-rekhter-mpls-pim-sm-over-mldp 

Loa,

> Working Group,
> 
> The authors of draft-rekhter-mpls-pim-sm-over-mldp has told the 
> working group chairs that the draft is ready to be adopted as a 
> working group document.
> 
> Before we start the mpls-rt review and the poll for adoption we will 
> do an IPR poll.
> 
> This mail starts that IPR poll.
> 
> Are you aware of any IPR that applies to draft-rekhter-mpls-pim- 
> sm-over-mldp?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).

To clarify on my previous response to the question whether I am aware of any IPR that applies to draft-rekhter-mpls-pim-sm-over-mldp,
all Juniper IPR disclosed for the underlying RFC 6514 applies to this draft. 

Please instruct if IETF requires Juniper to amend those IPR disclosures to specifically refer to this draft as well as the underlying RFC.

Yakov.

---

From: <[email-masked]>
Date: Mon, 16 Sep 2013 15:25:18 +0200

Hi,

sorry for the delay. 

I'm not aware of an IPR.

  Regards

     Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Mittwoch, 21. August 2013 10:09
An: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Betreff: [mpls] IPR poll on draft-rekhter-mpls-pim-sm-over-mldp

Working Group,

The authors of draft-rekhter-mpls-pim-sm-over-mldp has told the working group chairs that the draft is ready to be adopted as a working group document.

Before we start the mpls-rt review and the poll for adoption we will do an IPR poll.

Are you aware of any IPR that applies to draft-rekhter-mpls-pim- sm-over-mldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls