Subject: [mpls] Mail regarding RFC4875 (draft-ietf-mpls-rsvp-te-p2mp )

From: Charles Chen C <[email-masked]>
Date: Wed, 11 Sep 2013 06:46:17 +0000

Hi, Dear authors,

Sorry to disturb you and I have a question  about the new class SERO and SRRO in RFC4875.

Since the content of these two objects are the same as ERO and RRO, is it necessary two new class?
Is it possible that to reuse the ERO and RRO in this way that:
When ERO/RRO are following after Sub LSP object, then they can be treated as SERO/SRRO for that Sub LSP?

Just wondering your consideration on this part.  Thanks.

BR.
Lei Chen

---

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Sep 2013 14:11:36 +0200

Charles,

Quick check. Are you pointing to something you think is not working
or just an alternative way of doing things?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Charles Chen C <[email-masked]>
Date: Thu, 12 Sep 2013 02:07:39 +0000

Hi, Loa,

Thanks for your response.

There is no things not working.  
It's just a query to understand the reason to define the new classes while the old ones also seems can be reused.
And to understand whether there is some potential rule about this which I have not been aware of.

BR.
Charles

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, September 11, 2013 8:12 PM
To: Charles Chen C
Cc: [email-masked]; <[email-masked]>; <[email-masked]>; <[email-masked]>
Subject: Re: Mail regarding RFC4875 (draft-ietf-mpls-rsvp-te-p2mp )

Charles,

Quick check. Are you pointing to something you think is not working or just an alternative way of doing things?

/Loa

--