Subject: [mpls] IPR poll on draft-ietf-mpls-in-udp

From: Ross Callon <[email-masked]>
Date: Wed, 11 Sep 2013 18:50:57 +0000

Working Group,

The authors of draft-ietf-mpls-in-udp have told the
working group chairs that the draft is ready for working
group last call. We did an IPR poll for this document when
it was an individual draft, but have not done an IPR poll
on the working group document. 

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-in-udp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Lucy yong <[email-masked]>
Date: Wed, 11 Sep 2013 19:00:21 +0000

I am not aware of an IPR relevant to this draft.

Lucy

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Wednesday, September 11, 2013 1:51 PM
To: [email-masked]; Lizhenbin; Xuxiaohu; Nischal Sheth; Lucy yong; Carlos Pignataro (cpignata); [email-masked]
Cc: [email-masked]; Martin Vigoureux
Subject: IPR poll on draft-ietf-mpls-in-udp

Working Group,

The authors of draft-ietf-mpls-in-udp have told the working group chairs that the draft is ready for working group last call. We did an IPR poll for this document when it was an individual draft, but have not done an IPR poll on the working group document. 

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Nischal Sheth <[email-masked]>
Date: Wed, 11 Sep 2013 19:13:40 +0000

I am not aware of any IPR relevant to this draft.

-Nischal

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 11 Sep 2013 23:45:21 +0000

Ross,

I am aware of the IPR disclosed for draft-xu-mpls-in-udp, as shared with the WG at:
http://www.ietf.org/mail-archive/web/mpls/current/msg09191.html
https://datatracker.ietf.org/ipr/1941/

And assume transitive character when the document became a WG item (same doc, same content, different filename). I have asked Cisco legal to re-submit that disclosure for draft-ietf-mpls-in-udp.

Thanks,

-- Carlos.

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 12 Sep 2013 00:57:46 +0000

I'm not aware of any IPR that applies to this draft.

Xiaohu

> -----邮件原件-----
> 发件人: Ross Callon [mailto:[email-masked]]
> 发送时间: 2013年9月12日 2:51
> 收件人: [email-masked]; Lizhenbin; Xuxiaohu; Nischal Sheth; Lucy yong; Carlos
> Pignataro (cpignata); [email-masked]
> 抄送: [email-masked]; Martin Vigoureux
> 主题: IPR poll on draft-ietf-mpls-in-udp
> 
> Working Group,
>

---

From: Lizhenbin <[email-masked]>
Date: Thu, 12 Sep 2013 08:29:22 +0000

Zhenbin Li

-----邮件原件-----
发件人: Ross Callon [mailto:[email-masked]] 
发送时间: 2013年9月12日 2:51
收件人: [email-masked]; Lizhenbin; Xuxiaohu; Nischal Sheth; Lucy yong; Carlos Pignataro (cpignata); [email-masked]
抄送: [email-masked]; Martin Vigoureux
主题: IPR poll on draft-ietf-mpls-in-udp

Working Group,

Thanks, Ross
(as MPLS WG co-chair)