Subject: Re: [mpls] IPR poll on draft-ietf-mpls-seamless-mpls

From: Dirk Steinberg <[email-masked]>
Date: Mon, 2 Sep 2013 12:25:32 +0200

Hi Loa,

I am not aware of any IPR related to this draft.

Best Regards,
Dirk

Am 25.07.2013 um 16:53 schrieb Loa Andersson <[email-masked]>:

> Working Group,
> 
> The authors of draft-ietf-mpls-seamless-mpls has told the
> working group chairs that the draft is ready to be working
> group last called. We have not poll for IPRs on this draft
> earlier.
> 
> Before starting the the wglc we need to do an IPR poll.
> 
> This mail starts that IPR poll.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-seamless-mpls?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response
> has been received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> -- 
> 
> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Maciek Konstantynowicz (mkonstan)" <[email-masked]>
Date: Mon, 9 Sep 2013 14:47:12 +0000

Loa,

I am not aware of any IPR specific to this draft.

Thanks,
Maciek.

---

From: <[email-masked]>
Date: Mon, 9 Sep 2013 15:39:11 +0000

Loa,

I am not aware of any undisclosed IPR that is specific to this draft.

I'm not sure whether I'm expected to say that draft-ietf-mpls-seamless-mpls may use RFC 5283 which has a disclosed IPR: https://datatracker.ietf.org/ipr/search/?option=rfc_search&rfc_search=5283 

Thanks,
Bruno

>-----Original Message-----
>From: Loa Andersson [mailto:[email-masked]]
>Sent: Thursday, July 25, 2013 4:53 PM
>To: [email-masked]
>Cc: [email-masked]; draft-ietf-mpls-seamless-
>[email-masked]; VIGOUREUX, MARTIN (MARTIN)
>Subject: IPR poll on draft-ietf-mpls-seamless-mpls
>
>Working Group,
>
>IPR. *The response needs to be sent to the MPLS wg mailing list.* The
>documents will not advance to the next stage until a response

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.