Subject: [mpls] mpls-rt review of draft-ryoogray-mpls-tp-psc-itu

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Nov 2013 17:08:06 -0500

Working Group,

I've reviewed draft-ryoogray-mpls-tp-psc-itu as part of the mpls-rt
review.

Is the document coherent
- yes I think so, there are some issues but nothing that would stop
   an adoption as a working group document, I will hold the issues until
   we start working on the document as a working group document

Is the document useful
- yes is it likely that it will be deployed in operational networks

Is the document technically sound
- yes it is technically sound, but still a bit raw, quite a bit
   of working group effort will need to go into it

I recommend that we accept the document as a working group document,
it is a good starting point for the working group!

/
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Ross Callon <[email-masked]>
Date: Mon, 25 Nov 2013 16:44:01 +0000

I have also completed my review of this document. I fully agree with Loa's assessment (except that I didn't find any issues at all in the -01 version). I believe that the document is ready for WG adoption. 

Thanks, Ross

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, November 19, 2013 5:08 PM
To: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: mpls-rt review of draft-ryoogray-mpls-tp-psc-itu

Working Group,

Is the document coherent

Is the document useful

/
--