Subject: [mpls] wglc on draft-ietf-mpls-forwarding

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Nov 2013 18:27:36 -0800

Working Group,

this is to start a 2 week working group last call on
draft-ietf-mpls-forwarding-02.

Please review the document and send comments to the
[email-masked] mailing list.

There are no IPR claims against this document.

However, we know that some of the author contact information for this
document is changing; this will be updated together with the of
the last call comments.

The working group last call ends November 29 - 2013.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 14 Nov 2013 04:17:20 +0000

Yes/ support

Regards,
Jeff

> On Nov 13, 2013, at 6:28 PM, "Loa Andersson" <[email-masked]> wrote:
> 
> Working Group,
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Shane Amante <[email-masked]>
Date: Wed, 13 Nov 2013 22:43:19 -0800

Support, (as co-author).

-shane

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 14 Nov 2013 07:10:52 -0500

As I'm a co-author and have no last-call comments other than an update
on my contact information, I'll also add my name to the list of
supporters for sending the draft to the IESG for publication.

My new contact information is:

Andrew G. Malis
Consultant
Email: [email-masked]

I also haven't seen an IPR call for the draft, but just for the public
record, I am not aware of any IPR regarding this draft.

Cheers,
Andy

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 14 Nov 2013 09:19:54 -0500

Support.
/himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, November 13, 2013 9:28 PM
To: [email-masked]
Cc: [email-masked]; mpls-forwarding co-authors
Subject: [mpls] wglc on draft-ietf-mpls-forwarding

Working Group,

this is to start a 2 week working group last call on draft-ietf-mpls-forwarding-02.

Please review the document and send comments to the [email-masked] mailing list.

However, we know that some of the author contact information for this document is changing; this will be updated together with the of the last call comments.

/Loa

--

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 19 Nov 2013 00:52:42 +0000

Support. 

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2013年11月14日 10:28
> 收件人: [email-masked]
> 抄送: [email-masked]; mpls-forwarding co-authors
> 主题: [mpls] wglc on draft-ietf-mpls-forwarding
> 
> Working Group,
> 
> 
> document is changing; this will be updated together with the of the last call
> comments.
>

---

From: Jahangir Hossain <[email-masked]>
Date: Wed, 20 Nov 2013 19:33:18 +0600

I support this draft based on my initial understanding.

Regards  //  Jahangir Hossain
                  Open Communication
                  Bangladesh

--

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 20 Nov 2013 14:19:32 +0000

Loa and all,
I support this draft for publication.

I will post a minor technical clarification to this draft in a separate email.

Regards,
     Sasha

> Sent: Thursday, November 14, 2013 4:28 AM
> To: [email-masked]

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.

---

From: Loa Andersson <[email-masked]>
Date: Sat, 30 Nov 2013 12:25:09 +0800

Working Group,

This working group last call has been closed!

There have been comments and a new ID is needed. Can the authors
please address the comments, verify with people making comments
that they are comfortable with how it has been addressed and
post the new version of the ID.

/Loa
for the working group chairs

--