Subject: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

From: Loa Andersson <[email-masked]>
Date: Sat, 08 Feb 2014 17:13:30 +0800

Working Group,

This is to start a two week poll on adopting
draft-rekhter-mpls-pim-sm-over-mld as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

Please note that we have identified an overlap between this document
and draft-wijnands-mpls-mldp-in-band-wildcard-encoding. This document
includes text to cover this.

There are 1 IPR claim against this document.

The authors has stated on the working group mailing list
that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends February 22, 2014.

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Sat, 8 Feb 2014 10:13:13 +0000

Support as co-author

---

From: Yakov Rekhter <[email-masked]>
Date: Sat, 8 Feb 2014 16:00:49 -0800

Loa,

> This poll ends February 22, 2014.

support as co-author

Yakov.

---

From: Quintin zhao <[email-masked]>
Date: Sun, 9 Feb 2014 19:42:26 +0000

Loa,

I support as co-author.

Quintin

On 08/02/14 10:13, "Loa Andersson" <[email-masked]> wrote:

>group mailing list ([email-masked]). Please give a technical motivation 
>for your support/not support, especially if you think that the document 
>should not be adopted as a working group document.
>
>The authors has stated on the working group mailing list that they are 
>not aware of any other IPR claims against this draft.
>
>However if you are on the the mpls working group mailing list and aware 
>of IPR that relates to this draft, the time to disclose this is now.
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sun, 9 Feb 2014 20:31:04 +0000

I have been following this draft and I support its adoption.

Jeffrey

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Saturday, February 08, 2014 4:14 AM
> To: [email-masked]
> Cc: [email-masked]; draft-rekhter-mpls-pim-sm-over-
> [email-masked]
> Subject: [mpls] poll to see if we have consensus to adopt draft-
> rekhter-mpls-pim-sm-over-mldp as a working group document
> 
> 
> Working Group,
> 
> This is to start a two week poll on adopting draft-rekhter-mpls-pim-sm-
> over-mld as an MPLS working group document.
>

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 11 Feb 2014 00:21:01 +0530

Support!

Regards,
Dhruv

On Sat, Feb 8, 2014 at 2:43 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Richard Li <[email-masked]>
Date: Mon, 10 Feb 2014 19:01:30 +0000

Loa,

I support it as its co-author for the main reason that the approach and mechanism described in this draft fit as maximally as possible with other components.

Regards,

Richard

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 10 Feb 2014 19:34:25 +0000

Support!

Best Regards,
Huaimo

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Saturday, February 08, 2014 4:14 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

Working Group,

This is to start a two week poll on adopting draft-rekhter-mpls-pim-sm-over-mld as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

Please note that we have identified an overlap between this document and draft-wijnands-mpls-mldp-in-band-wildcard-encoding. This document includes text to cover this.

The authors has stated on the working group mailing list that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)
--

---

From: Roberttao <[email-masked]>
Date: Mon, 10 Feb 2014 19:42:03 +0000

Support.

Robert

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Saturday, February 08, 2014 1:14 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 11 Feb 2014 01:02:24 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: mpls [mailto:[email-masked]] 代表 Loa Andersson
> 发送时间: 2014年2月8日 17:14
> 收件人: [email-masked]
> 抄送: [email-masked];
> [email-masked]
> 主题: [mpls] poll to see if we have consensus to adopt
> draft-rekhter-mpls-pim-sm-over-mldp as a working group document
> 
> 
> Working Group,
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> Please note that we have identified an overlap between this document and
> draft-wijnands-mpls-mldp-in-band-wildcard-encoding. This document includes
> text to cover this.
> 
> The authors has stated on the working group mailing list that they are not aware
> of any other IPR claims against this draft.
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
>

---

From: Mach Chen <[email-masked]>
Date: Tue, 11 Feb 2014 01:02:29 +0000

Yes/Support.

Best regards,
Mach

> Sent: Saturday, February 08, 2014 5:14 PM
> To: [email-masked]
> Cc: [email-masked];
> Subject: [mpls] poll to see if we have consensus to adopt

---

From: Lizhenbin <[email-masked]>
Date: Tue, 11 Feb 2014 02:59:57 +0000

Support.

-----邮件原件-----
发件人: mpls [mailto:[email-masked]] 代表 Loa Andersson
发送时间: 2014年2月8日 17:14
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: Dorian Davis <[email-masked]>
Date: Tue, 11 Feb 2014 08:21:26 -0500 (EST)

Support! 

------------------
Dorian Davis
[email-masked]

-----Original Message-----
From: Lizhenbin <[email-masked]>
To: Loa Andersson <[email-masked]>; mpls <[email-masked]>
Cc: mpls-chairs <[email-masked]>; draft-rekhter-mpls-pim-sm-over-mldp <[email-masked]>
Sent: Tue, Feb 11, 2014 8:30 am
Subject: [mpls] 答复:  poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

Support.

-----邮件原件-----
发件人: mpls [mailto:[email-masked]] 代表 Loa Andersson
发送时间: 2014年2月8日 17:14
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp 
as a working group document

Working Group,

This is to start a two week poll on adopting draft-rekhter-mpls-pim-sm-over-mld 
as an MPLS working group document.

Please note that we have identified an overlap between this document and 
draft-wijnands-mpls-mldp-in-band-wildcard-encoding. This document includes text 
to cover this.

/Loa
(mpls wg co-chair)
--

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 11 Feb 2014 20:09:23 +0000

yes/support

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Saturday, February 08, 2014 1:14 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to adopt draft-rekhter-mpls-pim-sm-over-mldp as a working group document

Working Group,

/Loa
(mpls wg co-chair)
--