Subject: Re: [mpls] working group last call draft-ietf-mpls-tp-psc-itu-01

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Tue, 4 Feb 2014 07:58:13 +0000

Thanks, Xian.

I am looking forward to seeing your comments soon.

Best regards,

Jeong-dong

________________________________
From : "Zhangxian (Xian)" <[email-masked]>
Sent : 2014-01-29 18:36:45 ( +09:00 )
To : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc :
Subject : [mpls] FW: working group last call draft-ietf-mpls-tp-psc-itu-01

I've reviewed the document and only found minor grammatical issues. Thus, I believe that the document is ready for publication.

Due to Chinese New Year break, please expect my grammatical suggestions/comments come after the WG LC (after I transcript my notes from the hard-copy version to an electronic one).

Regards,
Xian

-------- Original Message --------
From: Loa Andersson
To: [email-masked]
CC: [email-masked] ,
,
[email-masked]
, VIGOUREUX, MARTIN (MARTIN)

Working Group,

This is to start a two week working group last call on
draft-ietf-mpls-tp-psc-itu.

Please find the document at:
https://datatracker.ietf.org/doc/draft-ietf-mpls-tp-psc-itu/

The document editors has also supplied a "diff-list" between
version -00 and -01 at:
http://www.ietf.org/mail-archive/web/mpls/current/msg11338.html

ITU-T SG15 has advised us that this document is a necessary reference
for documents that is planned to go into the ITU-T approval process
from the SG15 meeting end of March / beginning of April. Editors,
authors and chairs has put in quite an effort to make this document
ready. The schedule is very tight.

We are now doing several review steps in parallel

- the normal working group last call, please send your comments to the
mpls working group mailing list ([email-masked])
- the working group chairs reviewed this document as part of the
mpls-rt review, normally we do a wg chair review before starting the
wglc, this review will now take place in parallel
- after the wglc and publication request there is an AD evaluation,
this will now also take place in parallel with the wglc

The editors and authors are advised to try to resolve as many of the
comments as possible (on the mailing list) as they come in, but not to
post the new version of the draft until the wglc is closed and the
comments are resolved.

This working group last call ends February 3rd.

/Loa
for the MPLS WG co-chairs
--

Loa Andersson email: [email-masked]
Senior MPLS Expert [email-masked]
Huawei Technologies (consultant) phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 04 Feb 2014 17:21:15 +0800

Jeong-dong,

Please don't hold the posting of the version updated after working
group last call, waiting only for the comments from Xian. Instead
fold her comments in as IETF Last Call comments and post a new version
when the IETF LC ends.

Xian,

we appreciate your comments, but I hope it will be OK to take care
of them as IETF Last Call comments.

/Loa

On 2014-02-04 15:58, Ryoo, Jeong-dong wrote:
> ------------------------------------------------------------------------
> *From : *"Zhangxian (Xian)" <[email-masked]>
> *Sent : *2014-01-29 18:36:45 ( +09:00 )
> *To : [email-masked] <[email-masked]>,
> <[email-masked]>
> *Cc : *
> *Subject : *[mpls] FW: working group last call draft-ietf-mpls-tp-psc-itu-01
>
> I've reviewed the document and only found minor grammatical issues.
> Thus, I believe that the document is ready for publication.
>
> Due to Chinese New Year break, please expect my grammatical
> suggestions/comments come after the WG LC (after I transcript my notes
> from the hard-copy version to an electronic one).
>
> Regards,
> Xian
>

--

---

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Tue, 4 Feb 2014 09:54:45 +0000

Loa, thanks.

________________________________
From : "Loa Andersson" <[email-masked]>
Sent : 2014-02-04 18:21:28 ( +09:00 )
To : Ryoo, Jeong-dong <[email-masked]>, Zhangxian (Xian) <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc :
Subject : Re: [mpls] working group last call draft-ietf-mpls-tp-psc-itu-01

Jeong-dong,

Xian,

/Loa

On 2014-02-04 15:58, Ryoo, Jeong-dong wrote:
> *From : *"Zhangxian (Xian)"
> *To : [email-masked] ,

--