Subject: Re: [mpls] working group last call on draft-ietf-mpls-psc-updates-01

From: Loa Andersson <[email-masked]>
Date: Fri, 07 Feb 2014 13:47:28 +0800

Folks,

Martin "Eagle Eye" has spotted a typo in this wglc, the date
should be Feb 10, 2014.

/Loa

On 2014-01-27 18:37, Loa Andersson wrote:
> Working Group,
>
> This is to initiate a working group last call on
> draft-ietf-mpls-psc-updates.
>
> One reason for the timing, other than that the author thinks is ready
> for wglc, is that this document is normatively referenced in
> draft-ietf-mpls-tp-psc-itu which also is in wglc.
>
> There are no IPR disclosures against this document.
>
> Please send your comments to the mpls wg mailing list ([email-masked]).
>
> This working group last call ends Feb 19´0, 2014.
>
> /Loa
> for the MPLS wg chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Tue, 11 Feb 2014 15:11:10 +0800

Working Group,

This wglc is closed. There has been comments, could the author please
address them and post a new version of the document.

/Loa
for the mpls wg chairs

--