Subject: [mpls] wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

From: Loa Andersson <[email-masked]>
Date: Wed, 05 Feb 2014 14:29:00 +0800

Working Group,

This is to start a two week poll on adopting
draft-wijnands-mpls-mldp-in-band-wildcard-encoding as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

Please note that we have identified an overlap between this document
and draft-rekhter-mpls-pim-sm-over-mldp. The intention is to leave this
document unchanged and add text to draft-rekhter-mpls-pim-sm-over-mldp
to cover this.

There are no IPR claims against this document.

The authors has stated on the working group mailing list
that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends February 19, 2014.

/Loa
(mpls wg co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Wed, 5 Feb 2014 09:28:27 +0100

Support. From operater's perspective there are several valid use cases.

Cheers, Uwe

Uwe Joorde, Deutsche Telekom IP-Backbone Engineering

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Wednesday, February 05, 2014 7:29 AM
To: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: <[email-masked]>
Date: Wed, 5 Feb 2014 17:36:32 +0000

I support this draft.
Please adopt.

Regards
Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 05 February 2014 06:29
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

This is to start a two week poll on adopting draft-wijnands-mpls-mldp-in-band-wildcard-encoding as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

Please note that we have identified an overlap between this document and draft-rekhter-mpls-pim-sm-over-mldp. The intention is to leave this document unchanged and add text to draft-rekhter-mpls-pim-sm-over-mldp
to cover this.

The authors has stated on the working group mailing list that they are not aware of any other IPR claims against this draft.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)
--

---

From: <[email-masked]>
Date: Wed, 5 Feb 2014 20:39:28 +0000

I support (as co-author). 
Regards,
Arkadiy

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 1:29 AM
To: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 5 Feb 2014 23:06:32 +0000

Yes/support as coauthor 

Regards,
Jeff

> On Feb 4, 2014, at 10:29 PM, "Loa Andersson" <[email-masked]> wrote:
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Luc De Ghein <[email-masked]>
Date: Thu, 06 Feb 2014 08:38:12 +0100

Support.

Best regards,

Luc

---

From: Martin Horneffer <[email-masked]>
Date: Thu, 06 Feb 2014 09:56:01 +0100

Support.

Best regards, Martin

> This poll ends February 19, 2014.

##############################################
# Mail Account for technical purposes only
##############################################

---

From: Chris Roberts <[email-masked]>
Date: Fri, 7 Feb 2014 09:24:16 +0000

Support.

Thanks,

Chris

---

From: <[email-masked]>
Date: Thu, 6 Feb 2014 17:05:14 +0000

support  - shared trees are used within TR. Without this draft we will find adoption of MLDP a challenge.
________________________________________
From: Loa Andersson [[email-masked]]
Sent: 05 February 2014 06:29
To: [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN); [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: "Eng, Alan" <[email-masked]>
Date: Mon, 10 Feb 2014 19:34:40 +0000

Hi,

I've been following the draft for this and I would like to vote in support of having this draft adopted as a working group document.

In working for a service provider which specializes on VPNs and Extranets for the Finance sector, I see this being helpful in reducing state in the transport network and allowing for more scalability.  There are also other cases where using (*,G) can help with integration of exchange multicast feeds into customer networks by simplifying the routes required for RPF checks toward the Extranet (i.e. only need to RPF toward the route to RP instead of the specific group sources).

Alan Eng | Product Architect | Network Services Engineering | [email-masked]

IPC Systems, Inc. 
One State Street Plaza, 12th Floor, New York, NY 10004
Phone: +1 212 709 1157  | Mobile: +1 347 931 0643
Web: www.ipc.com | New: View our Network Services solutions at IPCGlobalNetworks.com

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, February 05, 2014 1:29 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--

---

From: "Volkov, Dmitry" <[email-masked]>
Date: Tue, 18 Feb 2014 19:03:29 +0000

This looks like a logical and valuable extension of rfc6826 which should find its application in financial SPs.
Support. Please adopt. 

Thanks

Dmitry Volkov, CCIE 10292 (SP/Sec/R&S) | Sr.Network Architect | Interactive Data (Europe)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 05 February 2014 06:29
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--

*******************************************************
This message (including any files transmitted with it) may contain confidential and/or proprietary information, is the property of Interactive Data Corporation and/or its subsidiaries, and is directed only to the addressee(s). If you are not the designated recipient or have reason to believe you received this message in error, please delete this message from your system and notify the sender immediately. An unintended recipient's disclosure, copying, distribution, or use of this message or any attachments is prohibited and may be unlawful. 
*******************************************************

---

From: Vladimir Shchutskiy <[email-masked]>
Date: Thu, 20 Feb 2014 01:31:37 +0000

I support the draft.

I agree with authors that  financial networks more depend on PIM-SM shared tree forwarding only  topology than any other one.  Financial  networks are built with clearly predefined source and receiver locations and traffic paths in mind.  In my practice, challenges to application development caused by original design switching from shared "(*,G)" to source tree "(S,G)"  always outweighed any other infrastructure benefits. Thus we place RP in between source and receivers  while designing financial  networks and we prefer to never switch from  "(*,G)" tree.

That alone would  make me support the proposed draft since I believe linking "(*,G)" tree to  MP-LSP  should be welcomed by financial community . I also agree that IGMP/MLD Proxying will  find its own happy engineer in the financial networks in many implementations. And I do support the authors in suggesting that Anycast RP became the preferred way in the financial industry.

Best Regards,
Vladimir Shchutskiy.
IT Infrastructure
FastMatch, Inc.
55 Water Street, 50th Floor
New York, NY 10041
Phone: +1 (347) 201-2223
Fax:  +1 (646) 304-1708
Hotline: +1-(212) 201-7319
________________________________
From: [email-masked] <[email-masked]>
Sent: Wednesday, February 05, 2014 1:29 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: wg adoption poll on draft-wijnands-mpls-mldp-in-band-wildcard-encoding

Working Group,

/Loa
(mpls wg co-chair)
--