Subject: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

From: 刘志恒Vic Liu <[email-masked]>
Date: Tue, 11 Feb 2014 10:05:15 +0800

I am not aware of any IPR associated with this draft.  

Vic Liu
Network Research Institute
China Mobile
[email-masked]

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Monday, February 10, 2014 3:51 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

The authors of draft-chen-mpls-p2mp-egress-protection have told the working
group chairs that the draft is ready to be adopted as a working group
document.

Before starting the the poll to see if we have consensus to make this a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to
draft-chen-mpls-p2mp-egress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. The
response needs to be sent to the MPLS wg mailing list. The documents will
not advance to the next stage until a response has been received from each
author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: 黄璐 <[email-masked]>
Date: Thu, 13 Feb 2014 11:19:06 +0800 (CST)

B.R.

Lu Huang

=====================================================
发件人: mpls [mailto:[email-masked]] 代表 刘志恒Vic Liu 
发送时间: 2014年2月11日, 星期二 10:05 
收件人: [email-masked]; 
[email-masked]; [email-masked] 
抄送: [email-masked] 
主题: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection 

Vic Liu 

-----Original Message----- 
From: Ross Callon [mailto:[email-masked]] 
Sent: Monday, February 10, 2014 3:51 PM 
To: [email-masked]; [email-masked] 
Cc: [email-masked]; Martin Vigoureux 
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection 

Working Group, 

Thanks, Ross 
(as MPLS WG co-chair) 

Subject：转发: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

-----邮件原件----- 
发件人: 刘志恒Vic Liu [mailto:[email-masked]]  
发送时间: 2014年2月11日, 星期二 11:41 
收件人: 'HuangLu' 
主题: 转发: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection 

黄璐您好 

MPLS尾节点保护的文稿进入了WG程序。 
需要按照发的邮件格式发一下邮件给mail list。谢谢啦，请把我的内容全部都删掉。 
相当于直接回复邮件。 

刘志恒 

-----邮件原件----- 
发件人: mpls [mailto:[email-masked]] 代表 刘志恒Vic Liu 
发送时间: 2014年2月11日, 星期二 10:05 
收件人: [email-masked]; 
[email-masked]; [email-masked] 
抄送: [email-masked] 
主题: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection 

Vic Liu 

-----Original Message----- 
From: Ross Callon [mailto:[email-masked]] 
Sent: Monday, February 10, 2014 3:51 PM 
To: [email-masked]; [email-masked] 
Cc: [email-masked]; Martin Vigoureux 
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection 

Working Group, 

Thanks, Ross 
(as MPLS WG co-chair)