Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

From: Ross Callon <[email-masked]>
Date: Mon, 10 Feb 2014 21:51:15 +0000

Working Group,

The authors of draft-chen-mpls-p2mp-egress-protection have told the
working group chairs that the draft is ready to be adopted as a working
group document.

Before starting the the poll to see if we have consensus to make this a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to 
draft-chen-mpls-p2mp-egress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Ning So <[email-masked]>
Date: Mon, 10 Feb 2014 21:53:20 +0000

I am not aware of any IPR associated with this draft.  

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications 
(Cell) 972-955-0914

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Monday, February 10, 2014 3:51 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

The authors of draft-chen-mpls-p2mp-egress-protection have told the working group chairs that the draft is ready to be adopted as a working group document.

Before starting the the poll to see if we have consensus to make this a working group document we need to do an IPR poll.

Are you aware of any IPR that applies to draft-chen-mpls-p2mp-egress-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: LEI LIU <[email-masked]>
Date: Mon, 10 Feb 2014 14:32:12 -0800

Best regards,
Lei Liu

2014-02-10 13:53 GMT-08:00 Ning So <[email-masked]>:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
> this email regardless of whether or not you are aware of any relevant IPR.
> The response needs to be sent to the MPLS wg mailing list. The documents
> will not advance to the next stage until a response has been received from
> each author and each contributor.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
-- 
__________________________________
Best Regards,

Sincerely Yours,
Lei Liu, Ph.D
--------------------
Photonic Transport Network Laboratory,
KDDI R&D Laboratories Inc.,
2-1-15 Ohara Fujimino-shi, Saitama, Japan
TELE: +81-49-278-7536
FAX: +81-49-278-7510
ZIP: 356-8502
E-mail: [email-masked] / [email-masked]

---

From: Autumn Liu <[email-masked]>
Date: Mon, 10 Feb 2014 23:00:27 +0000

I am not aware of any IPR which applies to this draft.
-Autumn

From: mpls [mailto:[email-masked]] On Behalf Of LEI LIU
Sent: Monday, February 10, 2014 2:32 PM
To: Ross Callon; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

Best regards,
Lei Liu

2014-02-10 13:53 GMT-08:00 Ning So <[email-masked]<mailto:[email-masked]>>:
I am not aware of any IPR associated with this draft.

Best regards,

Ning So
Head of Network Architecture
Mobile Broadband Services
Tata Communications
(Cell) 972-955-0914<tel:972-955-0914>

-----Original Message-----
From: Ross Callon [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Monday, February 10, 2014 3:51 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

Sincerely Yours,
Lei Liu, Ph.D
--------------------
Photonic Transport Network Laboratory,
KDDI R&D Laboratories Inc.,
2-1-15 Ohara Fujimino-shi, Saitama, Japan
TELE: +81-49-278-7536
FAX: +81-49-278-7510
ZIP: 356-8502
E-mail: [email-masked]<mailto:[email-masked]> / [email-masked]<mailto:[email-masked]>

---

From: Lizhenbin <[email-masked]>
Date: Tue, 11 Feb 2014 02:35:18 +0000

Best regards,
Zhenbin Li

-----邮件原件-----
发件人: mpls [mailto:[email-masked]] 代表 Ross Callon
发送时间: 2014年2月11日 5:51
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Huaimo Chen <[email-masked]>
Date: Wed, 12 Feb 2014 03:42:34 +0000

I am not aware of any related IPRs that have not been disclosed. There are two IPRs that have been disclosed and being processed by the IETF disclosure system. The application numbers are 61883006 and 61841726.

Best Regards,
Huaimo
-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Monday, February 10, 2014 4:51 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: "Xu, Fengman" <[email-masked]>
Date: Mon, 10 Feb 2014 17:38:24 -0500

Best regards,

Fengman Xu

From: LEI LIU [mailto:[email-masked]]
Sent: Monday, February 10, 2014 4:32 PM
To: Ross Callon; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR Poll on draft-chen-mpls-p2mp-egress-protection

Best regards,
Lei Liu

Best regards,

Ning So

-----Original Message-----
From: Ross Callon [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Monday, February 10, 2014 3:51 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Martin Vigoureux
Subject: IPR Poll on draft-chen-mpls-p2mp-egress-protection

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

Sincerely Yours,
Lei Liu, Ph.D
--------------------