Subject: [mpls] IPR poll draft-ietf-mpls-ldp-hello-crypto-auth

From: Loa Andersson <[email-masked]>
Date: Fri, 04 Apr 2014 09:08:05 +0200

Working Group,

We are preparing  draft-ietf-mpls-ldp-hello-crypto-auth to be submitted
to the IESG requesting that it is published as an RFC on the standards
track.

Before we do that we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-ldp-hello-
crypto-auth?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Mach Chen <[email-masked]>
Date: Fri, 4 Apr 2014 07:17:13 +0000

Hi Loa,

I am not aware of any IPR that applies to this draft.

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, April 04, 2014 3:08 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [mpls] IPR poll draft-ietf-mpls-ldp-hello-crypto-auth
> 
> Working Group,
> 
> We are preparing  draft-ietf-mpls-ldp-hello-crypto-auth to be submitted to the
> IESG requesting that it is published as an RFC on the standards track.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-ldp-hello- crypto-auth?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979,
> 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this email
> regardless of whether or not you are aware of any relevant IPR. *The response
> needs to be sent to the MPLS wg mailing list.* The document will not advance to
> the next stage until a response has been received from each author and
> contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or contributor,
> then please explicitly respond only if you are aware of any IPR that has not yet
> been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Vero Zheng <[email-masked]>
Date: Fri, 4 Apr 2014 07:27:09 +0000

Loa and folks,

There is no IPR from my side.

Cheers, Vero

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
>

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Fri, 4 Apr 2014 07:46:26 +0000

None from my side as well.

Cheers, Manav

> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, April 04, 2014 12:38 PM
> To: [email-masked]
> Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); draft-ietf-
> [email-masked]
> Subject: IPR poll draft-ietf-mpls-ldp-hello-crypto-auth
> 
> Working Group,
>