Subject: [mpls] [Technical Errata Reported] RFC6371 (3961)

From: RFC Errata System <[email-masked]>
Date: Fri, 11 Apr 2014 19:37:56 -0700 (PDT)

The following errata report has been submitted for RFC6371,
"Operations, Administration, and Maintenance Framework for MPLS-Based Transport Networks".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6371&eid=3961

--------------------------------------
Type: Technical
Reported by: Liu Lin <[email-masked]>

Section: 3.7

Original Text
-------------
This packet
      will be delivered by the forwarding plane to all intermediate
      nodes at the same TTL distance of the target MIP and to any leaf
      that is located at a shorter distance.

Corrected Text
--------------
This packet
      will be delivered by the forwarding plane to all intermediate
      nodes at the same TTL distance of the target MIP and to any leaf
      that is located at the same TTL distance of the target MIP 
      or a shorter distance.

Notes
-----
The packet will also be deliverd to any leaf that has the same TTL distance of the target MIP.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6371 (draft-ietf-mpls-tp-oam-framework-11)
--------------------------------------
Title               : Operations, Administration, and Maintenance Framework for MPLS-Based Transport Networks
Publication Date    : September 2011
Author(s)           : I. Busi, Ed., D. Allan, Ed.
Category            : INFORMATIONAL
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Sat, 12 Apr 2014 05:28:52 +0000

Better replacement text would be:

> This packet
>      will be delivered by the forwarding plane to all 
>      nodes at the same TTL distance as the target MIP and to any leaf

This is shorter than the proposed replacement text.

It works because all nodes is the union of all MIPs and all leaves at the TTL
distance.

Stewart

Sent from my iPad

> On 12 Apr 2014, at 03:38, "RFC Errata System" <[email-masked]> wrote:
> 
> 
> Original Text
> -------------
> This packet