Subject: [mpls] IPR poll on draft-ietf-mpls-lsp-ping-relay-reply

From: Loa Andersson <[email-masked]>
Date: Thu, 17 Apr 2014 10:04:53 +0200

Working Group,

The authors of  draft-ietf-mpls-lsp-ping-relay-reply has informed us
that the draft is ready for working groups last call.

Before starting the working group last call we want to run an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to 
draft-ietf-mpls-lsp-ping-relay-reply?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are two IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Lizhong Jin" <[email-masked]>
Date: Thu, 17 Apr 2014 22:50:21 +0800

Hi,
I'm not aware of any other IPRs other than those already disclosed.

Lizhong

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, April 17, 2014 4:05 PM
> To: [email-masked]
> Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN);
> [email-masked]; 'Ryan Zheng'
> Subject: IPR poll on draft-ietf-mpls-lsp-ping-relay-reply
> 
> Working Group,
>

---

From: Ryan Zheng <[email-masked]>
Date: Wed, 23 Apr 2014 15:01:13 +0800

Hi,
As a contributor, I'm not aware of any other IPRs other than those
already disclosed.

Thanks,
Ryan