Subject: [mpls] poll to see if we have support to make draft-raza-mpls-oam-ipv6-rao an mpls wg doc

From: Loa Andersson <[email-masked]>
Date: Fri, 03 Oct 2014 12:06:36 +0200

Working Group,

This is to start a two week poll on adopting
draft-raza-mpls-oam-ipv6-rao-02 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is no IPR disclosures against this document.

The authors has all stated on the working group mailing
list that they are unaware of any IPR claims against this draft.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends October 17, 2014.

/Loa

for the MPLS wg co-chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 3 Oct 2014 11:47:07 +0000

Support.

Thanks,
Nagendra

On 10/3/14, 6:06 AM, "Loa Andersson" <[email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sat, 4 Oct 2014 00:02:43 +0000

Hi Loa,

I support the WG adoption of draft-raza-mpls-oam-ipv6-rao as a co-author of this document [obviously :)].

The primary reason behind this is that this document defines the necessary RAO code point to implement IPv6 LSP Ping/Traceroute that is RFC4379 compliant.

Thanks!

-Nobo

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, October 03, 2014 6:07 AM
> To: [email-masked]
> Cc: [email-masked]; mpls-
> [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> Subject: poll to see if we have support to make draft-raza-mpls-oam-ipv6-
> rao an mpls wg doc
> 
> Working Group,
> 
> group mailing list ([email-masked]). Please give a technical motivation for
> your support/not support, especially if you think that the document should
> not be adopted as a working group document.
> 
> The authors has all stated on the working group mailing list that they are
> unaware of any IPR claims against this draft.
> 
> However if you are on the the mpls working group mailing list and aware of
> IPR that relates to this draft, the time to disclose this is now.
>

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 3 Oct 2014 17:13:26 -0700

Support!!
It fills the missing piece in IPv6 support.

Sam

Sent from my iPhone

> On Oct 3, 2014, at 3:06 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: Mach Chen <[email-masked]>
Date: Thu, 16 Oct 2014 08:45:47 +0000

I have read the draft, and support the adoption.

Best regards,
Mach

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, October 03, 2014 6:07 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] poll to see if we have support to make
> draft-raza-mpls-oam-ipv6-rao an mpls wg doc
> 
> Working Group,
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> The authors has all stated on the working group mailing list that they are unaware
> of any IPR claims against this draft.
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
>

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Fri, 17 Oct 2014 02:08:02 +0000

Support.

-Siva

On 2014-10-16, 4:30 AM, "Loa Andersson" <[email-masked]> wrote:

>Folks,
>
>This adoption poll ends tomorrow - so far I have seen no responses to 
>the poll.
>
>I don't want a number of mails "Support - as co-author!" But it would 
>be good if you could encourage people to respond to the poll.
>
>/Loa
>
>On 2014-10-03 12:06, Loa Andersson wrote:
>> Working Group,
>>
>> The authors has all stated on the working group mailing list that 
>> they are unaware of any IPR claims against this draft.
>>
>> aware of IPR that relates to this draft, the time to disclose this is 
>> now.
>>

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Fri, 17 Oct 2014 02:33:54 +0000

Support.

Thanks,
Rakesh

---

From: Vero Zheng <[email-masked]>
Date: Fri, 17 Oct 2014 02:42:23 +0000

I agree with Sam this draft fills the missing piece in IPv6 LSP Ping.
Support the adoption.

Cheers, Vero

> From: mpls [mailto:[email-masked]] On Behalf Of Sam Aldrin
> Sent: Saturday, October 04, 2014 8:13 AM
> To: Loa Andersson
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [mpls] poll to see if we have support to make
> > group mailing list ([email-masked]). Please give a technical motivation
> > for your support/not support, especially if you think that the
> > document should not be adopted as a working group document.
> >
> > The authors has all stated on the working group mailing list that they
> > are unaware of any IPR claims against this draft.
> >

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 17 Oct 2014 15:19:28 +0000

Support! 

Thanks

Regards Š Zafar

-----Original Message-----
From: Mach Chen <[email-masked]>
Date: Thursday, October 16, 2014 4:45 AM
To: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: [mpls] poll to see if we have support to make
draft-raza-mpls-oam-ipv6-rao an mpls wg doc

>> Cc: [email-masked];
>>group

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 17 Oct 2014 18:23:47 +0000

Support.

--
Uma C.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, October 03, 2014 3:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have support to make draft-raza-mpls-oam-ipv6-rao an mpls wg doc

Working Group,

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors has all stated on the working group mailing list that they are unaware of any IPR claims against this draft.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa

---

From: Loa Anderson <[email-masked]>
Date: Sat, 18 Oct 2014 10:49:09 +0200

Working Group,

This poll has ended. We have a clear support to adopt the draft as a working group document. Can the authors please re-post the draft as draft-ietf-mpls-oam-ipv6-rao without any other changes that the administrative information.

/Loa

Sent from my iPad

> On 03 Oct 2014, at 12:06, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Sun, 19 Oct 2014 05:45:16 +0000

Sure, we will post the draft shortly.

On 2014-10-18, 4:49 AM, "Loa Anderson" <[email-masked]> wrote:

>Working Group,
>
>This poll has ended. We have a clear support to adopt the draft as a
>working group document. Can the authors please re-post the draft as
>draft-ietf-mpls-oam-ipv6-rao without any other changes that the
>administrative information.
>
>/Loa
>
>Sent from my iPad
>

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Sun, 19 Oct 2014 07:06:32 +0000

I have posted the new rev -00 with ³draft-ietf². The submission is done
but the approval is pending on WG chair.

Thx