Subject: [mpls] IPR poll on draft-raza-mpls-oam-ipv6-rao

From: Loa Andersson <[email-masked]>
Date: Thu, 02 Oct 2014 08:51:48 +0200

Working Group,

The authors of draft-raza-mpls-oam-ipv6-rao have told us that the
draft is ready to be accepted as a working group document.

Before we do poll to see if we have consensus to accept the document
as a working group document we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-raza-mpls-oam-ipv6-rao?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 2 Oct 2014 10:48:11 +0000

Loa,

I am not aware of any IPR related to this document. 

Thanks,

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

> On Oct 2, 2014, at 2:51 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Thu, 2 Oct 2014 12:19:18 +0000

Hi Loa,

I am not aware of any IPR that applies to this document.

Thanks!

-Nobo

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, October 02, 2014 2:52 AM
> To: [email-masked]
> Cc: [email-masked]; mpls-
> [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> Subject: IPR poll on draft-raza-mpls-oam-ipv6-rao
> 
> Working Group,
> 
> The authors of draft-raza-mpls-oam-ipv6-rao have told us that the draft is
> ready to be accepted as a working group document.
> 
> Before we do poll to see if we have consensus to accept the document as a
> working group document we want to do an IPR poll on the document.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
>

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 2 Oct 2014 19:24:33 +0000

‹
Kamran