Subject: [mpls] IPR poll on draft-kini-mpls-spring-entropy-label

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Oct 2014 15:59:45 +0200

Working Group,

We have done an MPLS-RT review of draft-kini-mpls-spring-entropy-label.

The outcome is such that we anticipate a poll for working group adoption
after the authors have updated the draft.

Before we do poll to see if we have consensus to accept the document
as a working group document we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-kini-mpls-spring-entropy-
label?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are one IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 17 Oct 2014 14:02:17 +0000

I am not aware of IPR related to this draft

On 17/10/14 15:59, "Loa Andersson" <[email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Fri, 17 Oct 2014 15:32:48 +0100

Hi Loa,

[17/10/2014 14:59, "Loa Andersson" <[email-masked]>]

>Are you aware of any IPR that applies to draft-kini-mpls-spring-entropy-

I¹m not aware of any IPR other than the existing Huawei disclosure.

Kind regards,
r.

---

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Oct 2014 20:41:51 +0200

Folks,

I have been made aware of that I have there is a mistake in this
IPR poll.

I wrote that there is one IPR disclosed against this document, that
is not correct. There are no IPRs disclosed against the document.

The authors that have responded that they are not aware of IPRs, will
not have to re-state this.

/Loa

--

---

From: <[email-masked]>
Date: Fri, 17 Oct 2014 19:59:27 +0100

Hi MPLS WG, Loa,

[17/10/2014 15:32, "Shakir,RJ,Rob,TNEF4 R" <[email-masked]>]

>I¹m not aware of any IPR other than the existing Huawei disclosure.

Having been corrected that this IPR is not against this document. I am not
aware of any IPR which is relevant to this document.

Thanks!
r.

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 21 Oct 2014 04:00:26 +0000

Hi Loa,

I am not aware of any patent other than the one which has been disclosed against draft-kini-mpls-entropy-label-src-stacked-tunnels. That patent may apply to draft-kini-mpls-spring-entropy-label as well and I will check this in detail and respond as soon as possible.

Best regards,
Xiaohu

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Friday, October 17, 2014 10:00 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [mpls] IPR poll on draft-kini-mpls-spring-entropy-label
> 
> Working Group,
> 
> The outcome is such that we anticipate a poll for working group adoption after
> the authors have updated the draft.
> 
> Before we do poll to see if we have consensus to accept the document as a
> working group document we want to do an IPR poll on the document.
> 
> Are you aware of any IPR that applies to draft-kini-mpls-spring-entropy- label?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
>

---

From: <[email-masked]>
Date: Tue, 21 Oct 2014 12:19:08 +0000

I'm not aware of any IPR

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, October 17, 2014 16:00
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-kini-mpls-spring-entropy-label

Working Group,

The outcome is such that we anticipate a poll for working group adoption after the authors have updated the draft.

Before we do poll to see if we have consensus to accept the document as a working group document we want to do an IPR poll on the document.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sriganesh Kini <[email-masked]>
Date: Tue, 21 Oct 2014 09:59:02 -0700

Hi Loa,

I am not aware of IPR related to solutions recommended in this draft.

Sri

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 22 Oct 2014 00:23:31 +0000

Hi Loa,

I¹m not aware of any IPR.
Thanks!

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Friday, October 17, 2014 at 11:41 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: [mpls] IPR poll on draft-kini-mpls-spring-entropy-label
Resent-To: Jeff Tantsura <[email-masked]>,
"[email-masked]" <[email-masked]>, <[email-masked]>,
<[email-masked]>, <[email-masked]>,
<[email-masked]>, Wim Henderickx
<[email-masked]>, <[email-masked]>,
<[email-masked]>, Loa Andersson <[email-masked]>, <[email-masked]>,
Martin Vigoureux <[email-masked]>