Subject: [mpls] IETF91 - MPLS - Agenda available - Please send your presentation material

From: Martin Vigoureux <[email-masked]>
Date: Thu, 30 Oct 2014 11:47:25 +0100

All,

the agenda is on-line:
http://www.ietf.org/proceedings/91/agenda/agenda-91-mpls

Please have a look at it.

Speakers, please start sending me your presentation material, and please 
do so before Sunday 9th at noon, local time.

Thank you

Martin

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 31 Oct 2014 12:40:06 +0100

All,

please be aware that the agenda has been updated.

-m

Le 30/10/2014 11:47, Martin Vigoureux a écrit :
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 31 Oct 2014 15:09:27 +0100

and one more change as I mixed-up between the durations of our two sessions.

Jeff, Rakesh, please be ready to present respectively Friday and Monday, 
depending on how long/short will the preceding discussions be.

-m