Subject: [mpls] Working Group Last Call for draft-ietf-bfd-rfc5884-clarifications

From: Jeffrey Haas <[email-masked]>
Date: Mon, 4 May 2015 15:58:05 -0400

The BFD mailing list has been quiet since shortly after IETF 92.  We have a
number of documents that seem stable and ready to advance.

This email begins a two week Working Group Last Call for
draft-ietf-bfd-rfc5884-clarifications-01, Clarifications to RFC 5884.

This last call will end on May 15.

Simultaneously, the authors of this draft should state to the mailing list
whether there is any IPR associated with this draft or not.

This WGLC is also being cc'd to mpls@ietf to permit additional commentary.

-- Jeff and Nobo

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 4 May 2015 19:59:08 +0000

I'm not aware of any IPR related to this document.

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Monday, May 04, 2015 12:58 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Working Group Last Call for draft-ietf-bfd-rfc5884-clarifications

The BFD mailing list has been quiet since shortly after IETF 92.  We have a number of documents that seem stable and ready to advance.

This email begins a two week Working Group Last Call for draft-ietf-bfd-rfc5884-clarifications-01, Clarifications to RFC 5884.

Simultaneously, the authors of this draft should state to the mailing list whether there is any IPR associated with this draft or not.

-- Jeff and Nobo

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Tue, 5 May 2015 02:20:55 +0000

I am not aware of any IPR related to this document.
Thanks
Prasad

-----Original Message-----
From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, May 05, 2015 1:28 AM
To: [email-masked]
Cc: [email-masked]
Subject: Working Group Last Call for draft-ietf-bfd-rfc5884-clarifications

-- Jeff and Nobo

---

From: Nobo Akiya <[email-masked]>
Date: Wed, 6 May 2015 21:37:38 -0700

Hi Jeff,

Thanks!

-Nobo

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 15 May 2015 16:26:04 -0400

We've gotten good responses about IPR declarations.  However, there have no
comments about support for last call. :-)

As this is likely an oversight, the last call will continue for another
several days.

Note that Santosh PK has submitted some comments that will need to be
addressed prior to the document moving forward.

-- Jeff

---

From: IETF <[email-masked]>
Date: Thu, 21 May 2015 12:12:53 -0700

Sorry for the delayed response.

Support the last call of this draft.

-sam
> On May 4, 2015, at 12:58 PM, Jeffrey Haas <[email-masked]> wrote:
>