Subject: [mpls] IPR poll on draft-kumarkini-mpls-spring-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Wed, 05 Aug 2015 17:26:02 +0200

Working Group,

We have started to prepare draft-kumarkini-mpls-spring-lsp-ping for
working group adoption poll (can I use the abbreviation wgap?)

Ww will start with the IPR poll and then MPLS-RT and the poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-kumarkini-mpls-spring-
lsp-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There were one IPR disclosure filed against thsi document when it still
were an individual document, it has not been re-filed against the
working group document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 06 Aug 2015 10:33:59 +0200

Folks,

One of the authors of the document has found an error with the text
of the IPR Poll mail, thanks Nagendra! When you respond to the IPR poll
please respond to this mail (nothing bad will happen if you respond
to the original mail :) ).

The correct text should be:

Working Group,

We will start with the IPR poll and then MPLS-RT and the poll.

There no IPR disclosures filed against this document.

/Loa
mpls wg co-chair

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 6 Aug 2015 09:59:30 +0000

Hi,

I am not aware of any IPR.

Thanks,
Nagendra

---

From: Mach Chen <[email-masked]>
Date: Fri, 7 Aug 2015 08:03:32 +0000

Hi,

I am not aware of any IPR related to this document.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, August 06, 2015 4:34 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: Correction - [mpls] IPR poll on draft-kumarkini-mpls-spring-lsp-ping
> 
> Folks,
> 
> One of the authors of the document has found an error with the text of the IPR
> Poll mail, thanks Nagendra! When you respond to the IPR poll please respond
> to this mail (nothing bad will happen if you respond to the original mail :) ).
> 
> We have started to prepare draft-kumarkini-mpls-spring-lsp-ping for working
> group adoption poll (can I use the abbreviation wgap?)
> 
> Are you aware of any IPR that applies to draft-kumarkini-mpls-spring- lsp-ping?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Aug 2015 16:01:33 +0000

Loa,

I am not aware of any IPR applicable to this document.

Thanks,

— Carlos.

> On Aug 6, 2015, at 4:33 AM, Loa Andersson <[email-masked]> wrote:
> 
> Folks,
>

---

From: Balaji Rajagopalan <[email-masked]>
Date: Tue, 11 Aug 2015 05:48:42 +0000

Hi,

I’m not aware of any IPR that applies to draft-kumarkini-mpls-spring-
lsp-ping.

—
Balaji Rajagopalan

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Loa Andersson <[email-masked]<mailto:[email-masked]>>
Date: Thursday, August 6, 2015 at 2:03 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] Correction - IPR poll on draft-kumarkini-mpls-spring-lsp-ping

Folks,

Working Group,

/Loa
mpls wg co-chair

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Nobo Akiya <[email-masked]>
Date: Sun, 16 Aug 2015 12:30:18 +0900

Hi Loa,

Regards,
Nobo

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Tue, 18 Aug 2015 18:58:31 +0000

I am not aware of any IPR on this document.

George

From: Nobo Akiya <[email-masked]<mailto:[email-masked]>>
Date: Saturday, August 15, 2015 11:30 PM
To: Loa Andersson <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Correction - [mpls] IPR poll on draft-kumarkini-mpls-spring-lsp-ping
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Saturday, August 15, 2015 11:30 PM

Hi Loa,

Regards,
Nobo

On Thu, Aug 6, 2015 at 5:33 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

Working Group,

/Loa
mpls wg co-chair

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 26 Aug 2015 13:03:24 +0000

Loa -

Actually, I did.

George

From: George Swallow <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 18, 2015 at 2:58 PM
To: Nobo Akiya <[email-masked]<mailto:[email-masked]>>, Loa Andersson <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Correction - [mpls] IPR poll on draft-kumarkini-mpls-spring-lsp-ping

George

Hi Loa,

Regards,
Nobo

Working Group,

/Loa
mpls wg co-chair

---

From: Loa Andersson <[email-masked]>
Date: Wed, 26 Aug 2015 15:17:25 +0200

George,

Yes - you did, sorry. I had mis-filed the mail.

/Loa

On 2015-08-26 15:03, George Swallow (swallow) wrote:
> Loa -
>
> Actually, I did.
>
> George
>
> From: George Swallow <[email-masked] <mailto:[email-masked]>>
> To: Nobo Akiya <[email-masked]
> <mailto:[email-masked]>>, Loa Andersson <[email-masked]
> <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>,
> "[email-masked]
> <mailto:[email-masked]>"
> <[email-masked]
> <mailto:[email-masked]>>
> To: Loa Andersson <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>, "[email-masked]
> <mailto:[email-masked]>" <[email-masked]
> <mailto:[email-masked]>>,
> "[email-masked]
> <mailto:[email-masked]>"
> <[email-masked]
> <mailto:[email-masked]>>
> Resent-From: <[email-masked]
> <mailto:[email-masked]>>
> Resent-To: <[email-masked]
> <mailto:[email-masked]>>,
> <[email-masked] <mailto:[email-masked]>>

---

From: Sriganesh Kini <[email-masked]>
Date: Wed, 26 Aug 2015 06:33:55 -0700

Thanks
Sri

On Thu, Aug 6, 2015 at 1:33 AM, Loa Andersson <[email-masked]> wrote:

> [email-masked]