Subject: Re: [mpls] IPR poll on draft-mirsky-mpls-residence-time

From: Stewart Bryant <[email-masked]>
Date: Mon, 3 Aug 2015 11:52:32 +0100

I don't think I responded.

I do not know of any relevant IPR.

Stewart

On 08/07/2015 20:47, John E Drake wrote:
> I'm not aware of any IPR related to this draft
>
> Yours Irrespectively,
>
> John
>
>> -----Original Message-----
>> From: Loa Andersson [mailto:[email-masked]]
>> Sent: Wednesday, July 08, 2015 1:37 PM
>> To: [email-masked]
>> Cc: [email-masked]; draft-mirsky-mpls-residence-
>> [email-masked]
>> Subject: IPR poll on draft-mirsky-mpls-residence-time
>>
>> Working Group,
>>
>> A poll to see if we have consensus to adopt draft-mirsky- mpls-residence-
>> time as an MPLS wg document has been started. In parallel we will do an IPR
>> poll.
>>
>> This mail starts the IPR poll.
>>
>> Are you aware of any IPR that applies to draft-mirsky- mpls-residence-time?
>>
>> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
>> 3979, 4879, 3669 and 5378 for more details).
>>
>> There are currently no IPR disclosures filed against this document.
>>
>> If you are listed as a document author or contributor please respond to this
>> email regardless of whether or not you are aware of any relevant IPR. *The
>> response needs to be sent to the MPLS wg mailing list.* The document will
>> not advance to the next stage until a response has been received from each
>> author and contributor.
>>
>> If you are on the MPLS WG email list but are not listed as an author or
>> contributor, then please explicitly respond only if you are aware of any IPR
>> that has not yet been disclosed in conformance with IETF rules.
>>
>>
>> /Loa
>> mpls wg co-chair
>> --
>>
>>
>> Loa Andersson                        email: [email-masked]
>> Senior MPLS Expert                          [email-masked]
>> Huawei Technologies (consultant)     phone: +46 739 81 21 64
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Loa Andersson <[email-masked]>
Date: Mon, 03 Aug 2015 13:25:24 +0200

Stewart,

You are right - my notes were wrong. Thanks for responding.

If I now can trust my notes, all the authors has responded and we are
in synch.

/Loa