Subject: [mpls] Implementation poll on draft-ietf-mpls-self-ping

From: Loa Andersson <[email-masked]>
Date: Thu, 06 Aug 2015 12:16:37 +0200

Working Group,

We are preparing draft-ietf-mpls-self-ping for publication request. One
step in this is the Shepherd Write-up. One piece of information we need
for this is about existing implementations.

This mail start the implementation poll for draft-ietf-mpls-self-ping.

If you have an implementation or know about one, please send the
information to the mpls wg mailing list or to the mpls wg chairs.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 10 Aug 2015 19:38:45 +0000

Folks,

Juniper has an implementation that should ship soon.

                                                                     Ron

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, August 06, 2015 6:17 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> BRUNGARD, DEBORAH A <[email-masked]>
> Subject: Implementation poll on draft-ietf-mpls-self-ping
> 
> Working Group,
> 
> We are preparing draft-ietf-mpls-self-ping for publication request. One step
> in this is the Shepherd Write-up. One piece of information we need for this is
> about existing implementations.
>