Subject: [mpls] IPR poll on draft-mirsky-mpls-bfd-directed

From: Ross Callon <[email-masked]>
Date: Mon, 10 Aug 2015 02:57:44 +0000

Working Group,

The authors have told the WG chairs that draft-mirsky-mpls-bfd-directed 
is ready for consideration as a WG document. Before we start the call for
adoption we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-mirsky-mpls-bfd-directed?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see 
RFCs 3979, 4879, 3669 and 5378 for more details)?

There is currently one IPR disclosure filed against this document:
https://datatracker.ietf.org/ipr/2625/

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as mpls wg co-chair)

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 10 Aug 2015 06:32:40 +0000

Ross,

I¹m not aware of any IPR that relates to this draft other than disclosed
one.
Thanks!

Cheers,
Jeff

-----Original Message-----
From: Ross Callon <[email-masked]>
Date: Sunday, August 9, 2015 at 7:57 PM
To: "[email-masked]" <[email-masked]>, Gregory Mirsky
<[email-masked]>, Jeff Tantsura <[email-masked]>,
"[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-mirsky-mpls-bfd-directed

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 10 Aug 2015 06:36:39 +0000

Hi Ross,
I'm not aware of any IPR related to this draft other the one disclosed in https://datatracker.ietf.org/ipr/2625/ .

	Regards,
		Greg

-----Original Message-----
From: Ross Callon [mailto:[email-masked]] 
Sent: Sunday, August 09, 2015 7:58 PM
To: [email-masked]; Gregory Mirsky; Jeff Tantsura; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-mirsky-mpls-bfd-directed 

Working Group,

The authors have told the WG chairs that draft-mirsky-mpls-bfd-directed is ready for consideration as a WG document. Before we start the call for adoption we will do an IPR poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as mpls wg co-chair)

---

From: Mach Chen <[email-masked]>
Date: Mon, 10 Aug 2015 09:17:12 +0000

Hi Ross,

Except the one Greg mentioned, I am not aware of any IPR related to this document.

Best regards,
Mach

> Sent: Monday, August 10, 2015 10:58 AM
> To: [email-masked]; [email-masked]; Jeff Tantsura;
> [email-masked]; Mach Chen
> The authors have told the WG chairs that draft-mirsky-mpls-bfd-directed is
> ready for consideration as a WG document. Before we start the call for
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> Ross
> (as mpls wg co-chair)

---

From: iLya Varlashkin <[email-masked]>
Date: Tue, 11 Aug 2015 17:20:24 +0100

Hi Ross,

I'm not aware of any IPR associated with this draft other than already mentioned in these thread.

Kind regards,
iLya

> On 10 Aug 2015, at 07:36, Gregory Mirsky <[email-masked]> wrote:
> 
> Hi Ross,