Subject: Re: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

From: Ross Callon <[email-masked]>
Date: Wed, 11 Nov 2015 18:33:01 +0000

Just a reminder that this working group last call is still active,  and will close this Friday.

So far there has been solid support and no opposition.

Thanks, Ross

From: Ross Callon [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 11:33 AM
To: [email-masked]
Cc: [email-masked]; D'Alessandro Alessandro Gerardo; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

This is to initiate a working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt.

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

There are no IPR disclosures against this document. All the authors have stated that they
are not aware of any IPR that relates to this draft.

Since the last call will overlap with the IETF meeting, this working group last call will be
extended to three weeks and will end Friday  November 13, 2015.

This document went through WGLC a couple of years ago, but due to a series of events
(including an illness, and addition of two additional co-authors) was not progressed for
publication at the time. As with any WGLC, working group participants are requested to
read the document and comment, and if you feel that the document is ready for publication
it is appropriate to respond to any WGLC with a short and simple email indicating support.

Ross
for the MPLS WG chairs

---

From: 류정동 <[email-masked]>
Date: Thu, 12 Nov 2015 14:14:39 +0000

Hi,

I support this document, 
and have no issue with its technical contents.

One editorial comment: 
Please, check the grammar in the first sentence in Section 5.

Best regards,

Jeong-dong

________________________________________
보낸 사람: Ross Callon [[email-masked]] 대신 mpls [[email-masked]]
보낸 날짜: 2015년 10월 23일 금요일 오전 12:33
받는 사람: [email-masked]
참조: [email-masked]; Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
제목: [mpls] working group last call on draft-ietf-mpls-tp-temporal-hitless-psm-07.txt

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]).

Ross
for the MPLS WG chairs

---

From: Ross Callon <[email-masked]>
Date: Mon, 16 Nov 2015 04:28:50 +0000

This WGLC has now ended, with unanimous support.

Huub van Helvoort has kindly agreed to take an editing pass through the document from a strictly language / grammar / editorial point of view. There was one comment that was also of a grammatical nature that  Huub should take into consideration when reviewing the document. After this review is completed I will submit the document for publication.

Thanks, Ross

Working Group,

Ross
for the MPLS WG chairs