Subject: [mpls] to the memory of Ping Pan

From: Loa Andersson <[email-masked]>
Date: Tue, 17 Nov 2015 10:18:05 +0800

Wprking Group,

RFC 7697 <draft-ietf-mpls-tp-oam-id-mib-11.txt> is in AUTH48. We
understand that this will be the last RFC co-authored by Ping Pan.
We will add the following paragraph to the Acknowledgement Section:

   The coauthors of this document, the working group chairs, the document
   shepherd, the responsible AD, and the MPLS Working Group wish to
   dedicate this RFC to the memory of our friend and colleague Ping Pan,
   in recognition for his dedication and hard work at the IETF.

If there are comments you'll have to send them to the wg chairs before
the end of the AUTH48 reviews.

/Loa
mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 17 Nov 2015 05:34:36 +0000

Loa and all,
I definitely support the proposed changes.

Regards,
Sasha

________________________________________
From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Sent: Tuesday, November 17, 2015 4:18 AM
To: [email-masked]; [email-masked]; Mach Chen ([email-masked]); BRUNGARD, DEBORAH A
Subject: [mpls] to the memory of Ping Pan

Wprking Group,

/Loa
mpls wg co-chair

--

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 17 Nov 2015 10:50:08 +0000

We have a draft going through PALS at the moment that Ping also wrote.

https://datatracker.ietf.org/doc/draft-ietf-pals-mpls-tp-pw-over-bidir-lsp/

I support the text going in either or both.

- Stewart

On 17/11/2015 05:34, Alexander Vainshtein wrote:
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 17 Nov 2015 19:43:58 +0800

Stewart, et.al.,

I think it is OK to add a similar text in draft-ietf-pals-mpls-tp-
pw-over-bidir-lsp. Ping were active over a wide field, but we felt that
it was appropriate for the MPLS wg to add this. If this is shared by
pals, I don't not see any reason not to add a similar text to a pals
wg document.

Please note that the words about "last RFC" is not in the proposed text
only in the motivation "last RFC in the MPLS wg" would work as well.

/Loa

On 2015-11-17 18:50, Stewart Bryant wrote:
>> To: [email-masked]; [email-masked]; Mach Chen
>> ([email-masked]); BRUNGARD, DEBORAH A

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 17 Nov 2015 11:51:20 +0000

Hi Loa

Let's put text in both documents. He was very much active in both areas.

- Stewart

---

From: Loa Andersson <[email-masked]>
Date: Tue, 17 Nov 2015 20:00:56 +0800

Stewart,

I support that - there is a few words you'll have to change compared
to what goes into the MPLS document, the shepherd is not one of the wg
chairs so we added "the document shepherd", and then you need to put
"the PALS working group" instead of "the MPLS working group".
I would also verify that the responsible AD is OK with what you are
doing, and notify the working group.

/Loa

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 17 Nov 2015 15:51:03 +0100

Support!

regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 17 Nov 2015 10:15:02 -0500

I agree as well.

Cheers,
Andy

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 17 Nov 2015 12:41:19 -0500

Absolutely agree.
I have done some drafts with Ping and appreciate
his contributions to different working groups.

Thanks,
Himanshu

From: mpls [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, November 17, 2015 10:15 AM
To: Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] [Pals] to the memory of Ping Pan

I agree as well.

Cheers,
Andy

On Tue, Nov 17, 2015 at 7:00 AM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Stewart,

/Loa

- Stewart

On 17/11/2015 11:43, Loa Andersson wrote:
Stewart, et.al<http://et.al>.,

/Loa

- Stewart

Regards,
Sasha

________________________________________
From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Loa Andersson
<[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, November 17, 2015 4:18 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Mach Chen
([email-masked]<mailto:[email-masked]>); BRUNGARD, DEBORAH A
Subject: [mpls] to the memory of Ping Pan

Wprking Group,

    The coauthors of this document, the working group chairs, the
document
    shepherd, the responsible AD, and the MPLS Working Group wish to
    dedicate this RFC to the memory of our friend and colleague Ping
Pan,
    in recognition for his dedication and hard work at the IETF.

/Loa
mpls wg co-chair

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls
_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

_______________________________________________
Pals mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pals

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Varma, Eve L (Eve)" <[email-masked]>
Date: Tue, 17 Nov 2015 17:42:24 +0000

Very good idea!

From: Pals [mailto:[email-masked]] On Behalf Of Shah, Himanshu
Sent: Tuesday, November 17, 2015 12:41 PM
To: Andrew G. Malis; Loa Andersson
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pals] [mpls] to the memory of Ping Pan

Absolutely agree.

Thanks,
Himanshu

From: mpls [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, November 17, 2015 10:15 AM
To: Loa Andersson
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [mpls] [Pals] to the memory of Ping Pan

I agree as well.

Cheers,
Andy

/Loa

- Stewart

/Loa

- Stewart

Regards,
Sasha

Wprking Group,

/Loa
mpls wg co-chair

--

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 17 Nov 2015 20:57:27 +0000

Support!

Loosing someone is always hard, losing someone at such young age is heart
breaking. He shall be missed.

Thanks

Regards Š Zafar

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 17 Nov 2015 16:59:30 -0500

Thanks for doing this. A very thoughtful gesture.

Regards,
-Pavan

---

From: Mach Chen <[email-masked]>
Date: Wed, 18 Nov 2015 05:57:41 +0000

Hi Stewart and all,

I absolutely agree with the idea. In the current version of https://datatracker.ietf.org/doc/draft-ietf-pals-mpls-tp-pw-over-bidir-lsp/, it already has this: "We would especially like to acknowledge Ping Pan, a co-author on the early versions of this document.  It was a privilege to have known him." If people think the below text is better, I'd love to use it. 

Best regards,
Mach

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Tuesday, November 17, 2015 6:50 PM
> To: Alexander Vainshtein; Loa Andersson
> Cc: [email-masked]; Mach Chen; [email-masked]; BRUNGARD, DEBORAH
> A; [email-masked]