Subject: [mpls] WG adoption of draft-raza-mpls-ldp-mldp-yang?

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 24 Nov 2015 18:22:50 +0000

Dear WG Chairs,

Authors of draft-raza-mpls-ldp-mldp-yang would like to request WG adoption, per the last IETF discussion. 

Could you please help?

--
Cheers,
Rajiv 

https://tools.ietf.org/html/draft-raza-mpls-ldp-mldp-yang-02

---

From: Ross Callon <[email-masked]>
Date: Tue, 24 Nov 2015 20:02:51 +0000

Since Loa is co-author I will start this. First off I will need to take a look at it, and we will need to do an MPLS-RT review and IPR poll. I will get to this ASAP (there are a couple of other items first on my to-do list). 

Thursday and Friday are holidays in the US, which might or might not slow this down to start next week. 

Thanks, Ross

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Rajiv Asati (rajiva)
Sent: Tuesday, November 24, 2015 1:23 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] WG adoption of draft-raza-mpls-ldp-mldp-yang?

Dear WG Chairs,

Could you please help?

--
Cheers,
Rajiv 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 26 Nov 2015 08:45:05 +0000

Thanks, Ross. 

Happy thanksgiving. 

Cheers,
Rajiv  

> On Nov 24, 2015, at 3:03 PM, Ross Callon <[email-masked]> wrote:
>