Subject: [mpls] poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

From: Loa Andersson <[email-masked]>
Date: Wed, 18 May 2016 18:01:15 +0800

Working Group,

This is to start a two week poll on adopting draft-saad-mpls-static-
yang-03 and draft-saad-mpls-base-yang-00 as MPLS working group
documents.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against either document. An IPR poll has
been started in parallel to this adoption poll

The working group adoption poll ends June 2, 2016, given that the IPR
poll has concluded.

/Loa

MPLS wg co-chair.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 18 May 2016 09:24:21 -0400

Loa,

I support both of these drafts for adoption, they are a good basis for the
work.

Cheers,
Andy

On Wed, May 18, 2016 at 6:01 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 19 May 2016 14:39:36 +0000

Hi Loa,

Support (as a co-author)

draft-saad-mpls-static-yang-03
draft-saad-mpls-base-yang-00

Thanks,
Rakesh

---

From: "Chenxia (D)" <[email-masked]>
Date: Thu, 19 May 2016 16:27:37 +0000

Hi all,

As a co-author I support to adopt the two documents.

Thanks,
Rakesh

________________________________________
发件人: Loa Andersson [[email-masked]]
发送时间: 2016年5月18日 18:01
收件人: [email-masked]
抄送: [email-masked]; [email-masked]; [email-masked]
主题: poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

Working Group,

/Loa

MPLS wg co-chair.
--

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 19 May 2016 17:12:52 +0000

Support this work (as co-author).

Regards,
Tarek

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 19 May 2016 14:53:13 -0400

Support progressing the documents (below) as WG Docs. (co-author)

draft-saad-mpls-static-yang-03 and draft-saad-mpls-base-yang-00

Thanks,
Himanshu

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 6:01 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: poll to see if we have consensus to adopt two document (mpls-static and mpls-base)

Working Group,

This is to start a two week poll on adopting draft-saad-mpls-static-
yang-03 and draft-saad-mpls-base-yang-00 as MPLS working group documents.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There are no IPR disclosures against either document. An IPR poll has been started in parallel to this adoption poll

The working group adoption poll ends June 2, 2016, given that the IPR poll has concluded.

/Loa

MPLS wg co-chair.
--

---

From: "Wen, Bin" <[email-masked]>
Date: Thu, 19 May 2016 18:59:42 +0000

Hi Loa,

Support (as a co-author)

---

From: "Xufeng Liu" <[email-masked]>
Date: Thu, 19 May 2016 16:02:16 -0400

Support both (as co-author).

Thanks,

- Xufeng

> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There are no IPR disclosures against either document. An IPR poll has been
> started in parallel to this adoption poll
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 21 May 2016 12:55:08 -0400

Support both drafts.

Regards,
-Pavan (co-author)

On Thu, May 19, 2016 at 4:02 PM, Xufeng Liu <[email-masked]>
wrote:

> > Cc: [email-masked];
> [email-masked];
> > [email-masked]
> > Subject: poll to see if we have consensus to adopt two document
> (mpls-static
> > and mpls-base)
> >
> >
> > Working Group,
> >
> been
> poll has
> > concluded.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Sun, 22 May 2016 00:37:32 +0000

Loa.

I reviewed this work for the MPLS RT.

I support adoption of these two documents, as they provide useful work and a solid initial basis for it.

Thanks,

— Carlos.

> On May 18, 2016, at 6:01 AM, Loa Andersson <[email-masked]> wrote:
> 
> 
> Working Group,
>

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 May 2016 04:00:16 +0000

I have read the document and support the adoption of it.

Best regards,
Mach 

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Wednesday, May 18, 2016 6:01 PM
> To: [email-masked]
> Subject: [mpls] poll to see if we have consensus to adopt two document
> (mpls-static and mpls-base)
> 
> 
> Working Group,
>