Subject: [mpls] IPR poll on mpls-static and mpls-base

From: Loa Andersson <[email-masked]>
Date: Wed, 18 May 2016 18:00:32 +0800

Working Group,

The authors of draft-saad-mpls-base-yang and draft-saad-mpls-static-
yang has told us that the documents is ready to be considered for 
working adoption.

The documents have been through MPLS-RT review. We will do an IPR poll
in parallel to the the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-app-aware-tldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is no IPR disclosure filed directly against any of the documents.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 19 May 2016 14:34:40 +0000

Hi All,

I am not aware of any IPR that applies to these two drafts.

draft-saad-mpls-base-yang
draft-saad-mpls-static-yang

Thanks,
Rakesh

---

From: "Chenxia (D)" <[email-masked]>
Date: Thu, 19 May 2016 16:24:25 +0000

Hi All,

Thanks,
Jescia(Xia Chen)

________________________________________
发件人: Rakesh Gandhi (rgandhi) [[email-masked]]
发送时间: 2016年5月19日 22:34
收件人: Loa Andersson; [email-masked]; [email-masked]; [email-masked]; [email-masked]
主题: Re: IPR poll on mpls-static and mpls-base

Hi All,

Thanks,
Rakesh

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 19 May 2016 17:11:35 +0000

Hi WG,

I am not aware of any IPR related to the drafts:
draft-saad-mpls-base-yang
draft-saad-mpls-static-yang

Regards,
Tarek

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 19 May 2016 14:56:09 -0400

I am not aware of any IPR that applies to the documents 
draft-saad-mpls-static-yang-03 and draft-saad-mpls-base-yang-00.

(note that text below refers to draft-ietf-mpls-app-aware-tldp which I am guessing as C&P error...)

Thanks,
Himanshu

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, May 18, 2016 6:01 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: IPR poll on mpls-static and mpls-base

Working Group,

The authors of draft-saad-mpls-base-yang and draft-saad-mpls-static- yang has told us that the documents is ready to be considered for working adoption.

The documents have been through MPLS-RT review. We will do an IPR poll in parallel to the the adoption poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--

---

From: "Wen, Bin" <[email-masked]>
Date: Thu, 19 May 2016 18:59:03 +0000

Hi all, 

I am not aware of any IPR that applies to the documents:

Thanks,

---

From: "Wen, Bin" <[email-masked]>
Date: Thu, 19 May 2016 19:52:05 +0000

Hi Loa,

Support (as a co-author)

draft-saad-mpls-static-yang-03
draft-saad-mpls-base-yang-00

---

From: "Xufeng Liu" <[email-masked]>
Date: Thu, 19 May 2016 15:59:43 -0400

I am not aware of any IPR that applies to

draft-saad-mpls-base-yang and draft-saad-mpls-static- yang.

Thanks,

- Xufeng

> The authors of draft-saad-mpls-base-yang and draft-saad-mpls-static- yang has
> told us that the documents is ready to be considered for working adoption.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 21 May 2016 12:53:31 -0400

I am not aware of any IPR that applies to:
draft-saad-mpls-base-yang
draft-saad-mpls-static-yang

Regards,
-Pavan

On Thu, May 19, 2016 at 3:59 PM, Xufeng Liu <[email-masked]>
wrote:

> > To: [email-masked]; [email-masked];
> draft-saad-mpls-base-
> > [email-masked]; [email-masked]
> yang has
> (see RFCs
> this
> IPR that
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>