Subject: [mpls] Document Shepherd for draft-ietf-mpls-bfd-directed

From: Ross Callon <[email-masked]>
Date: Tue, 31 May 2016 01:11:55 +0000

Working Group;

You will recall that prior to the Buenos Aires IETF meeting we did a last call on draft-ietf-mpls-bfd-directed. The last call did not succeed due to lack of support. However, the only objection expressed was related to IPR and associated terms. Subsequent to this in Buenos Aires Deborah Brungard (the Area Director for the MPLS WG) presented options for moving forward. Her slide is in the IETF minutes from Buenos Aires at:

https://www.ietf.org/proceedings/95/slides/slides-95-mpls-10.pdf

Since two of the three people objecting were from my company, and to avoid any chance of conflict of interest, I have decided to step down from shepherding this particular document. Martin Vigoureux has graciously agreed to take over as document shepherd for draft-ietf-mpls-bfd-directed.

Thanks, Ross

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 31 May 2016 03:01:32 +0000

Hi Ross,
thank you for your help and support. Thank you Martin for stepping in and we're looking forward to work together and find the best possible solution to make the technical solution available.

                Regards,
                                Greg

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Monday, May 30, 2016 6:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Document Shepherd for draft-ietf-mpls-bfd-directed

Working Group;

Thanks, Ross