Subject: [mpls] Remote Mentor Needed: Internet Draft Review Team : MPLS / BESS: Spanish

From: <[email-masked]>
Date: Mon, 16 May 2016 13:50:48 +0000 (UTC)

People, 

We are forming teams of new-ish people to start working together to review drafts and pose comments on the list. 

This team has 2 people from Argentina (more will be joining over time).  They wish to study drafts in MPLS / BESS.  The discussions will be conducted in Spanish (preferred) or English. 

The drafts they are interested in are: 

draft-ietf-mpls-app-aware-tldp-03
draft-ietf-mpls-rmr-01
draft-ietf-mpls-spring-entropy-label-03

draft-ietf-mpls-bfd-directed-02

(Please let me know if you think it would be better if they read other drafts.)
They are to read the drafts and have 5 questions ready for discussion.  The questions can be either things they do not understand, things they think need to be clearer in the draft or need to be fixed. 

I would appreciate your help very much for both of the following, please let me know. 

1.  If you will be able to help them in Argentina time zone in a webinar in Spanish (preferred) or English.  Commitment is one hour per month live and some email contact. 

2.  If you will be able to help them via email support only. 

Please help, if you can. 

BTW, a number of other teams have also started including: Spanish DNSOP, and Portugese 6lo / 6tisch / roll, and English 6lo / 6tisch / roll.  Other groups are forming.
  
Thank you all very much. 

Nalini Elkins

IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: <[email-masked]>
Date: Wed, 18 May 2016 13:30:00 +0000 (UTC)

Guys,
I sent this before.  But, I will now take English, if I have to!   Please let me know. Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: Multiprotocol Label Switching Discussion List <[email-masked]> 
Cc: "[email-masked]" <[email-masked]>
 Sent: Monday, May 16, 2016 6:50 AM
 Subject: [mpls] Remote Mentor Needed: Internet Draft Review Team : MPLS / BESS: Spanish
   
People, 

Please help, if you can. 

Thank you all very much. 

Nalini Elkins

IETF Mentoring Team
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 18 May 2016 16:21:07 +0200

Hello Nalini,

If they are interested in draft-ietf-mpls-rmr
tehy may also be interested in:
draft-cheng-mpls-tp-shared-ring-protection

Cheers, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: <[email-masked]>
Date: Wed, 18 May 2016 14:44:00 +0000 (UTC)

Thanks, Huub!
Any chance I could get you to be their mentor?  English will be OK.  Even by email is fine.

I really want to get these two young men started contributing.
Nalini

      From: Huub van Helvoort <[email-masked]>
 To: [email-masked] 
 Sent: Wednesday, May 18, 2016 7:21 AM
 Subject: Re: [mpls] Remote Mentor Needed: Internet Draft Review Team : MPLS / BESS: Spanish
   
Hello Nalini,

Cheers, Huub.