Subject: [mpls] Question on rfc4206

From: dexter i <[email-masked]>
Date: Tue, 17 May 2016 11:28:51 +0530

Hi,

I was going through the rfc4206. It describes adding an lsp as one of
the link into IGP. Is it not similar to IGP shortcuts described in rfc3906.
what additional functionality does 4206 provide over 3906 besides it
is setup in GMPLS environment.

thanks

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 17 May 2016 12:04:08 +0000

Hi Dexter,

The primary difference is that the RFC 4206 Forwarding Adjacency (FA) will appear as part of the IGP IP topology, the IGP TE topology, or both. Use of an IGP shortcut, as described in RFC 3906, is purely a local policy decision at the LSP head-end and only applies to the IP forwarding. The shortcut is not visible in the IP topology.

Thanks,
Acee

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of dexter i <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, May 17, 2016 at 1:58 AM
To: Multiprotocol Label Switching Discussion List <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] Question on rfc4206

Hi,

thanks