Subject: [mpls] working group last call on draft-ietf-mpls-app-aware-tldp

From: Loa Andersson <[email-masked]>
Date: Sat, 7 May 2016 10:06:05 +0800

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-app-aware-tldp.

Please send your comments to the mpls wg mailing list ([email-masked]).

There were one IPR disclosure against the individual draft that this
document replaced.

The document shepherd and working group chairs are frequently asked
about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content
and validity of an IPR disclosure should not take place on the MPLS wg
list or any IETF mailing lists.

However we are looking for simple statements whether you think the
working group should continue progress the document, regardless of an
existing IPR disclosure. Please include this information in your
"support/do not support" when responding to working group adoption
calls and last calls.

All the authors and contributors (with one exception) have stated on
the working group mailing list that they are not aware of any other
IPRs that relates to this draft.

This working group last call ends May 22, 2016.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 9 May 2016 21:42:43 +0000

Hi Loa, et. al,
I've read the draft and support it moving forward. 

One minor question I have is to the allocation policy of the LDP Targeted Application Identifier from the 0x7FFF - 0xFFFE range.

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, May 06, 2016 7:06 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-app-aware-tldp

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-app-aware-tldp.

There were one IPR disclosure against the individual draft that this document replaced.

The document shepherd and working group chairs are frequently asked about the working group discussions related to any IPR disclosures.

We like to remind the working group that discussion on the content and validity of an IPR disclosure should not take place on the MPLS wg list or any IETF mailing lists.

However we are looking for simple statements whether you think the working group should continue progress the document, regardless of an existing IPR disclosure. Please include this information in your "support/do not support" when responding to working group adoption calls and last calls.

All the authors and contributors (with one exception) have stated on the working group mailing list that they are not aware of any other IPRs that relates to this draft.

/Loa
for the MPLS wg chairs
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 10 May 2016 13:47:20 +0800

Greg,

> One minor question I have is to the allocation policy of the LDP Targeted Application Identifier from the 0x7FFF - 0xFFFE range.

Good catch, all the code points need to be covered by policies, the
authors should come up with a proposal and share with the working
group.

/Loa

---

From: Santosh Esale <[email-masked]>
Date: Thu, 12 May 2016 01:12:56 +0000

On 5/9/16, 10:47 PM, "Loa Andersson" <[email-masked]> wrote:

>> One minor question I have is to the allocation policy of the LDP
>>Targeted Application Identifier from the 0x7FFF - 0xFFFE range.
>
yes, thanks Greg!

Range 0x7FFF - 0xFFFE is reserved for vendor specific private use.
We will add this in the next revision.

Thanks
Santosh
>> We like to remind the working group that discussion on the content and
>>validity of an IPR disclosure should not take place on the MPLS wg list
>>or any IETF mailing lists.
>>
>>"support/do not support" when responding to working group adoption calls
>>and last calls.
>>
>>the working group mailing list that they are not aware of any other IPRs
>>that relates to this draft.
>>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 12 May 2016 09:03:36 -0400

Hi Loa -

I have read this draft and support to move this document forward.

Thanks,
Himanshu

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, May 06, 2016 10:06 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-app-aware-tldp

Working Group,

/Loa
for the MPLS wg chairs
--

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 12 May 2016 11:43:00 -0700

Yes/support

Regards,
Jeff

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 12 May 2016 19:09:35 +0000

I read this draft and I support it moving forward.

Regards,
Tarek

---

From: Ambrose Kwong <[email-masked]>
Date: Wed, 18 May 2016 14:23:54 +0000

Support

Thanks,
Ambrose

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, May 06, 2016 10:06 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-app-aware-tldp

Working Group,

/Loa
for the MPLS wg chairs
--

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 18 May 2016 17:52:57 +0000

Support.

Regards,

- Xufeng

> Sent: Friday, May 6, 2016 10:06 PM
> To: [email-masked]
> The document shepherd and working group chairs are frequently asked about
> the working group discussions related to any IPR disclosures.
> 
> We like to remind the working group that discussion on the content and validity
> of an IPR disclosure should not take place on the MPLS wg list or any IETF
> mailing lists.
> 
> However we are looking for simple statements whether you think the working
> group should continue progress the document, regardless of an existing IPR
> disclosure. Please include this information in your "support/do not support"
> when responding to working group adoption calls and last calls.
> 
> All the authors and contributors (with one exception) have stated on the working
> group mailing list that they are not aware of any other IPRs that relates to this
> draft.
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 31 May 2016 10:51:37 +0200

Working Group,

This working group last call is closed.

There has been some comments that needs to be addressed, can the
authors do that and re-post the draft.

/Loa