Subject: [mpls] I-D Action: draft-ietf-mpls-rfc4379bis-05.txt

From: [email-masked]
Date: Wed, 18 May 2016 13:14:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching of the IETF.

        Title           : Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
        Authors         : Kireeti Kompella
                          Carlos Pignataro
                          Nagendra Kumar
                          Sam Aldrin
                          Mach(Guoyi) Chen
	Filename        : draft-ietf-mpls-rfc4379bis-05.txt
	Pages           : 67
	Date            : 2016-05-18

Abstract:
   This document describes a simple and efficient mechanism that can be
   used to detect data plane failures in Multi-Protocol Label Switching
   (MPLS) Label Switched Paths (LSPs).  There are two parts to this
   document: information carried in an MPLS "echo request" and "echo
   reply" for the purposes of fault detection and isolation, and
   mechanisms for reliably sending the echo reply.

   This document obsoletes RFCs 4379, 6424, and 6829.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-rfc4379bis/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-mpls-rfc4379bis-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-rfc4379bis-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 18 May 2016 20:21:43 +0000

Hi, WG,

As presented in Buenos Aires, we updated draft-ietf-mpls-rfc4379bis to incorporate RFC 6424. This is likely the most significant change to 4379bis.

Please, review the new version thoroughly and send any comments and concerns to the list.

Diffs at https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-rfc4379bis-05 <https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-rfc4379bis-05>

Thanks!

— Carlos.

> On May 18, 2016, at 4:14 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls