Subject: [mpls] working group last call on draft-ietf-mpls-tp-mfp-use-case-and-requirements

From: Loa Andersson <[email-masked]>
Date: Sun, 18 Sep 2016 12:39:40 +0200

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-tp-mfp-use-case-and-requirements-02.

Please send your comments to the mpls wg mailing list ([email-masked]).

There were no IPR disclosures against this document.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any IPRs that relates to this
document.

This working group last call ends Oct 2, 2016.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 19 Sep 2016 06:38:22 -0400

Loa,

I support this document being published. It’s a nice, useful addition to
prior MPLS-TP requirements.

Cheers,
Andy

On Sun, Sep 18, 2016 at 6:39 AM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>