Subject: [mpls] FW: New Version Notification for draft-keten-mpls-expbit-00.txt

From: Umut Keten <[email-masked]>
Date: Tue, 13 Sep 2016 17:44:45 +0000

Dear Members,

Hereby I would like you to take a look at my recently/newly posted draft:
https://tools.ietf.org/html/draft-keten-mpls-expbit-00

I sincerely belief that this fundamental change is required. Feedback/Interest/Advise is appreciated.

Kind Regards,
Umut

[tt_logo_]

Umut Keten

Ürün ve Servis Kıdemli Mimarı
Ürün ve Servis Sunumu Direktörlüğü
Teknoloji Genel Müdür Yardımcılığı

[email-masked]

03125551931
+90 (553) 349 96 69

<http://www.4nokta5g.com/>

Yasal Uyarı :
Bu elektronik posta işbu linki kullanarak ulaşabileceğiniz Koşul ve Şartlar dökümanına tabidir :
www.turktelekom.com.tr/tt/portal/email-yasal-uyari<http://www.turktelekom.com.tr/tt/portal/email-yasal-uyari>

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 13, 2016 8:39 PM
To: Umut Keten <[email-masked]>
Subject: New Version Notification for draft-keten-mpls-expbit-00.txt

A new version of I-D, draft-keten-mpls-expbit-00.txt has been successfully submitted by Umut Keten and posted to the IETF repository.

Name:           draft-keten-mpls-expbit
Revision:       00
Title:          MPLS EXP/TC BIT EXPANSION
Document date:  2016-09-13
Group:          Individual Submission
Pages:          6
URL:            https://www.ietf.org/internet-drafts/draft-keten-mpls-expbit-00.txt
Status:         https://datatracker.ietf.org/doc/draft-keten-mpls-expbit/
Htmlized:       https://tools.ietf.org/html/draft-keten-mpls-expbit-00

Abstract:
  This document specifies the new label/header architecture for a new
  Multiprotocol Label Switching and proposes a new Label Standard.
  With this new architecture the aim is to provide more QoS options.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 13 Sep 2016 22:21:02 +0100

Hi Umut,
 
I'm interested that you write
   No issues are expected regarding backwards compatability as the
   sequence of the header remains unchanged.
 
Suppose that an old format packet reaches a new format router.
Suppose that the TTL on the old format packet is set to 192.
Won't the new format router decide that the TTL is zero?
 
Suppose that an old format packet has TTL of 193. Won't the new format router decide the S bit is set?
 
I suspect the first thing you need to do is not determine what the largest diameter of an MPLS network is, but what implementations in the field do with the field when initiating packets. For example, are their special cases where TTL is set to 255?
 
Cheers,
Adrian

From: mpls [mailto:[email-masked]] On Behalf Of Umut Keten
Sent: 13 September 2016 18:45
To: [email-masked]
Subject: [mpls] FW: New Version Notification for draft-keten-mpls-expbit-00.txt
 
Dear Members,

Kind Regards,
Umut

tt_logo_

Umut Keten

 

03125551931 

+90 (553) 349 96 69 

 <http://www.4nokta5g.com/> 
Yasal Uyarı :
Bu elektronik posta işbu linki kullanarak ulaşabileceğiniz Koşul ve Şartlar dökümanına tabidir :
 <http://www.turktelekom.com.tr/tt/portal/email-yasal-uyari> www.turktelekom.com.tr/tt/portal/email-yasal-uyari
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, September 13, 2016 8:39 PM
To: Umut Keten <[email-masked]>
Subject: New Version Notification for draft-keten-mpls-expbit-00.txt

Abstract:

The IETF Secretariat