Subject: [mpls] Closed -- Re: Working Group Last Call draft-ietf-mpls-tp-aps-updates

From: Loa Andersson <[email-masked]>
Date: Sun, 4 Dec 2016 11:00:48 +0800

Working Group,

We are past the closing date for this working group last call, we have
ad comments in support and we will go ahead and request publication.

Can the authors please do a quick check if there are any late updates
to the document?

/Loa
mpls wg co-chair

On 2016-11-08 20:11, Loa Andersson wrote:
> Working Group,
>
> This is to initiate a "two week" working group last call on
> draft-ietf-mpls-tp-aps-updates-01.
>
> Please send your comments to the mpls wg mailing list ([email-masked]).
>
> There were no IPR disclosures against this document.
>
> All the authors and contributors have stated on the working group
> mailing list that they are not aware of any IPRs that relates to this
> document.
>
> As usual when we have a wglc across an IETF meeting, we do not
> count the IETF week.
>
> This working group last call ends Nov 29, 2016.
>
>
> /Loa
> for the MPLS wg chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Wed, 21 Dec 2016 00:55:04 +0000

Loa,

The co-authors of this draft would like to make one update to improve the clarity of some text in Section 4.3.

CURRENT TEXT:

In the state transition tables below, the letter 'i' stands for
"ignore" and the top-priority global request is ignored.
Therefore, the next state can be either the current state
transmitting the current PSC message or the supposed state
(Normal or DNR depending on the footnotes to the state transition
tables) in case of re-evaluation.

NEW TEXT:

In the state transition tables below, the letter 'i' stands for
"ignore" and it means that the top-priority global request is ignored.
Therefore, the state machine either remains in the current state,
and the current PSC message continues to be transmitted, or transits
to the supposed stated (which can be Normal or DNR as indicated
in the footnotes to the state transition tables) in case of re-evaluation.

If this change is acceptable, we will post a revision, which, we believe, will be ready for publication.

Best regards,

Jeong-dong

(On behalf ot co-authors)

________________________________
보낸 사람 : "Loa Andersson" <[email-masked]>
보낸 날짜 : 2016-12-04 12:01:08 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Deborah A Brungard <[email-masked]>
제목 : Closed -- Re: Working Group Last Call draft-ietf-mpls-tp-aps-updates

Working Group,

to the document?

/Loa

mpls wg co-chair

--