Subject: [mpls] Working Group last call on draft-ietf-mpls-ldp-mrt

From: Loa Andersson <[email-masked]>
Date: Wed, 7 Dec 2016 13:56:48 +0800

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-ldp-mrt-04.

Please send your comments to the mpls wg mailing list ([email-masked]).

There were no IPR disclosures against this document.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any IPRs that relates to this
document.

This working group last call ends Dec 22, 2016.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Chris Bowers <[email-masked]>
Date: Wed, 7 Dec 2016 17:20:14 +0000

As a co-author, I support publication of this draft.

Chris

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, December 6, 2016 11:57 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Working Group last call on draft-ietf-mpls-ldp-mrt

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-ldp-mrt-04.

All the authors and contributors have stated on the working group mailing list that they are not aware of any IPRs that relates to this document.

/Loa
for the MPLS wg chairs
--

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 08 Dec 2016 08:50:24 -0800

support as co-author
 
Cheers,
Jeff

On 12/6/16, 21:56, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    /Loa
    for the MPLS wg chairs
    --

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 22 Dec 2016 15:10:58 -0800

Support.

Have few comments (non critical) and post those later.

--
Uma C.

On Tuesday, December 6, 2016, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 23 Dec 2016 12:10:14 +0800

Working Group,

This working group last call is closed. There are support for
requesting publication, but we also have outstanding comments from Uma.
The authors should wait for this comments and update as necesary, check
with Uma if the comments been addressed satisfactorily and post a new
version.

I will put the draft in "Waiting for WG Chair Go-Ahead" waiting for the
new version.

/Loa

--