Subject: Re: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

From: <[email-masked]>
Date: Tue, 12 Sep 2017 08:30:53 +0000

Hi,

the wgap is closed. There is sufficient support for moving forward. I would like to ask the authors to publish the document as a WG document draft-ietf-mpls-summary-frr-rsvpte-00.txt.

Regards

Nic

Von: Leymann, Nicolai
Gesendet: Freitag, 25. August 2017 10:04
An: [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

This is the mail to start a two week poll on adopting draft-mtaillon-mpls-summary-frr-rsvpt as a MPLS working group document.

Please send your comments (support/not support) to the mpls working  group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation
for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is one IPR disclosure in compliance with the IETF IPR rules:

    https://datatracker.ietf.org/ipr/2559/

All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs than those that has been disclosed. One answer was send to the WG chairs only, but we will make sure that it will be resent to the wg mailing list as well.

The working group adoption poll ends September 8, 2017.

Nic

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Thu, 14 Sep 2017 16:56:07 +0000

I support this important enhancement.

From: mpls <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Friday, August 25, 2017 at 4:03 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

Nic

---

From: Lizhenbin <[email-masked]>
Date: Fri, 15 Sep 2017 02:49:05 +0000

Support. It is helpful to improve the scalability of RSVP-TE.

Regards,
Zhenbin (Robin)

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 25, 2017 at 4:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] Working Group Adoption Poll for draft-mtaillon-mpls-summary-frr-rsvpt

Dear Working Group,

Nic