Subject: [mpls] YANG module validation in draft-ietf-mpls-ldp-yang

From: Benoit Claise <[email-masked]>
Date: Fri, 15 Sep 2017 09:37:29 +0200

Dear authors,

Thanks for the new draft version.
Note that there are still warnings regarding your YANG modules validation.
See http://www.claise.be/IETFYANGPageCompilation.html

Regards, Benoit

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 15 Sep 2017 16:52:33 +0000

Hi Benoit,

Yes, we are aware and these will be fixed in next rev (to be submitted shortly).
This current revision was submitted just to refresh and avoid impending expiration of the draft.

Thanks for your close attention.

On 2017-09-15, 3:37 AM, "Benoit Claise (bclaise)" <[email-masked]> wrote:

    Dear authors,

    Regards, Benoit