Subject: [mpls] MPLS WG IETF-101 Minutes

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 9 Apr 2018 15:27:26 +0000

Hi,
We have posted a draft the minutes at https://datatracker.ietf.org/doc/minutes-101-mpls/
Let me know if there are any corrections.
Regards,
Tarek and chairs

---

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Apr 2018 20:27:35 +0200

Working Group,

If you had a presentation or made comments at the mike, please review
the minutes.

/Loa

On 2018-04-09 17:27, Tarek Saad (tsaad) wrote:
> Hi,
> 
> We have posted a draft the minutes at 
> https://datatracker.ietf.org/doc/minutes-101-mpls/
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 12 Apr 2018 08:42:52 +0800

Hi all,
I noticed that there are some mistakes in the following minutes. I had never said something like "should the 2 draft be combined". Instead, I said something like "since this draft and our SR-based SFC draft are proposing to leverage MPLS to achieve SFC, should both drafts waits for WG recharter within MPLS and SPRING WGs respectively before starting WG adoption?''. 
In addition, I strongly requested the co-authors of draft-farrel-mpls-sfc to stopping the behavior of copying the idea of the existing draft by "using a different name for the same thing". Such copying behavior would seriously damage the fairness and justice of the IETF culture and would set a very bad precedent in the IETF.
3. draft-farrel-mpls-sfc
Stewart Bryant
Xiaohu: this draft and ours are leverage MPLS - should the 2 draft be combined?
Stewart: it's up to the chairs of both WGs. You're welcome to work with us on
this, but up to chairs and ADs Geoerge: resistant for waiting for things to
rechart.. Rather progress the work and then discuss the possiblity of combine
Loa: no need for MPLS to recharter to do this work.. Other WG may need.
Himanshu: there's an overlap, it does not matter where docs progress, but this
should be discussed/resolved here

Best regards,Xiaohu
------------------------------------------------------------------Loa Andersson <[email-masked]>2018年4月12日(星期四) 02:27mpls <[email-masked]>Re: [mpls] MPLS WG IETF-101 Minutes
Working Group,

/Loa

--