Subject: [mpls] draft-xu-mpls-sr-over-ip

From: Loa Andersson <[email-masked]>
Date: Thu, 7 Jun 2018 12:15:03 +0200

Working Group,

We are currently preparing draft draft-xu-mpls-sr-over-ip for working
group adoption.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-xu-mpls-sr-over-ip?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-xu-mpls-sr-over-ip.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

We have copied this mail to the SPRING wg mailing list for information.
If you receive this mail over the SPRING wg mailing list, and are aware
of IPRs that apply to the draft, please notify the MPLS wg list.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 7 Jun 2018 12:17:05 +0100

Thanks Loa,

I don't know of any IPR directly relevant to this draft.

I note that this document has a heavy dependency on RFC 7510 and there is IPR
disclosed against that RFC.

Cheer,
Adrian

> ________________________________________
> From: Loa Andersson
> Sent: 07 June 2018 11:15:03 (UTC+00:00) Dublin, Edinburgh, Lisbon, London
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: draft-xu-mpls-sr-over-ip
> 
> Working Group,
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 7 Jun 2018 13:33:00 +0000

I am not aware of IPR related to this draft.

On 07/06/2018, 03:15, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    

    

    /Loa
      mpls wg co-chair
    --

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 7 Jun 2018 07:19:11 -0700

Loa,

I’m not aware of any IPR that applies to this draft.

Thanks,
Jeff

On Thu, Jun 7, 2018 at 06:34 Henderickx, Wim (Nokia - BE/Antwerp) <
[email-masked]> wrote:

> _______________________________________________
> spring mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spring
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 7 Jun 2018 15:38:08 +0100

I have nothing to add beyond what Adrian says.

I know of no other IPR.

Stewart

---

From: "徐小虎(义先)" <[email-masked]>
Date: Fri, 08 Jun 2018 11:33:21 +0800

Hi Loa,

I don't know any IPR related to this draft.

Best regards,
Xiaohu

------------------------------------------------------------------
From:Loa Andersson <[email-masked]>
Send Time:2018年6月7日(星期四) 18:15
To:[email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject:[spring] draft-xu-mpls-sr-over-ip

Working Group,

/Loa
  mpls wg co-chair
--

---

From: Lizhenbin <[email-masked]>
Date: Mon, 11 Jun 2018 06:27:01 +0000

Hi Loa,

I am not aware of any IPR related to this draft.

Best regards,
Zhenbin (Robin)

------------------------------------------------------------------
From:Loa Andersson <[email-masked]<mailto:[email-masked]>>
Send Time:2018年6月7日(星期四) 18:15
To:[email-masked] <[email-masked]<mailto:[email-masked]>>
Cc:[email-masked] <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject:[spring] draft-xu-mpls-sr-over-ip

Working Group,

/Loa
  mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
spring mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spring

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Wed, 13 Jun 2018 06:19:29 +0000

Hi Loa

I'm not aware of any IPR that applies to this draft.

Thanks,

Luis
__________________________________
Luis M. Contreras

Technology and Planning
Transport, IP and Interconnection Networks
Telefónica I+D / Global CTIO unit / Telefónica

Distrito Telefónica, Edificio Sur 3, Planta 3
28050 Madrid
España / Spain

Skype (Lync): +34 91 312 9084
Mobile: +34 680 947 650
[email-masked]

-----Mensaje original-----
De: spring <[email-masked]> En nombre de Loa Andersson
Enviado el: jueves, 7 de junio de 2018 12:15
Para: [email-masked]
CC: [email-masked]; [email-masked]; [email-masked]
Asunto: [spring] draft-xu-mpls-sr-over-ip

Working Group,

/Loa
  mpls wg co-chair
--

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 13 Jun 2018 07:42:49 +0000

Hi Loa,

Best regards,
Gunter Van de Velde

-----Original Message-----
From: spring [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, June 7, 2018 12:15
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [spring] draft-xu-mpls-sr-over-ip

Working Group,

We are currently preparing draft draft-xu-mpls-sr-over-ip for working group adoption.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We have copied this mail to the SPRING wg mailing list for information.
If you receive this mail over the SPRING wg mailing list, and are aware of IPRs that apply to the draft, please notify the MPLS wg list.

/Loa
  mpls wg co-chair
--

---

From: Mach Chen <[email-masked]>
Date: Wed, 13 Jun 2018 08:04:10 +0000

Hi Loa,

I am not aware of any IPR related to this document.

Best regards,
Mach 

> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Thursday, June 07, 2018 6:15 PM
> To: [email-masked]
> Subject: [mpls] draft-xu-mpls-sr-over-ip
> 
> Working Group,
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> If you receive this mail over the SPRING wg mailing list, and are aware of IPRs
> that apply to the draft, please notify the MPLS wg list.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
> 
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Tal Mizrahi <[email-masked]>
Date: Wed, 13 Jun 2018 11:08:55 +0300

As a contributor, I am not aware of any IPRs related to this document.

Thanks,
Tal.

---

From: Luay Jalil <[email-masked]>
Date: Wed, 13 Jun 2018 08:39:26 -0500

I am not aware of any IPR related to this draft

Regards
Luay

---

From: John E Drake <[email-masked]>
Date: Wed, 13 Jun 2018 20:04:52 +0000

I'm not aware of any IPR.

Yours Irrespectively,

John

> From: mpls <[email-masked]> On Behalf Of Loa Andersson
> Sent: Thursday, June 7, 2018 6:15 AM
> To: [email-masked]
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> If you receive this mail over the SPRING wg mailing list, and are aware of
> IPRs that apply to the draft, please notify the MPLS wg list.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=DkjX3svD5Z8WN8zUeouCPFP8wcsQ5aXePEcJnYz
> twyM&s=zqwxJThNyC5QJEdvzW9sV90JifwH68H51b5bpxby9a4&e=

---

From: Uma Chunduri <[email-masked]>
Date: Fri, 15 Jun 2018 10:47:44 -0700

As a contributor of the current version of the document:

I am not aware of any IPRs related to this document.

--

Uma C.

---

From: "Syed Hassan (shassan)" <[email-masked]>
Date: Mon, 18 Jun 2018 15:07:07 +0000

Hi Loa,
 
We find that IPR associated with RFC 7510 is also applicable to draft-xu-mpls-sr-over-ip. A disclosure has been made, https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-xu-mpls-sr-over-ip

Regards,
-Syed Hassan. 

On 2018-06-07, 6:15 AM, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    

    

    /Loa
      mpls wg co-chair
    --

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Wed, 20 Jun 2018 15:26:32 +0200

I'm not aware of any other IPRs related to this document than those 
already disclosed

Cheers,
Clarence

---

From: ShaoWen Ma <[email-masked]>
Date: Wed, 20 Jun 2018 22:44:02 +0800

Hi Loa,

I'm not aware of any IPRs related to this document.

Best Regards
Shaowen Ma

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 26 Jun 2018 19:48:29 +0200

Hi,

I am not aware of any IPR related to this draft,

Regards,
R.