Subject: [mpls] MPLS requests for IETF 102

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 18 Jun 2018 14:00:55 +0000

Hi all,

We are building the MPLS WG session’s agenda for IETF102 in Montreal. The preliminary agenda for IETF102, is available at:
https://datatracker.ietf.org/meeting/102/agenda.html

The MPLS WG session is currently scheduled for:
Tuesday, July 17, 2018 (EDT), 9:30-12:00  Morning session I

Please send slot requests for presenting at the MPLS session copying myself and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday July 13th. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET102 to send a status report to the WG list by Friday March 13th so it can be included in the MPLS WG progress report.

Regards,
Tarek and MPLS WG chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 27 Jun 2018 22:40:55 +0100

Hi, 
 
If the chairs are amenable and if there is time on the agenda, it might be helpful for me to spend some time with the WG discussing the issues with draft-ietf-mpls-sfc as raised on the list. Specifically the comments from Xiaohu, Zafar, and Andy about the "Micro Chains and Label Stacking" use case in Section 4.4, and the comments that "we had never discussed, prior to Segment Routing, using the label stack as a method to do source routing via only popping labels, with no label swapping along the path."
 
I don't think we need a big fight or a history lesson, but it may be a good use of high bandwidth face time to clear up this point one way or the other an see whether there are any other open issues with this document.
 
No doubt Andy will be asking to present draft-malis-mpls-sfc-encapsulation, and there may be value in doing a "compare and contrast" of draft-ietf-mpls-sfc and draft-malis-mpls-sfc-encapsulation. If anyone thinks that would be helpful then I'd be happy to work on that with Andy.
 
That would make the agenda ordering...
- draft-malis-mpls-sfc-encapsulation presentation 
- compare and contrast the two drafts
- draft-ietf-mpls-sfc open issues
 
But we are putty in the hands of our chairs.
 
Adrian
 
From: mpls [mailto:[email-masked]] On Behalf Of Tarek Saad (tsaad)
Sent: 18 June 2018 15:01
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] MPLS requests for IETF 102
 
Hi all,
 
We are building the MPLS WG session’s agenda for IETF102 in Montreal. The preliminary agenda for IETF102, is available at:
 <https://datatracker.ietf.org/meeting/102/agenda.html> https://datatracker.ietf.org/meeting/102/agenda.html

 
 
Regards,
Tarek and MPLS WG chairs

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 27 Jun 2018 20:40:32 -0400

Adrian,

Indeed, I’ve already asked to present draft-malis-mpls-sfc-encapsulation. I
have no problem with your proposed ordering.

And your comments on my draft are, as always, invited, although you may
wish to wait for my next revision, which is mostly done and will most
certainly be uploaded before the end of this week.

Cheers,
Andy

On Wed, Jun 27, 2018 at 5:40 PM, Adrian Farrel <[email-masked]> wrote:

> Hi,
>
>
>
> If the chairs are amenable and if there is time on the agenda, it might be
> helpful for me to spend some time with the WG discussing the issues with
> draft-ietf-mpls-sfc as raised on the list. Specifically the comments from
> Xiaohu, Zafar, and Andy about the "Micro Chains and Label Stacking" use
> case in Section 4.4, and the comments that "we had never discussed, prior
> to Segment Routing, using the label stack as a method to do source routing
> via only popping labels, with no label swapping along the path."
>
>
>
> I don't think we need a big fight or a history lesson, but it may be a
> good use of high bandwidth face time to clear up this point one way or the
> other an see whether there are any other open issues with this document.
>
>
>
> No doubt Andy will be asking to present draft-malis-mpls-sfc-encapsulation,
> and there may be value in doing a "compare and contrast" of
> draft-ietf-mpls-sfc and draft-malis-mpls-sfc-encapsulation. If anyone
> thinks that would be helpful then I'd be happy to work on that with Andy.
>
>
>
> *From:* mpls [mailto:[email-masked]] *On Behalf Of *Tarek Saad
> (tsaad)
> *Sent:* 18 June 2018 15:01
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [mpls] MPLS requests for IETF 102
>
>
>
> Hi all,
>
>
>
> We are building the MPLS WG session’s agenda for IETF102 in Montreal. The
> preliminary agenda for IETF102, is available at:
>
> Please send slot requests for presenting at the MPLS session copying
> myself and the WG chairs - indicate draft name, speaker and desired
> duration.
>
> A reminder to authors/editors of MPLS WG drafts that will not be
> discussed/presented at IET102 to send a status report to the WG list by
> Friday March 13th so it can be included in the MPLS WG progress report.
>
>
>
> Regards,
>
> Tarek and MPLS WG chairs
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>