Subject: Re: [mpls] [**EXTERNAL**] RE: IPR poll on draft-ietf-mpls-ldp-yang

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 2 Jul 2018 18:40:22 +0000

Ditto.
I am not aware of any IPR related to this doc.

Thanks,
Himanshu

From: "[email-masked]" <[email-masked]>
Date: Monday, July 2, 2018 at 8:54 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] RE: [mpls] IPR poll on draft-ietf-mpls-ldp-yang
Resent-From: <[email-masked]>
Resent-To: Kamran Raza <[email-masked]>, Rajiv Asati <[email-masked]>, <[email-masked]>, Santosh Esale <[email-masked]>, "[email-masked]" <[email-masked]>, <[email-masked]>
Resent-Date: Monday, July 2, 2018 at 8:54 AM

Hi,

I'm not aware of any IPR that is related to this document.

Stephane

On 2018-06-28 16:21, [email-masked]<mailto:[email-masked]> wrote:
Working Group,
We are currently preparing draft draft-ietf-mpls-ldp-yang for working
group last call.
Part of this preparation is to do an IPR poll.
This mail is to start the IPR poll.
Are you aware of any IPR that applies to draft-ietf-mpls-ldp-yang?
If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?
There are no IPR disclosures against draft-ietf-mpls-ldp-yang.
If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.
If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.
regards
Nic
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Mon, 2 Jul 2018 20:31:08 +0000

--
Cheers,
Rajiv Asati
Distinguished Engineer, Cisco

From: Himanshu Shah <[email-masked]>
Date: Monday, July 2, 2018 at 2:40 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [**EXTERNAL**] RE: [mpls] IPR poll on draft-ietf-mpls-ldp-yang
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Rajiv Asati <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Himanshu Shah <[email-masked]>
Resent-Date: Monday, July 2, 2018 at 2:40 PM

Ditto.

Thanks,
Himanshu

Hi,

Stephane

--

---

From: "Chenxia (D)" <[email-masked]>
Date: Tue, 3 Jul 2018 01:55:54 +0000

Hi,

Xia

发件人: Shah, Himanshu [mailto:[email-masked]]
发送时间: 2018年7月3日 2:40
收件人: [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [**EXTERNAL**] RE: [mpls] IPR poll on draft-ietf-mpls-ldp-yang

Ditto.

Thanks,
Himanshu

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, July 2, 2018 at 8:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [**EXTERNAL**] RE: [mpls] IPR poll on draft-ietf-mpls-ldp-yang
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Kamran Raza <[email-masked]<mailto:[email-masked]>>, Rajiv Asati <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, Santosh Esale <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, July 2, 2018 at 8:54 AM

Hi,

Stephane

--