Subject: [mpls] Alissa Cooper's No Objection on draft-ietf-mpls-spring-entropy-label-11: (with COMMENT)

From: Alissa Cooper <[email-masked]>
Date: Tue, 03 Jul 2018 10:09:04 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-mpls-spring-entropy-label-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-spring-entropy-label/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Is there a justification for this document having more than five authors,
rather than one or two editors?

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 3 Jul 2018 20:52:16 +0000

I supported the six authors over the recommended five as the document had active support from all the authors. While a "one or two editors" approach also could have been used, the request for this document only had one additional author. The list was already trimmed from the working group document -00 version of eight.

Thanks-
Deborah

-----Original Message-----
From: Alissa Cooper <[email-masked]> 
Sent: Tuesday, July 03, 2018 1:09 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; BRUNGARD, DEBORAH A <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Alissa Cooper's No Objection on draft-ietf-mpls-spring-entropy-label-11: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_iesg_statement_discuss-2Dcriteria.html&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=8D7ffKyiIsuIklR2yL8TO6NiV26vzv1q-BJoAMjhIrc&s=Qny36goMVk9szt3srn1Oh2LmjCAFTY_6KbxIfmFK648&e=
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dmpls-2Dspring-2Dentropy-2Dlabel_&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=6UhGpW9lwi9dM7jYlxXD8w&m=8D7ffKyiIsuIklR2yL8TO6NiV26vzv1q-BJoAMjhIrc&s=5Msp-5Rr9S4tZvVkDvAwd6MKcMtQR0SG6WTyqRcNhkU&e=

Is there a justification for this document having more than five authors, rather than one or two editors?

---

From: Loa Andersson <[email-masked]>
Date: Wed, 4 Jul 2018 09:54:59 +0200

Folks,

Deborah's (rather short) summary is correct.

There has been quite a bit of discussion on the number or authors for
this draft, where the AD, shepherd, wg chairs, authors and I think the
wg has reached consensus that it would be correct to list all the six
authors that that has made substantial contributions to the document
content.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Wed, 4 Jul 2018 09:42:26 +0000

Hi Alissa,

The document has a long history in the WG. There was a lot of discussions it  as part of the WG discussions, and the document was respinned multiple times with multiple editors. All the listed authors have provided text and/or main concepts in the document and we cannot really kick one out with the level of contribution provided. We already have a contributor list for people who have actively contributed but with a less significant amount of contribution.
That would be great to do an exception here regarding the author list size.

Thanks in advance,

Stephane

-----Original Message-----
From: Alissa Cooper [mailto:[email-masked]] 
Sent: Tuesday, July 03, 2018 19:09
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Alissa Cooper's No Objection on draft-ietf-mpls-spring-entropy-label-11: (with COMMENT)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 5 Jul 2018 09:35:44 -0400

Thanks all. I think it would be useful to capture the rationales provided by Deborah, Loa, and Stephane in the shepherd write-up for future reference.

Alissa

> On Jul 4, 2018, at 5:42 AM, [email-masked] wrote:
> 
> Hi Alissa,
>