Subject: [mpls] Mirja Kühlewind's No Objection on draft-ietf-mpls-spring-entropy-label-11: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 04 Jul 2018 05:45:56 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-mpls-spring-entropy-label-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-spring-entropy-label/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Minor high level comment:
The use of normative and non normative MAY is a bit confusing in this doc. I
think the usage is in most cases correct, however, if you could re-phase some
of the sentences where your use a lower case "may" to just avoid the word
"may", I think it would even make the text easier readable in quite some cases.
Any maybe also double-check on the use of MAY (e.g. there are some "an
implementation may" and "an implementation MAY" where I'm not certain about the
use of upper case MAY).

One mostly editorial request:
sec 1:
"... and, if the upper layer is TCP or UDP, the source port and destination
port can be added as well in the hash." SCTP has port number as well. Maybe
better say: "... and, if provided by the upper layer, the source port and
destination port can be added as well in the hash."

---

From: <[email-masked]>
Date: Mon, 9 Jul 2018 09:43:52 +0000

Hi Mirja,

Thanks for your comments.
You are right, some part of the text is confusing. I have clarified the normative vs non-normative language as part of the next revision.
It should be available soon.

I have also fixed the editorial change that you have pointed.

Brgds,

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
Sent: Wednesday, July 04, 2018 14:46
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] Mirja Kühlewind's No Objection on draft-ietf-mpls-spring-entropy-label-11: (with COMMENT)

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.