Subject: Re: [mpls] [**EXTERNAL**] RE: IPR poll on draft-ietf-mpls-ldp-yang

From: Jeff Tantsura <[email-masked]>
Date: Mon, 02 Jul 2018 13:37:39 -0700

Nic,

I’m not aware of any IPR that applies to this draft.

Thanks!

Cheers,

Jeff

 

On 2018-06-28 16:21, [email-masked] wrote:

Working Group,

We are currently preparing draft draft-ietf-mpls-ldp-yang for working 

group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-ldp-yang?

If so, has this IPR been disclosed in compliance with IETF IPR rules

(see RFCs 3979, 4879, 3669 and 5378 for more details)?

There are no IPR disclosures against draft-ietf-mpls-ldp-yang.

If you are listed as a document author or contributor please respond to

this email regardless of whether or not you are aware of any relevant

IPR. *The response needs to be sent to the MPLS WG mailing list.* The

document will not advance to the next stage until a response has been

received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or

contributor, then please explicitly respond only if you are aware of any

IPR that has not yet been disclosed in conformance with IETF rules.

regards

Nic

_______________________________________________

mpls mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 26 Jul 2018 14:24:18 +0200

Jeff,

You and all autors and contibutors have already respnded to the IPR poll on this drafr :)

/LoA

Sent from my iPad

> On 2 Jul 2018, at 22:37, Jeff Tantsura <[email-masked]> wrote:
> 
> Nic,
>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 26 Jul 2018 09:42:13 -0700

Still recovering after last IETF ;-)
Thanks!

Regards,
Jeff

> On Jul 26, 2018, at 05:24, Loa Andersson <[email-masked]> wrote:
> 
> Jeff,
>