Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-yang

From: Loa Andersson <[email-masked]>
Date: Sun, 1 Jul 2018 11:19:13 +0200

Nic, Working Group,

I'm not aware of any IPR that is related to this document.

/Loa

On 2018-06-28 16:21, [email-masked] wrote:
> Working Group,
> 
> We are currently preparing draft draft-ietf-mpls-ldp-yang for working 
> group last call.
> 
> Part of this preparation is to do an IPR poll.
> 
> This mail is to start the IPR poll.
> 
> Are you aware of any IPR that applies to draft-ietf-mpls-ldp-yang?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> There are no IPR disclosures against draft-ietf-mpls-ldp-yang.
> 
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant
> IPR. *The response needs to be sent to the MPLS WG mailing list.* The
> document will not advance to the next stage until a response has been
> received from each author and contributor.
> 
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> 
> regards
> Nic
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 2 Jul 2018 08:13:07 -0400

Hi Nic,

I am not aware of any IPR that applies to draft-ietf-mpls-ldp-yang.

Thanks,
- Xufeng

---

From: <[email-masked]>
Date: Mon, 2 Jul 2018 12:53:47 +0000

Hi,

Stephane

-- 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: farha diba <[email-masked]>
Date: Tue, 3 Jul 2018 00:31:41 +0600

Dear Nic,

I am not aware of any IPR.

Thanks,
Farha

On Mon, 2 Jul 2018, 6:55 pm , <[email-masked]> wrote:

> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Tue, 3 Jul 2018 14:19:57 +0000

Hi Nic/WG,

I am not aware of any IPR related to this YANG modeling document.

From: "[email-masked]" <[email-masked]>
Date: Thursday, June 28, 2018 at 10:21 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-ldp-yang
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, June 28, 2018 at 10:21 AM

Working Group,

We are currently preparing draft draft-ietf-mpls-ldp-yang for working group last call.

regards

Nic

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 3 Jul 2018 14:22:36 +0000

Hi all,

I am not aware of any IPR related to this document.

Regards,
Reshad.

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Tuesday, July 3, 2018 at 10:19 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Reshad Rahman (rrahman)" <[email-masked]>
Subject: Re: IPR poll on draft-ietf-mpls-ldp-yang

Hi Nic/WG,

Working Group,

regards

Nic

---

From: Santosh Easale <[email-masked]>
Date: Sun, 8 Jul 2018 18:09:12 +0000

I am not aware of any IPR pertaining to this document.

Thanks,
Santosh
From: "[email-masked]" <[email-masked]>
Date: Thursday, June 28, 2018 at 7:21 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-ldp-yang
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Santosh Esale <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Thursday, June 28, 2018 at 7:21 AM

Working Group,

regards

Nic

---

From: "Danial Johari (dajohari)" <[email-masked]>
Date: Mon, 16 Jul 2018 15:29:56 +0000

Hi,

As a contributor I am not aware of any IPR that applies to draft-ietf-mpls-ldp-yang  that has not yet been filed for this draft.

Regards,
Dan

On 7/16/18, 11:27 PM, "Loa Andersson" <[email-masked]> wrote:

    Hereis the mail you need to respond to.
    
    /Loa

    -------- Forwarded Message --------
    Subject: 	IPR poll on draft-ietf-mpls-ldp-yang
    Resent-Date: 	Thu, 28 Jun 2018 07:21:37 -0700 (PDT)
    Resent-From: 	[email-masked]
    Resent-To: 	[email-masked], [email-masked], [email-masked]
    Date: 	Thu, 28 Jun 2018 14:21:29 +0000
    From: 	[email-masked]
    To: 	[email-masked]
    CC: 	[email-masked], [email-masked]

    Working Group,

    

    

    
    regards
    Nic
    
    --