Subject: Re: [mpls] MPLS requests for IETF 102

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Sun, 1 Jul 2018 15:03:39 +0000

Hi all,

This is a reminder to send out the requests for presentation slots @ MPLS WG session in Montreal and/or the status report if not presenting.
Also, please see the email from Loa attached.

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Monday, June 18, 2018 at 10:01 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: MPLS requests for IETF 102
Resent-From: <[email-masked]>
Resent-To: Tarek Saad <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 18, 2018 at 10:01 AM

Hi all,

We are building the MPLS WG session’s agenda for IETF102 in Montreal. The preliminary agenda for IETF102, is available at:
https://datatracker.ietf.org/meeting/102/agenda.html

The MPLS WG session is currently scheduled for:
Tuesday, July 17, 2018 (EDT), 9:30-12:00  Morning session I

Please send slot requests for presenting at the MPLS session copying myself and the WG chairs - indicate draft name, speaker and desired duration.
If presenting, your slides will be due by Friday July 13th. Please send slides to myself and the WG chairs.

A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET102 to send a status report to the WG list by Friday March 13th so it can be included in the MPLS WG progress report.

Regards,
Tarek and MPLS WG chairs

Subject: mpls wg doc sat mpls f2f meetings
From: Loa Andersson <[email-masked]>
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Date: Wed, 27 Jun 2018 11:08:11 +0200

Working Group,

Among other things that we want to do at f2f meetings is to capture the
status of our working group documents.

We have procedure we have been running for a number of years, but there
are new authors/participants, so this is a reminder.

At a f2f meeting, like the upcoming meeting in Montreal in July, working
groups drafts are always on the agenda. There are at least two different
ways this can happen.

- the document can be put on the agenda for discussion
    -- the authors might have things they believe is best discussed in a
       f2f meeting
    -- the chairs might request that the authors discusses certain open
       issues at the f2f meeting
- the document might appear in the chairs status report
    -- this normally happens if there is nothing that needs to be
       discussed in the f2f meeting.
       In this case the authors are  required to send a short report to
       be included in the status report, for example "we have sorted out
       all the issues brought up on the mailing list and earlier
       discussions, we are now ready for wglc", would be a proper input
       for such a report.
       In the case the report gets substantially longer or more
       complicated it is likely the chairs will encourage the authors
       to bring it up in the f2f meeting.

       Tarek will send out reminders to the authors of wg document 2-3
       weeks before the meeting.

/Loa
for the mpls wg co-chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 4 Jul 2018 20:56:43 +0000

Hi all,

The MPLS WG session agenda is posted now @
https://datatracker.ietf.org/meeting/102/materials/agenda-102-mpls-00

Please review and let us know if you have comments.
For TBD presenters that have not confirmed, please confirm the presenter name for the slot you requested.

As a reminder, please send by Friday July 13th

  *   the presentation material for requested presentation
  *   the progress reports for WG drafts that won’t be presented in Montreal

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Sunday, July 1, 2018 at 11:03 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: MPLS requests for IETF 102

Hi all,

Regards,
Tarek

Hi all,

Regards,
Tarek and MPLS WG chairs

---

From: Lizhenbin <[email-masked]>
Date: Thu, 5 Jul 2018 02:14:29 +0000

Hi Tarek,
My following presentation
11

draft-li-mpls-path-programming

0

11:25:00

11:35:00

10

Zhenbin Li

N

has much relation with the following presentations:
3

draft-malis-mpls-sfc-encapsulation

0

10:00:00

10:10:00

10

Andy Mallis

N

4

draft-malis-mpls-sfc-encapsulation, draft-ietf-mpls-sfc
compare and contrast

-

10:10:00

10:20:00

10

Andy/Adrian (?)

N

5

draft-ietf-mpls-sfc open issues

0

10:20:00

10:30:00

10

Adrian Farrel

N

If possible, please move my presentation to the topic 6.

Thanks & Regards,
Robin

From: mpls [mailto:[email-masked]] On Behalf Of Tarek Saad (tsaad)
Sent: Thursday, July 05, 2018 4:57 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [mpls] MPLS requests for IETF 102

Hi all,

As a reminder, please send by Friday July 13th
-          the presentation material for requested presentation
-          the progress reports for WG drafts that won’t be presented in Montreal

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Sunday, July 1, 2018 at 11:03 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: MPLS requests for IETF 102

Hi all,

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 18, 2018 at 10:01 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: MPLS requests for IETF 102
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: Tarek Saad <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, June 18, 2018 at 10:01 AM

Hi all,

Regards,
Tarek and MPLS WG chairs

---

From: Loa Andersson <[email-masked]>
Date: Thu, 5 Jul 2018 09:42:36 +0200

Robin,

Yes that makes sense.

Tarek,

Fix that when the final version of the agenda is posted.

/Loa

On 2018-07-05 04:14, Lizhenbin wrote:
> *From:*mpls [mailto:[email-masked]] *On Behalf Of *Tarek Saad (tsaad)
> *Sent:* Thursday, July 05, 2018 4:57 AM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [mpls] MPLS requests for IETF 102
> 
> Hi all,
> 
> As a reminder, please send by Friday July 13^th
> 
> -the presentation material for requested presentation
> 
> -the progress reports for WG drafts that won’t be presented in Montreal
> 
> Regards,
> 
> Tarek
> 
> *From: *Tarek Saad <[email-masked] <mailto:[email-masked]>>
> *Date: *Sunday, July 1, 2018 at 11:03 AM
> *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: *"[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> *Subject: *Re: MPLS requests for IETF 102
> 
> Hi all,
> 
> This is a reminder to send out the requests for presentation slots @ 
> MPLS WG session in Montreal and/or the status report if not presenting.
> 
> *From: *Tarek Saad <[email-masked] <mailto:[email-masked]>>
> *Date: *Monday, June 18, 2018 at 10:01 AM
> *To: *"[email-masked] <mailto:[email-masked]>" <[email-masked] 
> <mailto:[email-masked]>>
> *Cc: *"[email-masked] <mailto:[email-masked]>" 
> <[email-masked] <mailto:[email-masked]>>
> *Subject: *MPLS requests for IETF 102
> *Resent-From: *<[email-masked] <mailto:[email-masked]>>
> *Resent-To: *Tarek Saad <[email-masked] <mailto:[email-masked]>>, 
> <[email-masked] <mailto:[email-masked]>>, <[email-masked] 
> <mailto:[email-masked]>>
> *Resent-Date: *Monday, June 18, 2018 at 10:01 AM
> 
> Hi all,
> 
> We are building the MPLS WG session’s agenda for IETF102 in Montreal. 
> The preliminary agenda for IETF102, is available at:
> 
> Please send slot requests for presenting at the MPLS session copying 
> myself and the WG chairs - indicate draft name, speaker and desired 
> duration.
> 
> A reminder to authors/editors of MPLS WG drafts that will not be 
> discussed/presented at IET102 to send a status report to the WG list by 
> Friday March 13th so it can be included in the MPLS WG progress report.
> 
> Regards,
> 
> Tarek and MPLS WG chairs
> 

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 5 Jul 2018 07:04:03 -0400

Tarek,

You listed draft-malis-mpls-sfc-encapsulation as version 0, it’s actually
version 1.

I’m also confirming myself as the speaker.

Thanks,
Andy

On Wed, Jul 4, 2018 at 4:56 PM, Tarek Saad (tsaad) <
tsaad=[email-masked]> wrote:

> *From: *Tarek Saad <[email-masked]>
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> This is a reminder to send out the requests for presentation slots @ MPLS
> WG session in Montreal and/or the status report if not presenting.
>
> *From: *Tarek Saad <[email-masked]>
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Resent-From: *<[email-masked]>
> *Resent-To: *Tarek Saad <[email-masked]>, <[email-masked]>, <
> [email-masked]>
> We are building the MPLS WG session’s agenda for IETF102 in Montreal. The
> preliminary agenda for IETF102, is available at:
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>