Subject: [mpls] working group adoption poll on draft-xu-mpls-sr-over-ip

From: Loa Andersson <[email-masked]>
Date: Tue, 10 Jul 2018 20:44:02 +0200

Working Group,

This is to start a two week poll on adopting
draft-xu-mpls-sr-over-ip-01
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is one IPR disclosure against this document.

The authors and contributors have all (with one exception) stated on the
MPLS wg mailing list that they are unaware of any other IPRs than what
has been disclosed to the IETF. The author that has not responded on the
mailing list has sent his response directly to the working group chairs

The working group adoption poll ends July 31, 2018.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 10 Jul 2018 15:08:01 -0400

Loa,

I have read this draft, and believe it is ready for WG adoption. Looking at
the list of contributors and acknowledgements, it has already had quite a
bit of review.

Thanks,
Andy

On Tue, Jul 10, 2018 at 2:44 PM, Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Jul 2018 13:39:54 -0700

Loa,

Support as contributor 

Cheers,
Jeff

On 7/10/18, 11:44, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    
    /Loa
    --

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 10 Jul 2018 23:39:16 +0100

Hi Loa,

Did we just get the last response to your IPR poll?

Anyway, as a co-author, I support WG adoption of this document. 

I believe the mechanism it describes is wanted by operators, already in a number
of implementation pipelines, and in scope for the WG.

Actually, I think the draft is already pretty well cooked. I hope we can get
some aggressive reviews in the next few months and then push it forward for
publication.

Thanks,
Adrian
--
"Tales from Beyond the Wood" my third book of fairy tales will be available from
me in Montreal

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: 10 July 2018 19:44
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] working group adoption poll on draft-xu-mpls-sr-over-ip
> 
> Working Group,
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Jul 2018 01:44:36 +0200

Adrian,

We got the last answer on the IPR poll (on the list).

/Loa

--

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Wed, 11 Jul 2018 07:00:08 +0000

Support as co-author. We had major reviews and I believe the doc is ready for WG adoption.

On 10/07/2018, 22:44, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    
    /Loa
    --

---

From: Lizhenbin <[email-masked]>
Date: Wed, 11 Jul 2018 10:44:05 +0000

Support as the co-author.

Best Regards,
Zhenbin (Robin)

-----Original Message-----
From: Henderickx, Wim (Nokia - BE/Antwerp) [mailto:[email-masked]] 
Sent: Wednesday, July 11, 2018 3:00 PM
To: Loa Andersson <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; Deborah A Brungard <[email-masked]>
Subject: Re: working group adoption poll on draft-xu-mpls-sr-over-ip

    Working Group,

    

    
    /Loa
    --

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 11 Jul 2018 12:55:40 +0100

+1

As an author

Stewart

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 12 Jul 2018 06:52:41 +0800

+1 as a coauthor.

Xiaohu 

来自钉钉专属商务邮箱------------------------------------------------------------------
发件人：Stewart Bryant<[email-masked]>
日　期：2018年07月11日 19:55:40
收件人：<[email-masked]>; 'Loa Andersson'<[email-masked]>; <[email-masked]>
抄　送：<[email-masked]>; <[email-masked]>
主　题：Re: [mpls] working group adoption poll on draft-xu-mpls-sr-over-ip

+1

As an author

Stewart

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 11 Jul 2018 16:10:26 -0700

yes/support adoption of this document by the WG.

Regards,
Greg

---

From: ShaoWen Ma <[email-masked]>
Date: Thu, 12 Jul 2018 13:40:18 +0800

Support as contributor.

Best Regards
Shaowen Ma

---

From: Mach Chen <[email-masked]>
Date: Mon, 16 Jul 2018 00:03:18 +0000

Yes/support.

Best regards,
Mach

> Sent: Wednesday, July 11, 2018 2:44 AM
> To: [email-masked]
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> The authors and contributors have all (with one exception) stated on the MPLS
> wg mailing list that they are unaware of any other IPRs than what has been
> disclosed to the IETF. The author that has not responded on the mailing list has
> sent his response directly to the working group chairs
>

---

From: Loa Andersson <[email-masked]>
Date: Tue, 31 Jul 2018 09:49:05 +0200

Working Group,

this working group adoption poll is closed.

We have a new working group document.

Can the authors please post

draft-ietf-mpls-sr-over-ip-00.txt

without any other changes than administrative as compared to the
version of the document that were polled.

/Loa
mpls wg co-chair

--

---

From: "徐小虎(义先)" <[email-masked]>
Date: Tue, 31 Jul 2018 17:23:31 +0800

Hi Loa,

I will post it soon.

Best regards,
Xiaohu

------------------------------------------------------------------
From:Loa Andersson <[email-masked]>
Send Time:2018年7月31日(星期二) 15:49
To:[email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject:[mpls] Closed: working group adoption poll on draft-xu-mpls-sr-over-ip

Working Group,

/Loa
mpls wg co-chair

--