Subject: [mpls] working group last call on draft-ietf-mpls-egress-protection-framework

From: Loa Andersson <[email-masked]>
Date: Thu, 13 Sep 2018 12:05:54 +0200

Working Group,

This is to initiate a two week working group last call on draft-
ietf-mpls-egress-protection-framework.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are no IPR disclosures against draft-ietf-mpls-egress-protection-
framework, however there are 3 disclosures against the individual
document that we accepted as a working group document.

All the authors and contributors have stated on the working group
mailing list that they are not aware of any other IPRs that relates
to this document.

This working group last call ends October 10, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 13 Sep 2018 12:20:29 +0200

Working Group,

There are currently 7 authors listed on the document front page for
draft-ietf-mpls-egress-protection-framework.

The recommendation from the RFC Series Editor is "no more than five".
Occasionally we can list six, but rarely seven.

The working group chairs has discussed this with the authors. The
authors has provided a good motivation why they want to list all seven
authors, which - if the document passes wglc - will be included in the
Shepherd Write-Up.

/Loa
mpls wg co-chair

--

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 13 Sep 2018 12:39:45 +0000

Loa,
Support.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, September 13, 2018 1:06 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-egress-protection-framework

Working Group,

This is to initiate a two week working group last call on draft- ietf-mpls-egress-protection-framework.

There are no IPR disclosures against draft-ietf-mpls-egress-protection-
framework, however there are 3 disclosures against the individual document that we accepted as a working group document.

All the authors and contributors have stated on the working group mailing list that they are not aware of any other IPRs that relates to this document.

/Loa
mpls wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Yimin Shen <[email-masked]>
Date: Mon, 17 Sep 2018 05:59:08 +0000

I support the publication of this document as an author.

Thanks,

- Yimin Shen

On 9/13/18, 6:05 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    

    /Loa
    mpls wg co-chair
    --

---

From: Jiangyuanlong <[email-masked]>
Date: Mon, 17 Sep 2018 06:07:40 +0000

Support its publication as a co-author.

Thanks,
Yuanlong

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, September 13, 2018 6:06 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: working group last call on draft-ietf-mpls-egress-protection-framework

Working Group,

/Loa
mpls wg co-chair
--

---

From: <[email-masked]>
Date: Mon, 17 Sep 2018 06:51:56 +0000

Thanks,
--Bruno

 > Sent: Thursday, September 13, 2018 12:20 PM
 > Subject: Comment on the number of authors for draft-ietf-mpls-egress-protection-framework
 > 
 > Working Group,
 > 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 17 Sep 2018 07:10:17 +0000

I support the publication of this document as a co-author.

Cheers,
Carsten

-----Ursprüngliche Nachricht-----
Von: Loa Andersson <[email-masked]> 
Gesendet: Donnerstag, 13. September 2018 12:06
An: [email-masked]; [email-masked]; [email-masked]
Betreff: working group last call on draft-ietf-mpls-egress-protection-framework

Working Group,

/Loa
mpls wg co-chair
--

---

From: Mach Chen <[email-masked]>
Date: Wed, 19 Sep 2018 10:22:36 +0000

Hi Loa,

Yes/support.

Best regards,
Mach

> framework, however there are 3 disclosures against the individual document
> that we accepted as a working group document.
> 
> All the authors and contributors have stated on the working group mailing list
> that they are not aware of any other IPRs that relates to this document.
>

---

From: Lizhenbin <[email-masked]>
Date: Wed, 19 Sep 2018 10:29:57 +0000

Hi Loa,
I support the last call.

Best regards,
Zhenbin (Robin)

> To: [email-masked]; [email-masked]; 
> draft-ietf-mpls-egress-protection-
> [email-masked]
> Subject: [mpls] working group last call on 
> draft-ietf-mpls-egress-protection-
> framework
> 
> Working Group,
> 
> ietf-mpls- egress-protection-framework.
> 
> mailing list that they are not aware of any other IPRs that relates to this document.
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 20 Sep 2018 14:02:08 -0400

Loa,

This draft generalizes the work the PALS WG did on PW egress protection in
RFC 8104, and I agree with others that it is ready for WG LC.

Cheers,
Andy

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Mon, 24 Sep 2018 17:16:09 +0200

Yes,

Support the last call.

Thanks,
Krzysztof

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 24 Sep 2018 17:07:51 +0000

Support the last call. It's ready to progress to the next phase.

Jeffrey

---

From: James Bensley <[email-masked]>
Date: Mon, 24 Sep 2018 19:08:41 +0100

Hi Loa, All,

I support the the progress of this draft.

Cheers,
James.

On Mon, 24 Sep 2018 at 16:03, Yimin Shen <[email-masked]> wrote:
>
> Hi James,
>
> Thanks very much for your recent review and comments for this draft. The draft is currently in process of the MPLS WG last call. Would you please support it on the MPLS mailing list? A simple “I support the progress of this document” should help.
>
> Thanks again !
>
> -- Yimin
>
>