Subject: [mpls] IPR poll on draft-ietf-mpls-egress-protection-framework

From: Loa Andersson <[email-masked]>
Date: Mon, 3 Sep 2018 11:43:57 +0200

Working Group,

We are currently preparing draft draft-ietf-mpls-egress-protection-
framework for working group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-egress-
protection-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures directly against 
draft-ietf-mpls-egress-protection-framework.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Mon, 3 Sep 2018 09:50:57 +0000

Loa, WG,

I'm aware of one IPR (#2878).
It has been disclosed 2 years ago and is listed on the IPRs page for this draft
 https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-mpls-egress-protection-framework

Regards,
--Bruno

 > -----Original Message-----
 > From: Loa Andersson [mailto:[email-masked]]
 > Sent: Monday, September 03, 2018 11:44 AM
 > To: [email-masked]
 > Cc: [email-masked]; [email-masked]
 > Subject: IPR poll on draft-ietf-mpls-egress-protection-framework
 > 
 > Working Group,
 > 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Yimin Shen <[email-masked]>
Date: Tue, 4 Sep 2018 14:03:21 +0000

Hi Chairs, MPLS WG,

I’m aware of one IPR which has been disclosed and associated with this draft -- https://datatracker.ietf.org/ipr/3113/. This is one of the three existing IPR disclosures which Loa mentioned below.

Thanks,

-- Yimin Shen

---

From: Jiangyuanlong <[email-masked]>
Date: Thu, 6 Sep 2018 02:14:14 +0000

I am not aware of any other IPR except those already disclosed in the IETF.

Thanks,
Yuanlong

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, September 03, 2018 5:44 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-ietf-mpls-egress-protection-framework

Working Group,

Are you aware of any IPR that applies to draft-ietf-mpls-egress- protection-framework?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are three IPR disclosures directly against draft-ietf-mpls-egress-protection-framework.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
--

---

From: <[email-masked]>
Date: Mon, 10 Sep 2018 05:46:42 +0000

Hi,

I am not aware of any IPRs other than those already disclosed against draft-ietf-mpls-egress-protection-framework.

Cheers,
Carsten

-----Ursprüngliche Nachricht-----
Von: Loa Andersson [mailto:[email-masked]] 
Gesendet: Montag, 3. September 2018 11:44
An: [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: IPR poll on draft-ietf-mpls-egress-protection-framework

Working Group,

/Loa
  mpls wg co-chair
--

---

From: Hannes Gredler <[email-masked]>
Date: Mon, 10 Sep 2018 08:41:30 +0200

Hi,

I am not aware of any IPRs other than those already disclosed.

/hannes

On Mon, Sep 10, 2018 at 7:46 AM, <[email-masked]> wrote:

> Hi,
>
> I am not aware of any IPRs other than those already disclosed against
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS WG mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>

---

From: Huaimo Chen <[email-masked]>
Date: Mon, 10 Sep 2018 12:52:07 +0000

Hi Everyone,

I am not aware of any IPRs other than those disclosed.

Best Regards,
Huaimo

> draft-ietf-mpls-egress- protection-framework.
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any relevant IPR

---

From: Minto Jeyananth <[email-masked]>
Date: Mon, 10 Sep 2018 13:50:35 +0000

Hi, 

  Im not aware of any other IPRs other than IPRs already disclosed against draft-ietf-mpls-egress-protection-framework. 

-minto 

On 9/9/18, 11:41 PM, "Hannes Gredler" <[email-masked]> wrote:

    Hi,

    /hannes
    
    On Mon, Sep 10, 2018 at 7:46 AM, <[email-masked]> wrote:
    
    > this email regardless of whether or not you are aware of any relevant IPR