Subject: Re: [mpls] IPR poll on draft-ietf-mpls-rsvp-shared-labels

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 4 Sep 2018 17:17:05 +0000

Hi,

I'm aware of an IPR that applies to this draft. The IPR has been disclosed in compliance with IETF IPR rules against the draft.

Regards,
Tarek

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Thursday, August 9, 2018 at 4:56 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR poll on draft-ietf-mpls-rsvp-shared-labels
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Tarek Saad <[email-masked]>
Resent-Date: Thursday, August 9, 2018 at 4:56 AM

    Working Group,
    
    We are currently preparing draft draft-ietf-mpls-rsvp-shared-labels
    for working group last call.
    
    Part of this preparation is to do an IPR poll.
    
    This mail is to start the IPR poll.
    
    Are you aware of any IPR that applies to draft-ietf-mpls-rsvp-shared-
    labels?
    
    If so, has this IPR been disclosed in compliance with IETF IPR rules
    (see RFCs 3979, 4879, 3669 and 5378 for more details).
    
    There are no IPR disclosures directly against against draft-ietf-mpls-
    rsvp-shared-labels.
    However there are three IPT disclosures against the individual document
    (draft-sitaraman-mpls-rsvp-shared-labels) that preceded the working
    group document.
    
    If you are listed as a document author or contributor please respond to
    this email regardless of whether or not you are aware of any relevant
    IPR. *The response needs to be sent to the MPLS WG mailing list.* The
    document will not advance to the next stage until a response has been
    received from each author and contributor.
    
    If you are on the MPLS WG email list but are not listed as an author or
    contributor, then please explicitly respond only if you are aware of any
    IPR that has not yet been disclosed in conformance with IETF rules.

    /Loa
      mpls wg co-chair
    -- 

    Loa Andersson                        email: [email-masked]
    Senior MPLS Expert
    Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: George Swallow <[email-masked]>
Date: Mon, 10 Sep 2018 11:34:21 -0400

I'm aware of no IPR other than that which is currently listed against this
draft.

George

On Thu, Aug 9, 2018 at 4:56 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>