Subject: [mpls] Reminder//RE: IETF 106 MPLS session agenda updated

From: Mach Chen <[email-masked]>
Date: Sun, 17 Nov 2019 02:19:35 +0000

Hi Speakers,

Please send your slides to us if you did not send yet, we need to upload them to the website today. 

Best regards,
Mach

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Mach Chen
Sent: Thursday, November 14, 2019 3:54 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] IETF 106 MPLS session agenda updated

Hi,

Here is the latest agenda for the upcoming meeting: https://tools.ietf.org/wg/mpls/agenda.

Please start to send in your presentation slides. Since our meeting is on Monday, it would be great if you could send your slides by Sunday.

Best regards,
Mach

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Sun, 17 Nov 2019 10:55:57 +0800

Mach,

My slides for the LSP Ping registry update.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64