Subject: [mpls] Reminder//RE: MPLS WG - having a session at 106th in Singapore

From: Mach Chen <[email-masked]>
Date: Wed, 6 Nov 2019 03:06:06 +0000

Hi all,

The IETF 106th meeting is approaching, we still have some time slots available, if you have a draft and topic to present, please let us know.

Best regards,
Mach

> -----Original Message-----
> From: Mach Chen
> Sent: Monday, September 16, 2019 4:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: MPLS WG - having a session at 106th in Singapore
> 
> Dear MPLSers,
> 
> FYI, we have requested a 2-hour session at 106th in Singapore,  if you have
> any draft or topic to present,  please let us know.
> 
> Best regards,
> Mach

---

From: Shraddha Hegde <[email-masked]>
Date: Thu, 7 Nov 2019 16:04:53 +0000

Hi Mach,

I would like to present updates to below drafts.

1. draft-hegde-mpls-spring-epe-oam-03

Presenter: Shraddha/Kapil
Duration: 5 mins

2. draft-ninan-spring-mpls-inter-as-oam
Presenter:Shraddha/Kapil
Duration: 10 mins

Rgds
Shraddha

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Mach Chen
Sent: Wednesday, November 6, 2019 8:36 AM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] Reminder//RE: MPLS WG - having a session at 106th in Singapore

Hi all,

Best regards,
Mach

> FYI, we have requested a 2-hour session at 106th in Singapore,  if you 
> have any draft or topic to present,  please let us know.
> 
> Best regards,
> Mach

_______________________________________________
mpls mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mpls__;!8WoA6RjC81c!TiZ0qVhln9gWZ3EGLhI_aSZEq17ULWfX_ytOosnK0bkEsf_A66BlatYP0vJl3aAi$

---

From: Abhijit Sarkar <[email-masked]>
Date: Thu, 7 Nov 2019 22:16:58 +0530

Hi Mach,

I would like to know the following details:

1> Is it self sponsored?
2> When is the date and for how many days
3> How much time can I  get if I have a topic to deliver?

Thanks,
Abhijit

On Wed, Nov 6, 2019 at 8:36 AM Mach Chen <[email-masked]> wrote:

> Hi all,
>
> The IETF 106th meeting is approaching, we still have some time slots
> available, if you have a draft and topic to present, please let us know.
>
> Best regards,
> Mach
>
> have
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Mach Chen <[email-masked]>
Date: Fri, 8 Nov 2019 03:51:14 +0000

Hi Shraddha,

Your requests received.

Best regards,
Mach

> From: Shraddha Hegde [mailto:[email-masked]]
> Sent: Friday, November 08, 2019 12:05 AM
> To: Mach Chen <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: RE: [mpls] Reminder//RE: MPLS WG - having a session at 106th in
> Singapore
> 
> Hi Mach,
> 
> The IETF 106th meeting is approaching, we still have some time slots available,
> if you have a draft and topic to present, please let us know.
> 
> Best regards,
> Mach
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/mpls_
> _;!8WoA6RjC81c!TiZ0qVhln9gWZ3EGLhI_aSZEq17ULWfX_ytOosnK0bkEsf_A6
> 6BlatYP0vJl3aAi$

---

From: Mach Chen <[email-masked]>
Date: Fri, 8 Nov 2019 06:03:39 +0000

Hi Abhijit,

Yes, attending IETF meeting is self-sponsored.  IETF 106th will be held at Singapore, November 16 - 22, 2019.  MPLS WG session is just one of them, the time is: 15:50-17:50 Monday (November 18) Afternoon session 2. Here is the preliminary agenda: https://datatracker.ietf.org/meeting/106/agenda.

Normally, the speakers will request how much time they need, and the WG chair will determine whether the request can be satisfied.

Best regards,
Mach

From: Abhijit Sarkar [mailto:[email-masked]]
Sent: Friday, November 08, 2019 12:47 AM
To: Mach Chen <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] Reminder//RE: MPLS WG - having a session at 106th in Singapore

Hi Mach,

1> Is it self sponsored?

Thanks,
Abhijit

On Wed, Nov 6, 2019 at 8:36 AM Mach Chen <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

Best regards,
Mach

> To: [email-masked]<mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls