Subject: [mpls] IPR Poll on draft-ietf-mpls-base-yang

From: Loa Andersson <[email-masked]>
Date: Mon, 9 Dec 2019 10:36:49 +0800

Working Group, authors,

We have started to prepare draft-ietf-mpls-base-yang for working
group last call, prior to the wglc we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-base-yang?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-ietf-mpls-base-yang.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Tarek Saad <[email-masked]>
Date: Mon, 9 Dec 2019 15:12:39 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Regards,
Tarek

On 12/8/19, 9:36 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    -- 
    --

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 9 Dec 2019 11:58:31 -0600

I am not aware of any IPR that applies to this draft.

Regards,
-Pavan

On Sun, Dec 8, 2019 at 8:37 PM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>