Subject: [mpls] WG LC: draft-ietf-mpls-sfl-framework

From: Tarek Saad <[email-masked]>
Date: Tue, 17 Dec 2019 16:20:51 +0000

All,

This message starts a 3-week WG (extra week to compensate for holidays) Last Call for draft-ietf-mpls-sfl-framework. The working group last call ends on Jan 6th. Please review the document and send your comments to the mpls mailing list.

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome! This is useful and important, even from authors.

NOTE: IPR has been disclosed on this document

Regards,
MPLS WG Chairs

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 17 Dec 2019 19:57:48 +0000

As the document’s main editor, I am happy that this document is ready for publication.

I am of course ready to incorporate improvements that are supported by the consensus of the WG.

Best regards

Stewart 

> On 17 Dec 2019, at 16:20, Tarek Saad <[email-masked]> wrote:
> 
> All,
>  
> _______________________________________________
> mpls mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mpls <https://www.ietf.org/mailman/listinfo/mpls>