Subject: [mpls] MPLS wglc draft-ietf-mpls-base-yang

From: Loa Andersson <[email-masked]>
Date: Thu, 19 Dec 2019 18:22:12 +0800

Working Group,

This is to initiate a "two week" working group last call on
draft-ietf-mpls-base-yang.

Mote: We are allowing for the holiday season and intend to close the
wglc on Friday January 10, 2020.

Please send your comments to the mpls wg mailing list ([email-masked]).

There are no IPR disclosures against draft-ietf-mpls-rmr.

Both the authors and the contributors have stated on the working group
mailing list that they are unaware of any non-disclosed IPRs that
relates to this document.

This working group last call ends Friday January 10, 2020.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 21 Dec 2019 19:14:30 +0000

Hi Loa, 

I have rereviewed the draft and support publication. As a co-author of RFC 8349, I feel the augments are correct and straightforward. I have a couple nit-level comments.

   1. Since "loadshare" is not a well know compound word, I'd recommend replacing with "load-share". 
   2. Replace all instance of  "e.g. " with "e.g., ". 

Thanks,
Acee

On 12/19/19, 3:22 AM, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    
    
    /Loa
    mpls wg co-chair
    -- 

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mpls

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 21 Dec 2019 14:22:33 -0800

+1, support progress 

Regards,
Jeff

> On Dec 21, 2019, at 11:14, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hi Loa, 
>