Subject: [mpls] Barry Leiba's No Objection on draft-ietf-mpls-ri-rsvp-frr-07: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Wed, 04 Dec 2019 19:37:16 -0800

Barry Leiba has entered the following ballot position for
draft-ietf-mpls-ri-rsvp-frr-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-ri-rsvp-frr/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

There are numerous problems with the use and absence of articles (“the”, “a”,
“an”) throughout the document: articles are missing when they should be there,
“the” is used when an indefinite article should be, and so on.  That made it a
harder read than it should have been.  The RPC will fix it during editing, but
maybe the AD should add an RFC Editor Note to alert them to be particularly
watchful for these issues.

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Thu, 5 Dec 2019 05:39:50 +0000

Hi Barry,
The comments from the genart review were on similar lines and hence this will be addressed in the next revision of the document.

Thanks,
Chandra.

Juniper Business Use Only

> -----Original Message-----
> From: Barry Leiba via Datatracker <[email-masked]>
> Sent: Thursday, December 5, 2019 9:07 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Nicolai Leymann
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Barry Leiba's No Objection on draft-ietf-mpls-ri-rsvp-frr-07: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to
> https://urldefense.com/v3/__https://www.ietf.org/iesg/statement/discuss-
> criteria.html__;!8WoA6RjC81c!Q7oqkA5dvZatD7KNGVCXg3JwdABbNaU6rbl
> DHRPyNykUuTJFBosnLFveVo0lcmI$
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-
> mpls-ri-rsvp-
> frr/__;!8WoA6RjC81c!Q7oqkA5dvZatD7KNGVCXg3JwdABbNaU6rblDHRPyNy
> kUuTJFBosnLFveul8Thf8$
> 
> 
>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Dec 2019 08:42:37 -0500

Great; thanks, Chandra!

Barry