Subject: Re: [mpls] IPR Poll: draft-ietf-mpls-sfl-framework

From: George Swallow <[email-masked]>
Date: Mon, 2 Dec 2019 08:58:57 -0500

The only relevant IPR that I am aware of has already been disclosed and is
logged in the datatracker.

George

On Tue, Oct 22, 2019 at 11:53 PM Tarek Saad <[email-masked]> wrote:

> Hi Authors and MPLS WG,
>
>
>
> We are currently preparing draft-ietf-mpls-sfl-framework for working group
> last call. Part of this preparation is to do an IPR poll.
>
> This email is to start the IPR poll.
>
>
>
> If you are aware of IPR that applies to draft-ietf-mpls-sfl-framework
> please respond to this email, and indicate whether it has been disclosed in
> accordance to the IETF IPR rules (detailed are described in RFCs 3979,
> 4879, 3669 and 5378).
>
>
>
> If you are an author or contributor please respond to this email
> regardless of whether or not you're aware of any IPR. If you are not an
> author or contributor, please explicitly respond only if you're aware
> of IPR that has not yet been disclosed.
>
>
>
> This document will advance to WGLC only when all IPR confirmations from
> all authors and contributors have been received.
>
>
>
> Regards,
>
> Tarek/Loa/Nic
>
>
>

---

From: Tarek Saad <[email-masked]>
Date: Mon, 2 Dec 2019 17:22:29 +0000

Hi all,

Here’s status of IPR responses from co-authors that I’ve received so far.
@ Robin and Siva, can you please respond to this IPR poll.

Stewart Bryant: received
Gregory Mirsky: received
Mach Chen: received
George Swallow: received

Zhenbin Li: *not*received
Siva Sivabalan: *not*received

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Tuesday, October 22, 2019 at 11:53 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: MPLS Working Group <[email-masked]>
Subject: IPR Poll: draft-ietf-mpls-sfl-framework

Hi Authors and MPLS WG,

We are currently preparing draft-ietf-mpls-sfl-framework for working group last call. Part of this preparation is to do an IPR poll.
This email is to start the IPR poll.

If you are aware of IPR that applies to draft-ietf-mpls-sfl-framework please respond to this email, and indicate whether it has been disclosed in accordance to the IETF IPR rules (detailed are described in RFCs 3979, 4879, 3669 and 5378).

If you are an author or contributor please respond to this email regardless of whether or not you're aware of any IPR. If you are not an author or contributor, please explicitly respond only if you're aware of IPR that has not yet been disclosed.

This document will advance to WGLC only when all IPR confirmations from all authors and contributors have been received.

Regards,
Tarek/Loa/Nic

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Mon, 16 Dec 2019 00:11:29 +0000

I am not aware of any IPR applicable to this draft.

Thanks,
Siva

From: Tarek Saad <[email-masked]>
Sent: Monday, December 2, 2019 12:22 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Siva Sivabalan (msiva) <[email-masked]>; [email-masked]
Cc: MPLS Working Group <[email-masked]>; [email-masked]
Subject: Re: IPR Poll: draft-ietf-mpls-sfl-framework

Hi all,

Here's status of IPR responses from co-authors that I've received so far.
@ Robin and Siva, can you please respond to this IPR poll.

Stewart Bryant: received
Gregory Mirsky: received
Mach Chen: received
George Swallow: received

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, October 22, 2019 at 11:53 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: MPLS Working Group <[email-masked]<mailto:[email-masked]>>
Subject: IPR Poll: draft-ietf-mpls-sfl-framework

Hi Authors and MPLS WG,

Regards,
Tarek/Loa/Nic

---

From: Lizhenbin <[email-masked]>
Date: Mon, 16 Dec 2019 14:38:00 +0000

Best Regards,
Zhenbin (Robin)

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Sent: Monday, December 2, 2019 12:22 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Siva Sivabalan (msiva) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: MPLS Working Group <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Poll: draft-ietf-mpls-sfl-framework

Hi all,

Stewart Bryant: received
Gregory Mirsky: received
Mach Chen: received
George Swallow: received

Regards,
Tarek

Hi Authors and MPLS WG,

Regards,
Tarek/Loa/Nic