Subject: [mpls] Adam Roach's No Objection on draft-ietf-mpls-ri-rsvp-frr-07: (with COMMENT)

From: Adam Roach via Datatracker <[email-masked]>
Date: Wed, 04 Dec 2019 00:08:17 -0800

Adam Roach has entered the following ballot position for
draft-ietf-mpls-ri-rsvp-frr-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-mpls-ri-rsvp-frr/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

>   The key words "MUST", "MUST NOT", "REQUIRED", "SHALL", "SHALL NOT",
 >  "SHOULD", "SHOULD NOT", "RECOMMENDED", "MAY", and "OPTIONAL" in this
  > document are to be interpreted as described in RFC-2119 [RFC2119].

Please update to use the boilerplate specified by RFC 8174.

---

From: Chandrasekar Ramachandran <[email-masked]>
Date: Wed, 4 Dec 2019 18:15:55 +0000

Hi Adam,
I will replace the existing text under "Requirements Language" with the boilerplate from rfc 8174 in the next version of the document.

Thanks,
Chandra.

Juniper Business Use Only

> -----Original Message-----
> From: Adam Roach via Datatracker <[email-masked]>
> Sent: Wednesday, December 4, 2019 1:38 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Nicolai Leymann
> <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> Subject: Adam Roach's No Objection on draft-ietf-mpls-ri-rsvp-frr-07: (with
> COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to
> https://urldefense.com/v3/__https://www.ietf.org/iesg/statement/discuss-
> criteria.html__;!8WoA6RjC81c!XHMUInNmg0vXvGjch--
> rwS9aAjd7ikOxJWpF6GiIfaiz46IPZB6yonOjyyGGxdI$
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-
> mpls-ri-rsvp-frr/__;!8WoA6RjC81c!XHMUInNmg0vXvGjch--
> rwS9aAjd7ikOxJWpF6GiIfaiz46IPZB6yonOjt2mLwL0$
> 
> 
>