Subject: [mpls] IPR Poll on draft-hegde-mpls-spring-epe-oam

From: Loa Andersson <[email-masked]>
Date: Fri, 24 Apr 2020 19:58:36 +0800

Working Group, authors,

We are preparing draft-hegde-mpls-spring-epe-oam for the working group
adoption poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-hegde-mpls-spring-
epe-oam?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-hegde-mpls-spring-
epe-oam.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair

-- 

My mail server it under a DOS attack, we are working to fix it but it
may take some time.

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Samson <[email-masked]>
Date: Tue, 28 Apr 2020 07:44:09 -0400

Hi,
  I am not aware of any related IPR.

Thanks,
Samson

---

From: Shraddha Hegde <[email-masked]>
Date: Tue, 28 Apr 2020 16:50:27 +0000

I am not aware of any IPR on this.

Rgds
Shraddha

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Friday, April 24, 2020 5:29 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-hegde-mpls-spring-epe-oam

[External Email. Be cautious of content]

Working Group, authors,

We are preparing draft-hegde-mpls-spring-epe-oam for the working group adoption poll.

Are you aware of any IPR that applies to draft-hegde-mpls-spring- epe-oam?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-hegde-mpls-spring- epe-oam.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair

--

My mail server it under a DOS attack, we are working to fix it but it may take some time.

---

From: Kapil Arora <[email-masked]>
Date: Tue, 28 Apr 2020 16:52:40 +0000

I am also not aware of any IPR on this.

Thanks
Kapil Arora

Juniper Business Use Only

-----Original Message-----
From: Shraddha Hegde <[email-masked]> 
Sent: Tuesday, April 28, 2020 10:20 PM
To: Loa Andersson <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: IPR Poll on draft-hegde-mpls-spring-epe-oam

Rgds
Shraddha

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Friday, April 24, 2020 5:29 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-hegde-mpls-spring-epe-oam

Working Group, authors,

/Loa
  mpls wg co-chair

--