Subject: [mpls] draft-ietf-mpls-rfc6374-sfl

From: Loa Andersson <[email-masked]>
Date: Fri, 29 May 2020 14:33:15 +0800

Working Group, authors,

We are preparing  draft-ietf-mpls-rfc6374-sfl for the working group
last call (wglc) The first step is an IPR poll..

This mail starts this IPR poll.

Are you aware of any IPR that applies to  draft-ietf-mpls-rfc6374-sfl?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures against draft-ietf-mpls-rfc6374-
sfl.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Fri, 29 May 2020 15:43:12 +0800

Working Group, authors, (fixed the subject line)

/Loa
   mpls wg co-chair

--

---

From: Mach Chen <[email-masked]>
Date: Fri, 29 May 2020 08:36:51 +0000

Hi,

I am not aware of any IPR applies to this document.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Friday, May 29, 2020 3:43 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]
> Subject: IPR poll on draft-ietf-mpls-rfc6374-sfl
> 
> We are preparing  draft-ietf-mpls-rfc6374-sfl for the working group last call
> (wglc) The first step is an IPR poll..
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> There are currently no IPR disclosures against draft-ietf-mpls-rfc6374- sfl.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>    mpls wg co-chair
> 
> --
> 
> 
>

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 29 May 2020 10:57:29 +0000

Any IPR that I know about is already declared and referenced in datatracker,

Stewart

> On 29 May 2020, at 07:33, Loa Andersson <[email-masked]> wrote:
> 
> Working Group, authors,
> 
>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 29 May 2020 08:00:24 -0700

Hi Loa, et al.,
I am not aware of any IPR that applies to this document.

Regards,
Greg

---

From: Lizhenbin <[email-masked]>
Date: Sun, 31 May 2020 08:48:21 +0000

Hi,

Best regards,
Zhenbin (Robin)

> that has not yet been disclosed in conformance with IETF rules.
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls