Subject: Re: [mpls] Multiprotocol Label Switching (mpls) WG Virtual Meeting: 2020-05-07

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 1 May 2020 12:35:35 +0100

Hi there,

Did we have an agenda for this meeting. I don't see one in the data tracker.

Thanks.
Adrian

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of IESG Secretary
Sent: 27 April 2020 17:24
To: IETF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [mpls] Multiprotocol Label Switching (mpls) WG Virtual Meeting:
2020-05-07

The Multiprotocol Label Switching (mpls) Working Group will hold
a virtual interim meeting on 2020-05-07 from 10:00 to 11:30 America/Toronto
(14:00 to 15:30 UTC).

Agenda:
MPLS WG Virtual Interim Session 02

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m2b9ef74ef744a2ce1e72ab2a8bb28e9c

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Tarek Saad <[email-masked]>
Date: Sun, 3 May 2020 17:25:44 +0000

Hi Adrian,

The agenda is uploaded to datatracker now at:
https://datatracker.ietf.org/doc/agenda-interim-2020-mpls-02-mpls-01/

Regards,
Tarek

On 5/1/20, 7:35 AM, "Adrian Farrel" <[email-masked]> wrote:

    Hi there,

    Thanks.
    Adrian

    -----Original Message-----
    From: mpls <[email-masked]> On Behalf Of IESG Secretary
    Sent: 27 April 2020 17:24
    To: IETF-Announce <[email-masked]>
    Cc: [email-masked]
    Subject: [mpls] Multiprotocol Label Switching (mpls) WG Virtual Meeting:
    2020-05-07

    Agenda: