Subject: [mpls] MPLS Interim Tomorrow?

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 6 May 2020 14:43:46 +0000

Is the MPLS interim meeting happening tomorrow? I haven’t seen an agenda or even an invitation with a WebEx URL? Perhaps, I missed it…
Thanks,
Acee

---

From: Tarek Saad <[email-masked]>
Date: Wed, 6 May 2020 14:54:48 +0000

Hi Acee and WG,

Yes, the MPLS WG virtual interim meeting II will be held May 7th (tomorrow) at 10:00 AM ET (14:00 UTC).
The agenda was published and available via IETF upcoming meetings portal (show meeting materials button): https://datatracker.ietf.org/meeting/upcoming
The webex info is also available from above page, or found in the forwarded email below:

On 4/27/20, 12:24 PM, "mpls on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    The Multiprotocol Label Switching (mpls) Working Group will hold
    a virtual interim meeting on 2020-05-07 from 10:00 to 11:30 America/Toronto (14:00 to 15:30 UTC).

    Agenda:
    MPLS WG Virtual Interim Session 02

    Information about remote participation:
    https://ietf.webex.com/ietf/j.php?MTID=m2b9ef74ef744a2ce1e72ab2a8bb28e9c

Regards,
Tarek

From: mpls <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Wednesday, May 6, 2020 at 10:45 AM
To: "[email-masked]" <[email-masked]>
Subject: [mpls] MPLS Interim Tomorrow?