Subject: [mpls] 'draft-jiang-mpls-entropy-block' updated '00'->'01'

From: Jiang He <[email-masked]>
Date: Tue, 30 Jun 2020 03:06:57 +0000

Hello All,
The draft https://datatracker.ietf.org/doc/draft-jiang-mpls-entropy-block/ is updated from '00' to '01', to address the advantages and reusability of RFC8662 (comments from Jeff):
'Considerations from <xref target="RFC8662"/> are still applicable, whether it is ELI/EL or EL only. As described there, systems involved still need to carefully consider issues such as MSD, and determine how many entropy labels are needed, and where they need to be placed.  This draft reduces the overhead of these labels from 2 labels to 1.'

Your comments are highly appreciated!

Regards,
Jiang

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 30 Jun 2020 19:18:58 -0700

Hi Jiang,

Thank you for addressing my comments!

Cheers,
Jeff
On Jun 29, 2020, 8:07 PM -0700, Jiang He <jiang.he=[email-masked]>, wrote:
> Hello All,
> The draft https://datatracker.ietf.org/doc/draft-jiang-mpls-entropy-block/ is updated from ‘00’ to ‘01’, to address the advantages and reusability of RFC8662 (comments from Jeff):
> ‘Considerations from <xref target="RFC8662"/> are still applicable, whether it is ELI/EL or EL only. As described there, systems involved still need to carefully consider issues such as MSD, and determine how many entropy labels are needed, and where they need to be placed.  This draft reduces the overhead of these labels from 2 labels to 1.’
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Jiang He <[email-masked]>
Date: Wed, 1 Jul 2020 03:02:42 +0000

Hello Jeff,
Thanks for your valuable comments!

Regards,
Jiang

From: Jeff Tantsura <[email-masked]>
Sent: Wednesday, July 1, 2020 10:19 AM
To: [email-masked]; Jiang He <[email-masked]>
Subject: Re: [mpls] 'draft-jiang-mpls-entropy-block' updated '00'->'01'

Hi Jiang,

Cheers,
Jeff
On Jun 29, 2020, 8:07 PM -0700, Jiang He <jiang.he=[email-masked]<mailto:jiang.he=[email-masked]>>, wrote:

Hello All,

Regards,
Jiang

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls