Subject: [mpls] Extended: working group adoption poll on draft-bryant-mpls-sfl-control -- Correction

From: Loa Andersson <[email-masked]>
Date: Thu, 17 Dec 2020 12:38:16 +0800

Working Group,

We have had good and strong responses to this adoption poll, but they 
are a bit fewer than I like. I'm extending the wgap until January 5 2021 
(or until I have enought responses).

/Loa

On 29/11/2020 14:00, Loa Andersson wrote:
> Working Group (now from a repaired keyboard),
> 
> The announcement of the adoption poll for draft-bryant-mpls-sfl-control 
> had many typos, in part depending on mango juice in my keyboard. This is 
> a correction. You may respond to this mail or the orignal, if you 
> responded no need to do it again.
> 
> On 27/11/2020 11:50, Loa Andersson wrote:
>> Working Group,
>>
>> This is to start a two week poll on adopting
>> draft-bryant-mpls-sfl-control
>> as a MPLS working group document.
>>
>> Please send your comments (support/not support) to the mpls working
>> group mailing list ([email-masked]). Please give a technical
>> motivation for your support/not support, especially if you think that
>> the document should not be adopted as a working group document.
>>
>> There are two IPR disclosures against this document.
>>
>> The authors have stated on the MPLS wg mailing list (or directly to 
>> the document shepherd) that they are unaware of any IPRs that relates 
>> to this document.
>>
>> The working group adoption poll ends Dec 11, 2020.
>>
>> /Loa
>> mpls wg co-chair
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Mach Chen <[email-masked]>
Date: Thu, 17 Dec 2020 09:37:56 +0000

Hi Loa,

I have read the current version and at least an old version of the draft, I think it's in good shape, so I support the adoption of the draft. 

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Sunday, November 29, 2020 2:01 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: working group adoption poll on draft-bryant-mpls-sfl-control --
> Correction
> 
> The announcement of the adoption poll for draft-bryant-mpls-sfl-control had
> many typos, in part depending on mango juice in my keyboard. This is a
> correction. You may respond to this mail or the orignal, if yoy responded no
> need to do it again.
> 
> > draft-bryant-mpls-sfl-control as a MPLS working group document.
> >
> > group mailing list ([email-masked]). Please give a technical motivation
> > for your support/not support, especially if you think that the
> > document should not be adopted as a working group document.
> >

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 17 Dec 2020 10:17:39 +0000

Thank you Mach

There have been to technical changes to this draft for a long time, so those members of the WG that that read it a long time ago will have effectively read the latest version.

Stewart

> On 17 Dec 2020, at 09:37, Mach Chen <[email-masked]> wrote:
> 
> Hi Loa,
>