Subject: [mpls] Preliminary Minutes of MPLS WG @ IETF 109

From: Mach Chen <[email-masked]>
Date: Fri, 4 Dec 2020 02:12:52 +0000

Hi,

Here (https://codimd.ietf.org/notes-ietf-109-mpls?view ) is the preliminary minutes of the MPLS WG session at IETF 109. There may be some minutes lost or inaccuracy. If so, please let us know and we will incorporate them into the final minutes.

Best regards,
Mach

---

From: Loa Andersson <[email-masked]>
Date: Sat, 12 Dec 2020 13:13:06 +0800

Mach,

This is good too go from my point of view with the following correction.

OLD
Loa: Once start mpls-rt review or the chair starts to review a draft, we 
will mark the relevant drafts as “candidate WG adoption”. It’s somehow 
indicates that the draft is ready for WG adoption.

NEW
Loa: The name of this state in the data tracker promise more than it 
should. The name could be taken to indicate that we are ready to start 
the wgap. However, this state is the entry state into the data tracker, 
it indicates that if this document belongs in the IETF, it should be in 
MPLS. There some initial checks that needs to be done, and an MPLS-RT 
review to be done before we really could talk about it as a "candidate".

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Mach Chen <[email-masked]>
Date: Mon, 14 Dec 2020 02:52:21 +0000

Loa,

Thanks for the updates!

I will update the formal minutes accordingly.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Saturday, December 12, 2020 1:13 PM
> To: Mach Chen <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: Re: Preliminary Minutes of MPLS WG @ IETF 109
> 
> Mach,
> 
> Loa: Once start mpls-rt review or the chair starts to review a draft, we will mark
> the relevant drafts as “candidate WG adoption”. It’s somehow indicates that
> the draft is ready for WG adoption.
> 
> NEW
> Loa: The name of this state in the data tracker promise more than it should. The
> name could be taken to indicate that we are ready to start the wgap. However,
> this state is the entry state into the data tracker, it indicates that if this document
> belongs in the IETF, it should be in MPLS. There some initial checks that needs to
> be done, and an MPLS-RT review to be done before we really could talk about it
> as a "candidate".
> 
> /Loa
> 
> > Here (https://codimd.ietf.org/notes-ietf-109-mpls?view ) is the preliminary
> minutes of the MPLS WG session at IETF 109. There may be some minutes lost or
> inaccuracy. If so, please let us know and we will incorporate them into the final
> minutes.
> >
> > Best regards,
> > Mach
> >
> 
> --
>