Subject: [mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation

From: Tarek Saad <[email-masked]>
Date: Tue, 29 Dec 2020 19:52:22 +0000

Working Group, authors,

This is a start of an IPR poll in preparation for the WG adoption of draft-cheng-mpls-inband-pm-encapsulation.

Are you aware of any IPR that applies to draft-cheng-mpls-inband-pm-encapsulation?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently, there are no IPR disclosures against draft-cheng-mpls-inband-pm-encapsulation.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Tarek (mpls wg co-chair)

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Wed, 30 Dec 2020 10:48:50 +0800

As co-author, I am not aware of any IPR. 

B.R.

Weiqiang Cheng

发件人: mpls [mailto:[email-masked]] 代表 Tarek Saad
发送时间: 2020年12月30日 03:52
收件人: [email-masked]
抄送: [email-masked];
[email-masked]
主题: [mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Working Group, authors,

This is a start of an IPR poll in preparation for the WG adoption of
draft-cheng-mpls-inband-pm-encapsulation.

Are you aware of any IPR that applies to
draft-cheng-mpls-inband-pm-encapsulation?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details).

Currently, there are no IPR disclosures against
draft-cheng-mpls-inband-pm-encapsulation.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS WG mailing list.* The document will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

Regards,

Tarek (mpls wg co-chair)

---

From: <[email-masked]>
Date: Thu, 31 Dec 2020 09:18:04 +0800 (CST)

MPLS WG,

I'm not aware of any IPR that applies to this draft (as co-author).

Best Regards,
Xiao Min
------------------原始邮件------------------
发件人：TarekSaad
收件人：[email-masked];
抄送人：[email-masked];[email-masked];
日 期 ：2020年12月30日 03:53
主 题 ：[mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Working Group, authors,