Subject: Re: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 2 Dec 2020 07:54:44 -0600

I've read the current version of the draft. I believe it is ready for
publication.

Regards,
-Pavan

On Fri, Nov 27, 2020 at 6:00 AM <[email-masked]> wrote:

> Working Group,
>
>
>
> This is to initiate a two week working group last call on
> draft-ietf-mpls-spl-terminology. Please note that this is the second WGLC,
> there were a few changes necessary to the draft.
>
>
>
> Please send your comments to the MPLS WG mailing list ([email-masked]).
>
>
>
> There are no IPR disclosures against draft-ietf-mpls-spl-terminology.
>
>
>
> Both the authors and the contributors have stated on the working group
> mailing list that they are unaware of any non-disclosed IPRs that relates
> to this document.
>
>
>
> This working group last call ends December 12th, 2020.
>
>
>
> Regards
>
>
>
> Nic
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 13 Dec 2020 11:41:57 -0000

Hi Nic,

By my reading of the calendar, the period for this second WG last call is
over.

I don't see any comments, objections, or requests for change from the
working group.

Please let us know f you need anything more from the authors.

Best,

Adrian

--

It's Christmas. 

Treat someone you love to a fairy story.

Books of fairy tales for adults of all ages:

. Tales from the Wood

. More Tales from the Wood

. Tales from Beyond the Wood

. Tales from the Castle

Get them on line https://www.feedaread.com/profiles/8604/

Or buy a signed copy from me by post

From: [email-masked] <[email-masked]> 
Sent: 27 November 2020 12:00
To: [email-masked]; [email-masked];
[email-masked]
Subject: MPLS WGLC for draft-ietf-mpls-spl-terminology 

Working Group,

Please send your comments to the MPLS WG mailing list (
<mailto:[email-masked]> [email-masked]).

Both the authors and the contributors have stated on the working group
mailing list that they are unaware of any non-disclosed IPRs that relates to
this document.

Regards

Nic

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 17 Dec 2020 16:41:42 -0000

Hey, 

Just a ping (and one of the other chairs could probably act) this only needs
to be passed back to the AD to advance along the way.

Cheers,

Adrian

From: mpls <[email-masked]> On Behalf Of Adrian Farrel
Sent: 13 December 2020 11:42
To: [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

Hi Nic,

Please let us know if you need anything more from the authors.

Best,

Adrian

--

It's Christmas. 

. Tales from the Wood

. Tales from the Castle

 

Working Group,

Regards

Nic

---

From: Tarek Saad <[email-masked]>
Date: Thu, 17 Dec 2020 18:24:53 +0000

Hi Adrian,

Based on the discussion below, I’ve gone ahead and sent it back to AD for progressing.

Regards,
Tarek (on behalf of Nic)

On 12/17/20, 11:41 AM, "Adrian Farrel" <[email-masked]<mailto:[email-masked]>> wrote:

Hey,

Just a ping (and one of the other chairs could probably act) this only needs to be passed back to the AD to advance along the way.

Cheers,
Adrian

From: mpls <[email-masked]> On Behalf Of Adrian Farrel
Sent: 13 December 2020 11:42
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] MPLS WGLC for draft-ietf-mpls-spl-terminology

Hi Nic,

By my reading of the calendar, the period for this second WG last call is over.

I don’t see any comments, objections, or requests for change from the working group.

Best,
Adrian
--
It's Christmas.
Treat someone you love to a fairy story.
Books of fairy tales for adults of all ages:
• Tales from the Wood
• More Tales from the Wood
• Tales from Beyond the Wood
• Tales from the Castle
Get them on line https://www.feedaread.com/profiles/8604/
Or buy a signed copy from me by post

From: [email-masked] <[email-masked]>
Sent: 27 November 2020 12:00
To: [email-masked]; [email-masked]; [email-masked]
Subject: MPLS WGLC for draft-ietf-mpls-spl-terminology

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-spl-terminology. Please note that this is the second WGLC, there were a few changes necessary to the draft.

Please send your comments to the MPLS WG mailing list ([email-masked]<mailto:[email-masked]>).

Both the authors and the contributors have stated on the working group mailing list that they are unaware of any non-disclosed IPRs that relates to this document.

Regards

Nic

Juniper Business Use Only