Subject: [mpls] MPLS working group last call on draft-ietf-mpls-lsp-ping-ospfv3-codepoint

From: Loa Andersson <[email-masked]>
Date: Fri, 4 Dec 2020 12:54:40 +0800

Working Group,

This is to initiate a two week working group last call on
  draft-ietf-mpls-lsp-ping-ospfv3-codepoint-03.

Please send your comments to the mpls wg mailing list ([email-masked]).

There were no IPR disclosures against this document.

All the authors (no contributors on this document) have stated on the 
working group mailing list that they are not aware of any IPRs that 
relates to this document.

This working group last call ends Dec 18, 2020.

/Loa
for the MPLS wg chairs
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 4 Dec 2020 12:17:48 +0000

Support as co-author.

Regards,
Nagendra

On 12/3/20, 11:55 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    /Loa
    for the MPLS wg chairs
    --

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 4 Dec 2020 14:18:28 +0000

Dear chairs and the WG,

Support!

Thanks

Regards … Zafar

From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Thursday, December 3, 2020 at 11:55 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] MPLS working group last call on draft-ietf-mpls-lsp-ping-ospfv3-codepoint

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

/Loa
for the MPLS wg chairs
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 4 Dec 2020 14:37:23 +0000

H Loa, et al, 

I support publication. I've attached some editorial comments. The one thing that needs correction is the inconsistent usage of "code point" as two words and a compound word. Though usage in the IETF at large is inconsistent, I prefer two words as is reflected in my comments. At least in the online dictionary I use, "codepoint" is not a word. 

Thanks,
Acee

On 12/3/20, 11:55 PM, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    /Loa
    for the MPLS wg chairs
    -- 

    [email-masked]

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Fri, 4 Dec 2020 19:37:20 +0000

Thank you, Acee. We will update the draft with the below suggestion.

Regards,
Nagendra

On 12/4/20, 9:44 AM, "mpls on behalf of Acee Lindem (acee)" <[email-masked] on behalf of acee=[email-masked]> wrote:

    H Loa, et al, 

    Thanks,
    Acee

        Working Group,

        /Loa
        for the MPLS wg chairs
        --

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 4 Dec 2020 22:31:30 -0000

All,

I think this is a fine idea to update RFC 8287.

I did a quick review which resulted in suggested changes to almost every
paragraph (see attached).

Two points of some note:
1. If you put Section 6 before Section 4 it will make it clearer why the use
of value 1 is not permitted in sub-TLV 35
2. Section 4 includes a "MAY" that is, I think, a MUST. If you intend to
keep it as "MAY" then you need to specify the normal processing.

Best,
Adrian

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: 04 December 2020 04:55
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] MPLS working group last call on
draft-ietf-mpls-lsp-ping-ospfv3-codepoint

Working Group,

/Loa
for the MPLS wg chairs
--

---

From: Loa Andersson <[email-masked]>
Date: Wed, 23 Dec 2020 15:48:08 +0800

Working Group,

This working group last call is closed. There have been comments, the 
authors should address all comments and make sure that the people 
commenting are comfortable with how the comment is addressed.

When the comments are address pleae post a new version of the document 
and the chairs will progress it.

/Loa

--