Subject: [mpls] IETF 110th meeting draft minutes

From: Mach Chen <[email-masked]>
Date: Wed, 17 Mar 2021 08:44:13 +0000

Hi all,

Here is the draft minutes (https://codimd.ietf.org/notes-ietf-110-mpls ) of the IETF 110th meeting. If there is anything missed or not correct, please let us know.

Best regards,
Mach (Secretary)

---

From: tom petch <[email-masked]>
Date: Thu, 18 Mar 2021 12:21:27 +0000

From: mpls <[email-masked]> on behalf of Mach Chen <[email-masked]>
Sent: 17 March 2021 08:44

Hi all,

<tp>
May be.

I get a blank screen from that URI, apart from a header line which includes the word 'OFFLINE'

Tom Petch

Best regards,
Mach (Secretary)

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 18 Mar 2021 09:31:45 -0400

Tom,

Try it again - works fine for me.

Cheers,
Andy

On Thu, Mar 18, 2021 at 8:21 AM tom petch <[email-masked]> wrote:

> Here is the draft minutes (https://codimd.ietf.org/notes-ietf-110-mpls )
> of the IETF 110th meeting. If there is anything missed or not correct,
> please let us know.
>
> <tp>
> May be.
>

---

From: tom petch <[email-masked]>
Date: Thu, 18 Mar 2021 16:31:40 +0000

From: Andrew G. Malis <[email-masked]>
Sent: 18 March 2021 13:31

Tom,

<tp>
Nope, same result for me.  The tab on the window has a title, 
Note: JOINT MPLS/PALS/DET...
but that is the only sign of life.  I get no warning message e.g. about a pop-up being inhibited , c;loudflare blocking access, etc which I do for some website, but here, just the header line.

Tom Petch

Cheers,
Andy

On Thu, Mar 18, 2021 at 8:21 AM tom petch <[email-masked]<mailto:[email-masked]>> wrote:
From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Mach Chen <[email-masked]<mailto:[email-masked]>>
Sent: 17 March 2021 08:44

Hi all,

<tp>
May be.

Tom Petch

Best regards,
Mach (Secretary)

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Fri, 19 Mar 2021 08:53:48 +0800 (CST)

Hi Tom

Suggest to change your browser and try it again.

I've met the same problem with you when using IE (old version), whereas it's gone when using Chrome.

Best Regards,

Xiao Min

原始邮件

发件人：tompetch
收件人：Andrew G. Malis;
抄送人：[email-masked];[email-masked];
日 期 ：2021年03月19日 00:32
主 题 ：Re: [mpls] IETF 110th meeting draft minutes

Tom,

<tp> 
 
Tom Petch
 
Cheers,
Andy

Hi all,

<tp> 
May be.

Tom Petch
 
Best regards,
Mach (Secretary)

---

From: Mach Chen <[email-masked]>
Date: Fri, 19 Mar 2021 01:59:24 +0000

Hi Tom,

I suspect you may see an old version (maybe due to local cache or some other configurations). And I asked several people to try the URI, it works for them.

You may try this: https://codimd.ietf.org/s/notes-ietf-110-mpls. 

Best regards,
Mach

> -----Original Message-----
> From: tom petch [mailto:[email-masked]]
> Sent: Thursday, March 18, 2021 8:21 PM
> To: Mach Chen <[email-masked]>; [email-masked]' <[email-masked]>
> Cc: [email-masked]' <[email-masked]>
> Subject: Re: IETF 110th meeting draft minutes
> 
> Here is the draft minutes (https://codimd.ietf.org/notes-ietf-110-mpls ) of the
> IETF 110th meeting. If there is anything missed or not correct, please let us
> know.
> 
> <tp>
> May be.
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 19 Mar 2021 15:37:47 +0800

Mach,

I have reviewed and thinks if is fine, you could post as final minutes 
if there are no more comments.

One very nitty comment is that the indentation for agenda item 11 is 
different from the others. #11 is out-dented.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: tom petch <[email-masked]>
Date: Fri, 19 Mar 2021 09:34:32 +0000

From: Mach Chen <[email-masked]>
Sent: 19 March 2021 01:59
To: tom petch; [email-masked]'
Cc: [email-masked]'
Subject: RE: IETF 110th meeting draft minutes

Hi Tom,

<tp>

Thank you for all the suggestions on and off list.  I think that those who say that you cannot view this web page with Internet Explorer are spot on.  I looked at the HTML source and the minutes are there along with lots of references to Apple and a statement
<body style="display:none;">

which is exactly what I see - none.  I have not explored the css to see where it goes; life is too short and there are too many Last Calls in progress!.  So, I shall await the posting in ASCII (as our procedures require).

As to why I use Internet Explorer, it is because it is what everyone else has been using, at least until recently, out in the world of work and I need to use the same as those I work with,  As they change, so do I. 

Tom Petch

Best regards,
Mach