Subject: [mpls] Preliminary agenda for IETF 110

From: Mach Chen <[email-masked]>
Date: Mon, 1 Mar 2021 08:33:01 +0000

Hi all,

Here is the preliminary agenda(https://datatracker.ietf.org/meeting/110/materials/agenda-110-mpls-00 ) for IETF 110, we have a very full agenda this time.

To the speakers: 
Please start to send your slides to me or upload your slides directly to the webside through (https://datatracker.ietf.org/meeting/110/session/mpls) by yourself.
Notes：Since the WG session is the first session on Monday, please send or upload your slides within this week. 

In addition, to the authors of the below WG drafts, please give a summary of the current status and next step plan to us.
draft-ietf-mpls-bfd-directed-16
draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04
draft-ietf-mpls-rfc6374-sr-01
draft-ietf-mpls-ri-rsvp-frr-10
draft-ietf-mpls-mldp-yang (Expired)
draft-ietf-mpls-rmr-13
draft-ietf-mpls-ldp-rmr-extensions-03  
draft-ietf-mpls-sr-epe-oam-01
draft-ietf-mpls-static-yang-12

Thanks,
Mach (WG secretary)

---

From: Rakesh Gandhi <[email-masked]>
Date: Tue, 2 Mar 2021 19:55:14 -0500

Hi WG, Chairs,

The draft-ietf-mpls-rfc6374-sr-01 was updated with editorial changes.
Welcome further review comments on the latest version of this draft.

Thanks,
Rakesh

On Mon, Mar 1, 2021 at 3:33 AM Mach Chen <[email-masked]> wrote:

> Hi all,
>
> Here is the preliminary agenda(
> https://datatracker.ietf.org/meeting/110/materials/agenda-110-mpls-00 )
> for IETF 110, we have a very full agenda this time.
>
> To the speakers:
> Please start to send your slides to me or upload your slides directly to
> the webside through (https://datatracker.ietf.org/meeting/110/session/mpls)
> by yourself.
> In addition, to the authors of the below WG drafts, please give a summary
> of the current status and next step plan to us.
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 2 Mar 2021 19:26:46 -0800

Regarding draft-ietf-mpls-bfd-directed-16
We had a short exchange of emails without technical discussion of the
current draft. No meeting was scheduled yet.
If I may propose the next step. Perhaps an invitation of the expert review
from the BFD WG could help move this one way or another.

Regards,
Greg