Subject: [mpls] MP?LS Open DT

From: Loa Andersson <[email-masked]>
Date: Sun, 11 Apr 2021 21:46:08 +0800

Working Grouo / DT

I've been playing a bit with the wiki, to see if it is possible to use 
for the design team.

The starting point is:

https://trac.ietf.org/trac/mpls/wiki/WikiStart

which will take to the MPLS wiki, it probably needs  bit of clean up, 
for now only use the "MPLS Open Design Team", it is possibly to click 
yourself to all the info I added so far beneath that link.

Note: The non-DT parts of the wiki are old, and possibly need quite a 
bite of clean up.

Minutes from the meeting 2021-04-08 can be found at:

https://trac.ietf.org/trac/mpls/wiki/joint-minutes

The tentative agenda for the meeting 2021-04-15 can be found at:

https://trac.ietf.org/trac/mpls/wiki/track1-agenda

If you have more or other things you want to discuss, plz let us know.

This wiki-exercise is mostly to give us a way to decide if we want to 
use the wiki or not.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Tue, 13 Apr 2021 07:19:48 +0000

Hi Loa,

I have a proposal for a slight change in the structure of the WiKi. I think it's more readable if we do have only one entry per meeting (e.g. sorted by dates) and every entry/subpage starts with the agenda. The minutes are then added after the agenda as soon as they are available.

regards

Nic

-----Ursprüngliche Nachricht-----
Von: Loa Andersson <[email-masked]> 
Gesendet: Sonntag, 11. April 2021 15:46
An: [email-masked]
Cc: [email-masked]; [email-masked]; DetNet Chairs <[email-masked]>; [email-masked]
Betreff: MP?LS Open DT

Working Grouo / DT

I've been playing a bit with the wiki, to see if it is possible to use for the design team.

The starting point is:

which will take to the MPLS wiki, it probably needs  bit of clean up, for now only use the "MPLS Open Design Team", it is possibly to click yourself to all the info I added so far beneath that link.

Note: The non-DT parts of the wiki are old, and possibly need quite a bite of clean up.

This wiki-exercise is mostly to give us a way to decide if we want to use the wiki or not.

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Tue, 13 Apr 2021 15:51:03 +0800

Nic, 

I thought about doing it that way and the choice I made is not scientific. You can edit e.g joint meeting to show how you want it. 

/Loa 

Sent from my iPhone

> On 13 Apr 2021, at 15:20, [email-masked] wrote:
> 
> Hi Loa,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls