Subject: [mpls] reminder MPLS Open DT meeting for track 1 on Thursday 2021-04-29

From: Loa Andersson <[email-masked]>
Date: Mon, 26 Apr 2021 15:49:23 +0200

Design Team / WG,

We have a track 1 meeting on Thursday 2021-04-29.

The tentative agenda is here:

https://trac.ietf.org/trac/mpls/wiki/2021-04-29-track1-agenda

If you want to add items to the agenda please contact mpls co-chairs.

The WebEx invite is here:

https://trac.ietf.org/trac/mpls/wiki/Recurring

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Tarek Saad <[email-masked]>
Date: Mon, 26 Apr 2021 19:44:11 +0000

All,

The minutes from last meeting on 04/21 are at:
https://trac.ietf.org/trac/mpls/wiki/track2
Feel free to review and suggest edits.

Regards,
Tarek

On 4/26/21, 9:49 AM, "Loa Andersson" <[email-masked]> wrote:

    Design Team / WG,

    /Loa
    --

Juniper Business Use Only