Subject: [mpls] MPLS OpenDT Wiki / Webex (was: Re: Webex meeting changed: Open MPLS Design Team Meeting)

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Apr 2021 20:09:44 +0200

Afer todays complaints by Stewart, i have added the Webex Invite information to the MPLS Wiki.

DataTracker -> MPLS -> Wiki:
  MPLS Open Design Team -> Joint Meetings -> Webex Invite for Join Meetings

I think he chairs (Loa ?) own the webex invite, so if/when it changes it would be great
if they could update the wiki page, alhough i'll try to look out for changes as well.

I actually didn't track if the meetings are recorded. 

I would actually appreciate if they would be recorded, recording URLs could hen
also most easily be put up on the wiki. Would be good for folks to cach up
if they can not make a slot for example.

Cheers
    Toerless

On Thu, Apr 08, 2021 at 07:27:43AM +0000, MPLS Working Group wrote:
> 
> 
> Hi, [email-masked],
> 
> MPLS Working Group changed the Webex meeting information.
> 
> 
> Open MPLS Design Team Meeting
> Occurs every Thursday effective Thursday, April 8, 2021 until Thursday, May 6, 2021 from 3:00 PM to 5:00 PM, (UTC+01:00) Dublin, Edinburgh, Lisbon, London
> 2:00 PM  |  (UTC+00:00) Azores  |  2 hrs
> Meeting number (access code): 185 989 3873 
> Meeting password: 8JAaMVM2HK7
> 
> 
> 
> When it's time, join the meeting.
> https://ietf.webex.com/ietf/j.php?MTID=m2148a47124c723baf556689af4cf852f
> 
> Add to Calendar
> https://ietf.webex.com/ietf/j.php?MTID=mfe137af8c6350df4ea024b9dfcc17d2e
> 
> 
> 
> 
> TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)
> +1-650-479-3208,,1859893873## tel:%2B1-650-479-3208,,*01*1859893873%23%23*01* Call-in toll number (US/Canada)
> 
> 
> JOIN BY PHONE
> 1-650-479-3208 Call-in toll number (US/Canada)
> 
> 
> 
> JOIN FROM A VIDEO SYSTEM OR APPLICATION
> Dial sip:[email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
> 
> 
> Join using Microsoft Lync or Microsoft Skype for Business
> Dial sip:[email-masked]
> 
> 
> 
> 
> 
> Can't join the meeting?
> https://collaborationhelp.cisco.com/article/WBX000029055
> 
> 
> IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
---
[email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Fri, 16 Apr 2021 12:41:04 +0800

Toerless,

Thanks for this!

DT,

A detail that you should be aware of is that the WebEx info iss the same 
for all our meetings (Joint, Track 1 and Track 2), not just the joont 
meeting.

I think the WebEx info should be placed

MPLS Open Design Team -> Webex Invite for Open Design Team Meetings

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Apr 2021 17:29:53 +0200

I could only find one webex invite being sent out to the mailing list,
and it has only one recurring weekly slot. What are the times
for track 1 / rack 2 ?

Cheers
    Toerless

P.S.: What is the intent for recordings ?

On Fri, Apr 16, 2021 at 12:41:04PM +0800, Loa Andersson wrote:
> Toerless,
> 
> Thanks for this!
> 
> DT,
> 
> A detail that you should be aware of is that the WebEx info iss the same for
> all our meetings (Joint, Track 1 and Track 2), not just the joont meeting.
> 

-- 
---
[email-masked]

---

From: Loa Andersson <[email-masked]>
Date: Sat, 17 Apr 2021 00:09:54 +0800

Torrless,

We hsve a five week meeting cycle.
Week 1 - Joint. 
Week 2 and 4 “Track 1”
Week 3 and 5 “Track 2”
All of them on Thursday and at the same time. 
We only need one invite, it covers all meetings.  

/Los

Sent from my iPhone

> On 16 Apr 2021, at 23:30, Toerless Eckert <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Apr 2021 21:00:37 +0200

Ack. See https://trac.ietf.org/trac/mpls/wiki/MPLSOpenDT

Cheers
    Toerless

On Sat, Apr 17, 2021 at 12:09:54AM +0800, Loa Andersson wrote:
> Week 2 and 4 ???Track 1???
> Week 3 and 5 ???Track 2???
> > ???I could only find one webex invite being sent out to the mailing list,

-- 
---
[email-masked]