Subject: [mpls] MPLS Open DT meeting 2021-10-07

From: Loa Andersson <[email-masked]>
Date: Wed, 6 Oct 2021 22:13:54 +0200

Design Team,

We have a planned and booked meeting 2021-10-07.

However the agenda is thin. I have had a number of questions out asking 
if people are ready to talk about topics they previously said that are
intrested to talk about.

I have had no responses.

If you want time on the agenda for 2021-10-07, plz send me a note.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Haoyu Song <[email-masked]>
Date: Wed, 6 Oct 2021 21:01:07 +0000

Hi Loa,

As promised before, I can talk about the packet header parsing in hardware and its implications on header design. Thanks!

Best,
Haoyu

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Wednesday, October 6, 2021 1:14 PM
To: [email-masked]
Subject: [mpls] MPLS Open DT meeting 2021-10-07

Design Team,

However the agenda is thin. I have had a number of questions out asking if people are ready to talk about topics they previously said that are intrested to talk about.

I have had no responses.

/Loa
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7Cefd2ad5621624927480908d98905df89%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637691480608476727%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=7mpQmKT%2FoOyEfDrP27zL%2FWJD5bW39E16k3MtuX%2BJ9Tg%3D&amp;reserved=0

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 6 Oct 2021 20:42:45 -0700

Hi Loa,

I have a hard stop at 9am PDT/6pm CET.  If there is time left over from Haoyu’s session, I can give a quick overview of the First Nibble draft in progress.

Kireeti.

> On Oct 6, 2021, at 13:13, Loa Andersson <[email-masked]> wrote:
> 
> Design Team,
> 
> https://www.ietf.org/mailman/listinfo/mpls