Subject: [mpls] MPLS Open DT agend 2021-10-28

From: Loa Andersson <[email-masked]>
Date: Tue, 26 Oct 2021 12:32:55 +0200

Design Team,

Please find the agenda for this weeks meeting at:

https://trac.ietf.org/trac/mpls/wiki/2021-10-28-agenda

It is the same agenda as we had planned for last weeks cancelled meeting.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 26 Oct 2021 16:05:50 -0700

Hi Loa,

I will only be able to attend the the first 30 minutes. 

Kireeti

> On Oct 26, 2021, at 03:33, Loa Andersson <[email-masked]> wrote:
> 
> Design Team,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls