Subject: [mpls] MPLS Open DT Agenda for the meeting 2021-10-21

From: Loa Andersson <[email-masked]>
Date: Tue, 19 Oct 2021 18:10:24 +0200

Design Team,

Please find the agenda for the upcoming MPLS Open DT meeting:

https://trac.ietf.org/trac/mpls/wiki/2021-10-21-agenda

We will start the discussion on the general requirements for MIAD.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 20 Oct 2021 21:49:33 -0700

I’ve updated https://trac.ietf.org/trac/mpls/wiki/encap-rev2 <https://trac.ietf.org/trac/mpls/wiki/encap-rev2> with info for the PSD; this can form the basis of the directive for the PSD.

:k

> On Oct 19, 2021, at 09:10, Loa Andersson <[email-masked]> wrote:
> 
> Design Team,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 21 Oct 2021 14:02:53 +0200

Kireeti, DT

I prioritized the Requirements for this meeing, but added the Encap 
discussion "if time allows". I think it will the main topic next time.

/Loa

On 21/10/2021 06:49, Kireeti Kompella wrote:
> I’ve updated https://trac.ietf.org/trac/mpls/wiki/encap-rev2 
> <https://trac.ietf.org/trac/mpls/wiki/encap-rev2> with info for the PSD; 
> this can form the basis of the directive for the PSD.
> 
> :k
> 
>> On Oct 19, 2021, at 09:10, Loa Andersson <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Design Team,
>>
>> <https://trac.ietf.org/trac/mpls/wiki/2021-10-21-agenda>
>>

--