Subject: [mpls] MPLS WG slot request for IETF 112

From: Mach Chen <[email-masked]>
Date: Tue, 26 Oct 2021 10:26:11 +0000

Hi all,

The final agenda for IETF 112 has been posted at: https://datatracker.ietf.org/meeting/112/agenda . Two MPLS related sessions are scheduled:

14:30-15:30 Monday Session II (Normal MPLS WG Session)
16:00-18:00 Monday Session III (Joint session with PALS and DetNet WG, discussing MPLS Open DT topics)

The one-hour Normal MPLS WG Session is for discussing the topics except the Open DT topics that will be discussed in the joint session.

If you need a slot for the Normal MPLS WG Session, please send your request (indicating the presenter, slot duration, draft name) to the MPLS WG chairs and CC me.

Best regards,
Mach (MPLS WG Secretary)

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 27 Oct 2021 17:23:08 -0700

Hi Mach, David:

I’d like a 10 min slot for discussing updates on the FAI draft.  I’m not particular whether this is in the MPLS slot or the joint slot.  If topics related to the MPLS Open DT are in the joint slot, I’m fine with that.  In that case, I would suggest a 20min slot covering FAI, PSD and MPLS First Nibble (instead of the current 15min for MFN).

Thanks,
Kireeti.

> On Oct 26, 2021, at 03:26, Mach Chen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls