Subject: Re: [mpls] IPR poll for draft-ninan-mpls-spring-inter-domain-oam

From: Shraddha Hegde <[email-masked]>
Date: Tue, 2 Nov 2021 04:04:21 +0000

Loa,

Juniper's IPR listed against previous document draft-ninan-spring-mpls-inter-as-oam applies to this 
document as well. This is something  that can be handled in the backend or I
need to ask juniper legal to resubmit it?

I am not aware of any IPR other than the one disclosed by Juniper.

Rgds
Shraddha

Juniper Business Use Only

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: Sunday, October 31, 2021 4:45 PM
To: [email-masked]; [email-masked]; Zafar Ali (zali) <[email-masked]>; Carlos Pignataro (cpignata) <[email-masked]>
Cc: [email-masked]
Subject: IPR poll for draft-ninan-mpls-spring-inter-domain-oam

[External Email. Be cautious of content]

Working Group,

We are preparing draft-ninan-mpls-spring-inter-domain-oam for the working group adoption poll.

To do this we need to run an IPR poll.

This mail initiates the IPR poll.

Are you aware of any IPR that applies to draft-ninan-mpls-spring-inter-domain-oam?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures directly against against this document.

However, there were a disclosure against an earlier version of the document, draft-ninan-spring-mpls-inter-as-oam. It would be good if the authors could help us verify id this disclosure is still valid.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. **The response needs to be sent to the MPLS WG mailing list.** The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
   mpls wg co-chair

PS

We expect responses from:

S. Hegde
K. Arora
M. Srivastava
S. Ninan
N. Kumar
as co-authors; and

Carlos Pignataro
Zafar Ali
as contributors

--

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Tue, 2 Nov 2021 09:22:33 +0100

Shraddha,

I'm always a bit careful giving advice on IPRs and disclosures, 
decisions are entirely up to the disclosing party.

However, the IETF processes expect that disclosures are correct, so I 
believe that a re-disclosure against the document we will do the working 
group adoption poll for is appropriate.

/Loa

--

---

From: Samson <[email-masked]>
Date: Tue, 2 Nov 2021 09:02:47 -0400

Hi,
Thanks
Samson

On Tue, Nov 2, 2021 at 4:22 AM Loa Andersson <[email-masked]> wrote:

> > Juniper's IPR listed against previous document
> draft-ninan-spring-mpls-inter-as-oam applies to this
> > To: [email-masked]; [email-masked];
> Zafar Ali (zali) <[email-masked]>; Carlos Pignataro (cpignata) <
> [email-masked]>
> > Cc: [email-masked]
> > Are you aware of any IPR that applies to
> draft-ninan-mpls-spring-inter-domain-oam?
> >
> > If so, has this IPR been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> >
> > However, there were a disclosure against an earlier version of the
> document, draft-ninan-spring-mpls-inter-as-oam. It would be good if the
> authors could help us verify id this disclosure is still valid.
> >
> > If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> **The response needs to be sent to the MPLS WG mailing list.** The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
> >
> > If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
> >
> > /Loa
> >     mpls wg co-chair
> >
> > PS
> >

---

From: Mukul Srivastava <[email-masked]>
Date: Tue, 2 Nov 2021 21:32:56 +0000

Hi

I am not aware of any IPR.

Thanks
Mukul

On 11/2/21, 4:22 AM, "Loa Andersson" <[email-masked]> wrote:

    Shraddha,

    /Loa

    --

---

From: Kapil Arora <[email-masked]>
Date: Mon, 8 Nov 2021 10:39:51 +0000

Hi,

Thanks
Kapil Arora

On 31/10/21, 4:45 PM, "Loa Andersson" <[email-masked]> wrote:

    Working Group,

    We are preparing draft-ninan-mpls-spring-inter-domain-oam for the
    working group adoption poll.

    If you are listed as a document author or contributor please respond to
    this email regardless of whether or not you are aware of any relevant
    IPR. **The response needs to be sent to the MPLS WG mailing list.** The
    document will not advance to the next stage until a response has been
    received from each author and contributor.

    /Loa
       mpls wg co-chair

    PS

    S. Hegde
    K. Arora
    M. Srivastava
    S. Ninan
    N. Kumar
    as co-authors; and

    Carlos Pignataro
    Zafar Ali
    as contributors

    --

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 11 Nov 2021 12:16:12 +0000

Hi chairs and the WG: 

I am not aware of any IPR that applies to draft-ninan-mpls-spring-inter-domain-oam

Thanks
 
Regards … Zafar 

On 11/8/21, 5:40 AM, "Kapil Arora" <[email-masked]> wrote:

    Hi,

    Thanks
    Kapil Arora

        Working Group,

        /Loa
           mpls wg co-chair

        PS

        S. Hegde
        K. Arora
        M. Srivastava
        S. Ninan
        N. Kumar
        as co-authors; and

        Carlos Pignataro
        Zafar Ali
        as contributors

        --

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 11 Nov 2021 16:54:19 +0000

Hi 👋 WG, chairs,

I am not aware of IPR that applies to this draft.

Best,

Outlook<https://aka.ms/qtex0l> for iOS を入手
________________________________
From: Zafar Ali (zali) <[email-masked]>
Sent: Thursday, November 11, 2021 7:16:12 AM
To: Kapil Arora <[email-masked]>; Loa Andersson <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; Carlos Pignataro (cpignata) <[email-masked]>
Cc: [email-masked] <[email-masked]>; Zafar Ali (zali) <[email-masked]>
Subject: Re: IPR poll for draft-ninan-mpls-spring-inter-domain-oam

Hi chairs and the WG:

Thanks

Regards … Zafar

    Hi,

    Thanks
    Kapil Arora

        Working Group,

        /Loa
           mpls wg co-chair

        PS

        S. Hegde
        K. Arora
        M. Srivastava
        S. Ninan
        N. Kumar
        as co-authors; and

        Carlos Pignataro
        Zafar Ali
        as contributors

        --

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Thu, 11 Nov 2021 17:13:44 +0000

Hi,

I am not aware of any IPR that is applicable for draft-ninan-mpls-spring-inter-domain-oam.

Thanks,
Nagendra

From: Carlos Pignataro (cpignata) <[email-masked]>
Date: Thursday, November 11, 2021 at 11:54 AM
To: Zafar Ali (zali) <[email-masked]>, Kapil Arora <[email-masked]>, Loa Andersson <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>, Zafar Ali (zali) <[email-masked]>
Subject: Re: IPR poll for draft-ninan-mpls-spring-inter-domain-oam
Hi 👋 WG, chairs,

Best,

Hi chairs and the WG:

Thanks

Regards … Zafar

    Hi,

    Thanks
    Kapil Arora

        Working Group,

        /Loa
           mpls wg co-chair

        PS

        S. Hegde
        K. Arora
        M. Srivastava
        S. Ninan
        N. Kumar
        as co-authors; and

        Carlos Pignataro
        Zafar Ali
        as contributors

        --

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 15 Nov 2021 17:08:04 +0000

Support adoption .

From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Sunday, October 31, 2021 at 4:15 AM
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Zafar Ali (zali) <[email-masked]>, Carlos Pignataro (cpignata) <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [mpls] IPR poll for draft-ninan-mpls-spring-inter-domain-oam
Working Group,

/Loa
   mpls wg co-chair

PS

S. Hegde
K. Arora
M. Srivastava
S. Ninan
N. Kumar
as co-authors; and

Carlos Pignataro
Zafar Ali
as contributors

--

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Deepti Rathi <[email-masked]>
Date: Thu, 25 Nov 2021 11:14:48 +0000

Support Adoption.

Juniper Business Use Only
From: mpls <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: Monday, November 15, 2021 10:38 PM
To: Loa Andersson <[email-masked]>; [email-masked]; [email-masked]; Zafar Ali (zali) <[email-masked]>; Carlos Pignataro (cpignata) <[email-masked]>
Cc: [email-masked]
Subject: Re: [mpls] IPR poll for draft-ninan-mpls-spring-inter-domain-oam

Support adoption .

From: mpls <[email-masked]<mailto:[email-masked]>> on behalf of Loa Andersson <[email-masked]<mailto:[email-masked]>>
Date: Sunday, October 31, 2021 at 4:15 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Zafar Ali (zali) <[email-masked]<mailto:[email-masked]>>, Carlos Pignataro (cpignata) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [mpls] IPR poll for draft-ninan-mpls-spring-inter-domain-oam
Working Group,

/Loa
   mpls wg co-chair

PS

S. Hegde
K. Arora
M. Srivastava
S. Ninan
N. Kumar
as co-authors; and

Carlos Pignataro
Zafar Ali
as contributors

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/mpls__;!!NEt6yMaO-gk!QCCTQF-vLmQg4Ka2RncCGuFCB1mj2XVAZzLJDS7_g4uKDV6ieV0dc51fwAYw8EdV$>

---

From: Kapil Arora <[email-masked]>
Date: Thu, 25 Nov 2021 11:35:54 +0000

Support Adoption

From: Deepti Rathi <[email-masked]>
Date: Thursday, 25 November 2021 at 4:45 PM
To: "Mankamana Mishra (mankamis)" <mankamis=[email-masked]>, Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>, "Carlos Pignataro (cpignata)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: RE: [mpls] IPR poll for draft-ninan-mpls-spring-inter-domain-oam
Resent from: <[email-masked]>
Resent to: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent date: Thursday, 25 November 2021 at 4:44 PM

Support Adoption.

Support adoption .

/Loa
   mpls wg co-chair

PS

S. Hegde
K. Arora
M. Srivastava
S. Ninan
N. Kumar
as co-authors; and

Carlos Pignataro
Zafar Ali
as contributors

--