Subject: [mpls] MPLS agenda for IETF 112

From: Mach Chen <[email-masked]>
Date: Thu, 4 Nov 2021 06:18:39 +0000

Hi all,

You can find the agenda at: https://datatracker.ietf.org/doc/agenda-112-mpls/.

To the speakers:
Since the meeting is on Monday, please upload your slides through https://datatracker.ietf.org/meeting/112/session/mpls or send the slides to [email-masked] by Sunday this week.

Best regards,
Mach

---

From: Tarek Saad <[email-masked]>
Date: Thu, 4 Nov 2021 13:57:30 +0000

Hi WG,

A reminder to the authors of MPLS WG documents:
If you are not on the agenda, please send an update on status and plans for the document no later than Sunday Nov 6th.

Regards,
Tarek (for the MPLS co-chairs)

From: Mach Chen <[email-masked]>
Date: Thursday, November 4, 2021 at 2:18 AM
To: [email-masked] <[email-masked]>
Cc: MPLS Working Group <[email-masked]>
Subject: MPLS agenda for IETF 112
Hi all,

To the speakers:

Best regards,
Mach