Subject: [mpls] IPT poll for draft-mirsky-mpls-p2mp-bfd

From: Loa Andersson <[email-masked]>
Date: Thu, 25 Nov 2021 18:52:47 +0100

Working Group,

We are preparing draft-mirsky-mpls-p2mp-bfd for the working group 
adoption poll.

To do this we need to run an IPR poll.

This mail initiates the IPR poll.

Are you aware of any IPR that applies to draft-mirsky-mpls-p2mp-bfd?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures against against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. **The response needs to be sent to the MPLS WG mailing list.** The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
   mpls wg co-chair

PS

We expect responses from:
Greg Mirsky
Gyan Mishra
Donald Eastlake
as co-authors

The document has no contributors listed.

/Loa mpls wg co-chair

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 25 Nov 2021 18:55:23 +0100

Working Group,

/Loa
   mpls wg co-chair

PS

/Loa mpls wg co-chair

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 25 Nov 2021 12:01:37 -0800

Hi Loa,
I am not aware of any undisclosed IPR related to this draft.

Regards,
Greg

On Thu, Nov 25, 2021 at 9:55 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 30 Nov 2021 22:54:08 -0500

Hi,

I am not aware of any IPR in this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]