Subject: [mpls] MPLS open DT meeting 2021-11-25 is CANCELLED

From: Loa Andersson <[email-masked]>
Date: Sun, 21 Nov 2021 17:51:15 +0100

Design Team,

On Thursday (2021-11-25) it is Thanksgiving in the US, the meeting this 
day is cancelled.

/Loa
-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 21 Nov 2021 11:27:46 -0800

Hi Loa,
will the meeting be moved to Wednesday for one time only?

Regards,
Greg

On Sun, Nov 21, 2021 at 8:51 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>