Subject: [mpls] "Agenda" for the MPLS Open DT 2012-11-18

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Nov 2021 18:26:58 +0100

MPLS Open DT,

It is Wednesday evening , about 24 hours until the next MPLS Open Design 
Team meting.

Yes, we will have a meeting this week, mainly to get started after the 
IETF 113.

I have not really had time to put the agenda together, what is at:

https://trac.ietf.org/trac/mpls/wiki/2021-11-18-agenda

is just my notes. I will spend more time on the agenda from now on until 
the meeting. If you have any suggestions let me know.

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 17 Nov 2021 09:38:07 -0800

Hi Loa,
I've noticed that the invitation sets the meeting one hour earlier than it
was before IETF-112. Had organizers considered keeping the time unchanged?

Regards,
Greg

On Wed, Nov 17, 2021 at 9:27 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 17 Nov 2021 19:00:15 +0100

Greg,

I suspect that this is an effect of that all countries do not do 
daylight saving time the same way.

Let us do as invited this time and we can discuss this at the meeting.

/Loa

On 2021-11-17 18:38, Greg Mirsky wrote:
> Hi Loa,
> I've noticed that the invitation sets the meeting one hour earlier than 
> it was before IETF-112. Had organizers considered keeping the time 
> unchanged?
> 
> Regards,
> Greg
> 
> On Wed, Nov 17, 2021 at 9:27 AM Loa Andersson <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     MPLS Open DT,
> 
>     <https://trac.ietf.org/trac/mpls/wiki/2021-11-18-agenda>
> 
>     Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
>     Senior MPLS Expert [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/mpls>
>