Subject: [mpls] agenda for the MPLS Open DT meeting on Thursday (2021-12-02)

From: Loa Andersson <[email-masked]>
Date: Tue, 30 Nov 2021 14:53:15 +0100

Design Team.

It has been hard to put together a good agend for this weeks meeting, I 
still lack too much input.

We have interest in discussing the following items:

- design directive text discussion (PSD)
   - once we reach agreement, make call at all relevant WGs for consensus
- Action bits scope discussion
- data in ISD vs PSD

I suggest that we start discussing how we want to do that and then start 
with what looks most productive.

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Haoyu Song <[email-masked]>
Date: Tue, 30 Nov 2021 19:01:51 +0000

Hi Loa,

I have some more in-depth study on packet parsing issues based on different header encoding style. In the future meetings, we can find a time for a presentation. Thanks!

Haoyu

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Tuesday, November 30, 2021 5:53 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; DetNet Chairs <[email-masked]>
Subject: [mpls] agenda for the MPLS Open DT meeting on Thursday (2021-12-02)

Design Team.

It has been hard to put together a good agend for this weeks meeting, I still lack too much input.

I suggest that we start discussing how we want to do that and then start with what looks most productive.

/Loa

_______________________________________________
mpls mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7Ca541984ad7db4b5a12f408d9b408d883%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637738772364620516%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=ENLPQVGehsaMAPiB9qW9jyZAB73F8RnuuWWuMNOG%2Bv0%3D&amp;reserved=0