Subject: Re: [mpls] IETF 112 PALS, MPLS, DETNET Joint Session - Presentations/Slides

From: David Sinicrope <[email-masked]>
Date: Wed, 3 Nov 2021 15:17:12 -0400

Hi All,

Based on the requests
received, and in consultation with the WG Chairs, I put together
the agenda for the joint session which you can review here.

Please reply to this email with the Subject intact to send me the
slides for your respective slots, if you haven't already.

Please send your slides *** in
PDF format *** (to make Meetecho happy, not to
mention yours truly) no later than noon PT on Friday Nov
5, 2021, so I can get them uploaded in time for
the joint session Monday.

Thanks!

Dave

On 10/22/21 3:21 PM, David Sinicrope
wrote:

Hi All,

The draft agenda for IETF
112 has been posted -

https://datatracker.ietf.org/meeting/112/agenda

PALS has a joint session
with the MPLS and DetNet WGs, focusing on cross-group
MPLS issues:

MONDAY, November 8, 2021
Session III

Start: 08:00
PDT/11:00 EDT/16:00 UTC for 2 hrs

Room 6  RTG pals  Pseudowire
And LDP-enabled Services WG - Joint PALS/MPLS/DetNet

The PALS chairs and I(PALS
Secretary)are coordinating the agenda for this
session.   This will
be a fully remote meeting.

Our plan is to have
presentations focus on progress and topics discussed
by the Joint Open Design Team.

Please send slot requests
via reply to this email (i.e.,
to [email-masked]) with
the Subject intact before the end
of the day October 26 (any TZ).

Please include the following in your request:

Topic: (e.g., “PW Control
Word Stitching”)

URL to your draft on
Datatracker: you only need to provide the file
name to the example URL (e.g., “http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/”):

Brief statement of
objectives and issues to be discussed and resolved
via the presentation during the meeting:
(e.g.,“Gather interest from the WG to work on this
solution”)

Requested duration:
(norm/default is 10 min): “20 min”

Speaker name: <Given-name
FAMILY-NAME-IN-ALL-CAPS> (e.g., “Dave
SINICROPE”):

Thank you!

Dave Sinicrope

PALS Secretary

[email-masked]

---

From: David Sinicrope <[email-masked]>
Date: Fri, 5 Nov 2021 13:10:09 -0400

Last call...

On 11/3/21 3:17 PM, David Sinicrope
wrote:

Hi All,

Based on the requests
received, and in consultation with the WG Chairs, I put
together the agenda for the joint session which you can review
here.

Please reply to this email with the Subject intact to send me
the slides for your respective slots, if you haven't already.

Please send your slides *** in
PDF format *** (to make Meetecho happy, not
to mention yours truly) no later than noon PT on
Friday Nov 5, 2021, so I can get them uploaded
in time for the joint session Monday.

Thanks!

Dave

Hi All,

PALS has a joint session
with the MPLS and DetNet WGs, focusing on
cross-group MPLS issues:

MONDAY, November 8, 2021
Session III

Start: 08:00

Room 6  RTG pals
Pseudowire And LDP-enabled Services WG - Joint
PALS/MPLS/DetNet

The PALS chairs and I(PALS
Secretary)are coordinating the agenda for this
session.   This
will be a fully remote meeting.

Our plan is to have

URL to your draft on

Brief statement of
objectives and issues to be discussed and
resolved via the presentation during the
meeting:  (e.g.,“Gather interest from the WG to
work on this solution”)

Requested duration:

Speaker name:
<Given-name FAMILY-NAME-IN-ALL-CAPS>
(e.g., “Dave SINICROPE”):

Thank you!

Dave Sinicrope

PALS Secretary