Subject: [mpls] Closed: Working Group Adoption Poll (WGAP) on draft-mirsky-mpls-p2mp-bfd

From: Loa Andersson <[email-masked]>
Date: Wed, 9 Feb 2022 22:23:39 +0800

Working Group,

This working group adoption poll is closed!

We have a new wg document.

Can the authors please post :

  draft-ietf-mpls-p2mp-bfd-00

Without any other changes than administrativa.

/Loa
for the wg chairs

On 2021-12-14 06:36, Loa Andersson wrote:
> Working Group,
> 
> This is to start a two week poll on adopting
>   draft-mirsky-mpls-p2mp-bfd
> as a MPLS working group document.
> 
> Though "two weeks" brings all the way into the holiday season. so it 
> will be a bit longer.
> 
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
> 
> There is no IPRs disclosure against this document.
> 
> The authors have all stated on the MPLS wg mailing list that they are
> unaware of any IPRs that relates to this document.
> 
> The working group adoption poll ends January 4, 2022.
> 
> /Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 10 Feb 2022 07:13:51 -0800

Thank you, Loa.
The new version with the updated short name has been uploaded and, as I
understand it, is awaiting the WG Chair approval.

Regards,
Greg