Subject: Re: [mpls] IPR poll on draft-qu-mpls-mpls-msd-yang

From: <[email-masked]>
Date: Thu, 3 Feb 2022 00:06:27 +0100

I'm not aware of any IPR

-----Original Message-----
From: Loa Andersson <[email-masked]> 
Sent: samedi 18 décembre 2021 20:29
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-qu-mpls-mpls-msd-yang

Working Group,

We are preparing draft-qu-mpls-mpls-msd-yang for the working group adoption poll.

To do this we need to run an IPR poll.

This mail initiates the IPR poll.

Are you aware of any IPR that applies to draft-qu-mpls-mpls-msd-yang?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are no IPR disclosures against against this document.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. **The response needs to be sent to the MPLS WG mailing list.** The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
   mpls wg co-chair

PS

We expect responses from:
Yingzhen Qu
Acee Lindem
Stepane Litkowski
Jeff Tantsura
as co-authors

The document has no contributors listed.

/Loa mpls wg co-chair
-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 2 Feb 2022 23:49:38 +0000

I'm not aware of any IPR.
Thanks,
Acee

On 2/2/22, 6:06 PM, "[email-masked]" <[email-masked]> wrote:

    I'm not aware of any IPR

    -----Original Message-----
    From: Loa Andersson <[email-masked]> 
    Sent: samedi 18 décembre 2021 20:29
    To: [email-masked]; [email-masked]
    Cc: [email-masked]
    Subject: IPR poll on draft-qu-mpls-mpls-msd-yang

    Working Group,

    /Loa
       mpls wg co-chair

    PS

    /Loa mpls wg co-chair