Subject: Re: [mpls] Agenda for the MPLS Open DT 2022-02-03

From: Greg Mirsky <[email-masked]>
Date: Fri, 4 Feb 2022 12:59:15 -0800

Hi Loa, et al,
would we have a follow-up call this Monday, February 7th?

Regards,
Greg

On Mon, Jan 31, 2022 at 12:21 PM Loa Andersson <[email-masked]> wrote:

> Open DT,
>
> Please find the agenda for the meeting on Thursday at
>
> https://trac.ietf.org/trac/mpls/wiki/2022-02-03-agenda
>
> I opted to only put the discussions on the requirement specification on
> the agenda. In the event there are other things we need to discuss
> please send me a note.
>
> /Loa
> --
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert                          [email-masked]
> Bronze Dragon Consulting             phone: +46 739 81 21 64
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Sat, 5 Feb 2022 18:28:49 +0800

Yes, that is the intention. I have not seen an WebEx invite. Tarek promised to fix that. I hope it will show up in good time before the meeting starts at the regular time on Monday. 

/Loa

Sent from my iPhone

> On 5 Feb 2022, at 04:59, Greg Mirsky <[email-masked]> wrote:
> 
> 
> Hi Loa, et al,

---

From: Tarek Saad <[email-masked]>
Date: Mon, 7 Feb 2022 14:50:57 +0000

Hi all,

Thanks Loa for following up. The meeting invite is attached.

Regards,
Tarek

From: Loa Andersson <[email-masked]>
Date: Saturday, February 5, 2022 at 5:29 AM
To: Greg Mirsky <[email-masked]>
Cc: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, MPLS Working Chairs <[email-masked]>, DetNet Chairs <[email-masked]>
Subject: Re: [mpls] Agenda for the MPLS Open DT 2022-02-03

/Loa
Sent from my iPhone

Hi Loa, et al,

Regards,
Greg

On Mon, Jan 31, 2022 at 12:21 PM Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Open DT,

/Loa
--
Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls