Subject: [mpls] Requesting for a slot to present our draft in MPLS Open DT weekly meeting

From: Jaganbabu Rajamanickam <[email-masked]>
Date: Thu, 3 Feb 2022 10:30:56 -0500

Hello MPLS Open DT Team,

We would like to request a slot to present
draft-jags-mpls-ext-hdr-entropy-lbl in the weekly MPLS Open DT team meeting.

This draft covers the MPLS Extension Header being discussed in the MPLS
Open DT meeting.

Thanx,
Jags

---

From: Loa Andersson <[email-masked]>
Date: Tue, 8 Feb 2022 16:32:31 +0800

Jags,

I have put this on the agenda this week (if time allows, if not it will 
top of the agenda next week).

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Jaganbabu Rajamanickam <[email-masked]>
Date: Tue, 8 Feb 2022 08:09:18 -0500

Thanks a lot Loa.

Thanx,
Jags