Subject: [mpls] Present draft-gandhi-mpls-ioam in weekly MPLS DT meeting

From: Rakesh Gandhi <[email-masked]>
Date: Thu, 10 Feb 2022 12:30:19 -0500

Hello MPLS DT Team,

We would like to request a slot to present the recent updates to the MPLS
IOAM draft in the weekly MPLS Open DT meeting. Updates include using the
IOAM Indicators in the Entropy Label Control Flags, for example.

https://www.ietf.org/archive/id/draft-gandhi-mpls-ioam-03.html

Thanks,

Rakesh (for authors)

---

From: Haoyu Song <[email-masked]>
Date: Thu, 10 Feb 2022 18:00:12 +0000

Hi Rakesh,

I remember there has been a DT consensus that we won't touch the G-ACH and leave it as a control plane mechanism (anyone can correct me if I'm wrong). Meanwhile, the DT is working on a unified mechanism to support PSD for which IOAM is identified as a key use case. A proposal has been published for a long time https://datatracker.ietf.org/doc/draft-song-mpls-extension-header/. Could you please make a comparison and explain the benefits of this new approach?

Best regards,
Haoyu

From: mpls <[email-masked]> On Behalf Of Rakesh Gandhi
Sent: Thursday, February 10, 2022 9:30 AM
To: mpls <[email-masked]>; mpls-chairs <[email-masked]>; [email-masked]; DetNet Chairs <[email-masked]>
Subject: [mpls] Present draft-gandhi-mpls-ioam in weekly MPLS DT meeting

Hello MPLS DT Team,

We would like to request a slot to present the recent updates to the MPLS IOAM draft in the weekly MPLS Open DT meeting. Updates include using the IOAM Indicators in the Entropy Label Control Flags, for example.

https://www.ietf.org/archive/id/draft-gandhi-mpls-ioam-03.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-gandhi-mpls-ioam-03.html&data=04%7C01%7Chaoyu.song%40futurewei.com%7Ccd62a0d3e6164f91d6ed08d9ecbb155a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637801110563465618%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=wA0vldx%2F8oKLlsjgZAN8dJfrCMOlKf96SDUXGQ28N5Q%3D&reserved=0>

Thanks,
Rakesh (for authors)