Subject: [mpls] the recording Re: agenda for the Open DT meeting 2022-01-27

From: <[email-masked]>
Date: Mon, 14 Feb 2022 16:58:08 +0800 (CST)

Hi Chairs,
The recording of DT meeting 2022-01-27 seems missing. The error message after entering the recording page is "The recording you are looking for does not exist or is no longer available".
Could you please fix this if possible ?

Thanks,
Yao

------------------原始邮件------------------
发件人：LoaAndersson
收件人：[email-masked];
抄送人：[email-masked];[email-masked];DetNet Chairs;
日 期 ：2022年01月27日 11:47
主 题 ：[mpls] agenda for the Open DT meeting 2022-01-27
Open DT,
Please find the agenda for todays meeting at:
https://trac.ietf.org/trac/mpls/wiki/2022-01-27-agenda
/Loa
--
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Thu, 17 Feb 2022 15:11:30 +0800 (CST)

Hi Chairs,
The recording of 01-27 seems still incorrect. The recording of 01-13 is displayed after clicking the 01-27's link.
I'd appreciate if you could help.

Best Regards,
Yao

------------------Original Mail------------------
Sender: liu yao
To: [email-masked];
CC: [email-masked];
Date: 2022/02/14 16:59
Subject: [mpls] the recording Re: agenda for the Open DT meeting 2022-01-27
Hi Chairs,

Thanks,
Yao

------------------原始邮件------------------
发件人：LoaAndersson
收件人：[email-masked];