Subject: [mpls] Working Group Adaption Poll (wgap) on draft-kompella-mpls-larp

From: <[email-masked]>
Date: Mon, 21 Feb 2022 16:19:04 +0000

Working Group,

This is to start a two week poll on adopting draft-kompella-mpls-larp a MPLS working group document:

https://datatracker.ietf.org/doc/html/draft-kompella-mpls-larp

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is one IPR disclosure against this document.

All the authors and contributors have stated on the MPLS WG mailing list that they are unaware of any other IPRs that relates to this document.

The working group adoption poll ends March, 7th, 2022.

regards

Nic

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 21 Feb 2022 20:54:10 -0800

Yes/support 

Cheers,
Jeff

> On Feb 21, 2022, at 08:19, [email-masked] wrote:
> 
> 
> Working Group,
>  
> Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.
>  
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 22 Feb 2022 00:04:13 -0600

The ARP extension discussed in this document is a good addition to the
label-distribution toolkit and can potentially be the simplest option
available for certain deployments.

I support WG adoption.

Regards,
-Pavan

On Mon, Feb 21, 2022 at 10:19 AM <[email-masked]> wrote:

> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not
> be adopted as a working group document.
>
>
>
> All the authors and contributors have stated on the MPLS WG mailing list
> that they are unaware of any other IPRs that relates to this document.
>
>
>

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 26 Feb 2022 16:06:38 -0500

Support.
Thanks,
- Xufeng

<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=icon>
Virus-free.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail&utm_term=link>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>