Subject: [Mud] Fwd: IETF 106 Hackathon

From: Eliot Lear <[email-masked]>
Date: Wed, 18 Sep 2019 11:28:34 +0200

Should we all get together again?  If so, what work?  We’ll have a TEAP implementation to play with, as well as plenty more mud work to do.

> Begin forwarded message:
> 
> From: "Charles Eckel (eckelcu)" <[email-masked]>
> Subject: IETF 106 Hackathon
> Date: 17 September 2019 at 21:25:32 CEST
> To: "[email-masked]" <[email-masked]>
> Cc: IETF chairs <[email-masked]>
> 
> Hi Folks,
> 
> If you have not already, now is a good time to start making your plans for the hackathon.
> Registration is free but required, and it is separate from registering for the IETF meeting.
> More info and links to register here https://www.ietf.org/how/runningcode/hackathons/106-hackathon/.
> 
> You can check the wiki for a growing list of projects. We welcome and encourage champions for new projects, too.
> https://trac.ietf.org/trac/ietf/meeting/wiki/106hackathon
> 
> Champions should:
> - Before the Hackathon:
>   - Update wiki with details about their project
>   - Share ideas and any preparation materials or requirements with potential attendees via the hackathon list
>   - Recruit participants from associated working groups, open source projects, etc.
> - At the Hackathon:
>   - Make themselves available to answer questions and help others
>   - Hack on things themselves in their copious free time
>   - Champions will have table signs on their table identifying their project (paper and pens are provided with plastic table top signs). Optionally, champions may create and display posters on flip charts with additional information on their project.
> 
> In addition to adding your project to the wiki, please send a note to [email-masked] and related IETF working groups, etc., where people might be interested.
> 
> Cheers,
> Charles
> 
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 18 Sep 2019 10:52:55 -0400

Eliot Lear <[email-masked]> wrote:
    > Should we all get together again?  If so, what work?  We’ll have a TEAP
    > implementation to play with, as well as plenty more mud work to do.

Pick one or the other.
Since I think that few of the NIST/NCCoE people will make IETF106, I suggest
TEAP-BRSKI rather than MUD.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [