Subject: [multimob] MLD/IGMP in 3GPP?

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 16 May 2008 06:41:40 -0700 (PDT)

Hi all,
  I was wondering if there is any standardization of the use of MLD/IGMP in Multicast/Broadcast (MBMS) subsystem of 3GPP?

Regards,

Behcet

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Fri, 16 May 2008 16:28:05 +0200

Dear all,

as far as I found for Rel. 8 it is planned to include in 3GPP TS 34.108: ' Common test environments for User Equipment (UE); Conformance testing' Test Procedures for MBMS Testing (IGMP and MLD) and in 3G TS 23.246 (all releases) 'Multimedia Broadcast/Multicast Service (MBMS); Architecture and functional description' an MBMS multicast service activation procedure is described where the UE sends an IGMP (IPv4) or MLD (IPv6) Join message ... to signal its interest in receiving a particular multicast MBMS bearer service identified by an IP multicast address. Correspondingly for Deactivation the Leave message ("means Leave Group message in RFC 2236 for IGMP (IPv4) and Multicast Listener Done in RFC2710 for MLD (IPv6)") is foreseen.

(to be found at http://www.3gpp.org/ftp/Specs/latest/Rel-8/23_series/23246-810.zip) 

Best regards 

Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Freitag, 16. Mai 2008 15:42
An: [email-masked]
Betreff: [multimob] MLD/IGMP in 3GPP?

Hi all,

Regards,

Behcet

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 16 May 2008 16:37:04 +0200

Hi Dirk et al.,

so this praises prominence ... but let's focus on quality.

  I guess we should work on solutions that are of general functionality 
and applicability. Including 3GPP/MBMS/IMS ..., but not exclusively 
tailored to it.

Actually, we all don't know what will happen in case the predicted 
arrives, i.e., operators loose control of the end systems.

Cheers,

Thomas

Von-Hugo, Dirk wrote:
> Dear all,
> 
> as far as I found for Rel. 8 it is planned to include in 3GPP TS 34.108: 
> ‘ Common test environments for User Equipment (UE); Conformance testing’ 
> Test Procedures for MBMS Testing (IGMP and MLD) and in 3G TS 23.246 (all 
> releases) ‘Multimedia Broadcast/Multicast Service (MBMS); Architecture 
> and functional description’ an MBMS multicast service activation 
> procedure is described where the UE sends an IGMP (IPv4) or MLD (IPv6) 
> Join message … to signal its interest in receiving a particular 
> multicast MBMS bearer service identified by an IP multicast address. 
> Correspondingly for Deactivation the Leave message (“means Leave Group 
> message in RFC 2236 for IGMP (IPv4) and Multicast Listener Done in 
> RFC2710 for MLD (IPv6)”) is foreseen.
> 
> (to be found at 
> http://www.3gpp.org/ftp/Specs/latest/Rel-8/23_series/23246-810.zip)
> 
>  
> 
> Best regards
> 
> Dirk 
> 
> *Von:* [email-masked] [mailto:[email-masked]] *Im 
> Auftrag von *Behcet Sarikaya
> *Gesendet:* Freitag, 16. Mai 2008 15:42
> *An:* [email-masked]
> *Betreff:* [multimob] MLD/IGMP in 3GPP?
> 
>  
> 
> Hi all,
>   I was wondering if there is any standardization of the use of MLD/IGMP 
> in Multicast/Broadcast (MBMS) subsystem of 3GPP?
> 
> Regards,
> 
> Behcet
> 
> 
> ------------------------------------------------------------------------
> 

-- 

° Prof. Dr. Thomas C. Schmidt
° HAW Hamburg, Dept. Informatik
° University of Applied Sciences
° Berliner Tor 7, D 20099 Hamburg, Germany
° Fon: +49-40-42875-8452, Fax: -8409
° http://www.informatik.haw-hamburg.de/~schmidt
_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 16 May 2008 15:47:14 -0400

Yes, there is a lot, which if I remember correctly is in 26.346 and  
just references the IETF RFCs.

http://www.3gpp.org/FTP/Specs/html-info/26346.htm

Is there some issue in particular you are interested in ?

Marshall

On May 16, 2008, at 9:41 AM, Behcet Sarikaya wrote:

> Hi all,
>   I was wondering if there is any standardization of the use of MLD/ 
> IGMP in Multicast/Broadcast (MBMS) subsystem of 3GPP?
>
> Regards,
>
> Behcet

---

From: "Hui Deng" <[email-masked]>
Date: Wed, 21 May 2008 22:50:36 +0800

I am just reminding that MBMS doesn't have any IP mobility protocol there,

-Hui

---

From: <[email-masked]>
Date: Thu, 22 May 2008 11:18:22 +0200

Hi Hui,

We could argue that GTP, is a mobility protocol as much e.g. PMIP is.
Anyway, the bottom line is that as long as the MN stays inside 3GPP
access system where MBMS is defined, mobility is hidden from entities
participating to the multicast delivery.

Cheers,
	Jouni

-- 
Jouni Korhonen
TeliaSonera  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Hui Deng
> Sent: 21. toukokuuta 2008 17:51
> To: Marshall Eubanks
> Cc: [email-masked]
> Subject: Re: [multimob] MLD/IGMP in 3GPP?
> 
>

---

From: "Hui Deng" <[email-masked]>
Date: Thu, 22 May 2008 17:56:21 +0800

Hi, Jouni,

You are right, we could treat GTP as a kind of mobility protocol,
but there layer 2 mobility will decide handover, network(GTP) just do
the follow work,

thanks for the discussion.
Regards,

-Hui