Subject: [multimob] Comments on draft-deng-multimob-pmip6-requirement-01.txt

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 22 Oct 2008 14:08:52 -0700 (PDT)

Hello Hui,
  Thanks for your hard work in coming up with this revised version. I read it. 
  My comment is regarding Section 2. Local routing in PMIP6 as described in Section 6.10.3 of RFC 5213 refers to the routing by the MAG locally without tunneling to the LMA. In draft-deng-multimob-pmip6-requirement-01 Figure 2 depicts local routing as something totally different. The text you have seems to be OK but the figure is certainly not correct.

Regards,

Behcet

----- Original Message ----
From: Hui Deng <[email-masked]>
To: [email-masked]
Sent: Sunday, October 19, 2008 11:17:13 AM
Subject: [multimob] Fwd: I-D Action:draft-deng-multimob-pmip6-requirement-01.txt

Hello, all
 
We have updated the draft based on the list discussion.
Please help to review and comment.
 
thanks
 
-Hui

A New Internet-Draft is available from the on-line Internet-Drafts directories.

       Title           : Multicast Support Requirements for Proxy Mobile IPv6
       Author(s)       : H. Deng, et al.
       Filename        : draft-deng-multimob-pmip6-requirement-01.txt
       Pages           : 14
       Date            : 2008-10-19

This document summarizes requirements for multicast listener support
in Proxy Mobile IPv6 (PMIPv6) scenarios.  In correspondance to
PMIPv6, multicast mobility management requirements do not request any
active participation of the mobile node.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-deng-multimob-pmip6-requirement-01.txt

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Wed, 22 Oct 2008 23:35:33 +0200

Hi Behcet,

I'm in charge to defend Hui as the figure is from my side.

It is not exactly clear why you state "Figure 2 depicts local routing
as something totally different" ??? -
what is expressed here: a content source local to the PMIP-domain - but 
not local to a particular MAP. And in consequence a (multicast) routing 
  within the PMIP domain without LMA-MAG tunneling. That's what the text 
says, as well.

This has been discussed prior to version 00 on the mailing list ... and 
seems a reasonable approach to me: what is "certainly not correct"?

Regards,

Thomas

Behcet Sarikaya wrote:
>   My comment is regarding Section 2. Local routing in PMIP6 as described 
> in Section 6.10.3 of RFC 5213 refers to the routing by the MAG locally 
> without tunneling to the LMA. In 
> draft-deng-multimob-pmip6-requirement-01 Figure 2 depicts local routing 
> as something totally different. The text you have seems to be OK but the 
> figure is certainly not correct.
> 
> Regards,
> 
> Behcet
> 
> Subject: [multimob] Fwd: I-D 
> Action:draft-deng-multimob-pmip6-requirement-01.txt
> 
> Hello, all
>  
> ------------------------------------------------------------------------
> 

-- 

° Prof. Dr. Thomas C. Schmidt
° HAW Hamburg, Dept. Informatik
° University of Applied Sciences
° Berliner Tor 7, D 20099 Hamburg, Germany
° Fon: +49-40-42875-8452, Fax: -8409
° http://www.informatik.haw-hamburg.de/~schmidt
_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob